好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺小牛趋势线副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-11 10:35:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺小牛趋势线副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺小牛趋势线副图指标 源码

详见图示。

买卖点说明:
买点:文字标注“始”。
卖点:文字标注“终”。
1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。
2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。
3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。

N:=120;
方向线:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1), Color00FFFF ,linethick2;
N:=10;
趋势:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),Color0000FF,linethick2;
阳线:IF(趋势<=8,5,0),ColorCD7F32 ,linethick3;
副线2:IF(趋势<=18,15,10),ColorC0C0C0, linethick1 ;
副线3:IF(趋势<=28,25,20),Color93DB70,linethick2;
副线4:IF(趋势<=38,35,30),ColorC0C0C0, linethick1 ;
副线5:IF(趋势<=48,45,40),Color0000FF,LINETHICK3;
副线6:IF(趋势<=58,55,50),ColorC0C0C0, linethick1 ;
副线7:IF(趋势<=68,65,60),Color93DB70,linethick2;
副线8:IF(趋势<=78,75,70),ColorC0C0C0, linethick1 ;
副线9:IF(趋势<=88,85,80),Color93DB70,linethick2;
副线10:IF(趋势<=98,95,90),ColorC0C0C0, linethick1 ;
副线11:IF(趋势<=108,105,100),Color00FF00,linethick2;
顶:IF(趋势<=118,115,110),Color0000FF,linethick1;
负线:IF(趋势>=-8,-6,-5),Color0000FF,linethick1;
底:IF(趋势>=-18,-15,-10),Color00FF00,linethick3;
线8:IF(方向线<=8,-12,-15),Color0000FF ,linethick1;
线20:IF(方向线<=28,-10,-15),Color00FFFF,linethick1;
线40:IF(方向线<=48,-8,-15),Color00FF00,linethick1;
线60:IF(方向线<=68,115,108),,ColorCD7F32 ,linethick1;
线80:IF(方向线<=88,115,110),ColorFFFFFF,linethick1;
线100:IF(方向线<=108,115,112),Color0000FF ,linethick1;
DRAWTEXT(CROSS(趋势,方向线),趋势,'始');
DRAWTEXT(CROSS(副线7,趋势),趋势,'终');


同花顺小牛趋势线副图指标 源码
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺小牛趋势线副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!