好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信易经主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-10 20:07:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信易经主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信易经主图源码 贴图

主图中风雷、天地、山泽、水火相对应,泽天风上升循环,山地雷下降循环,风雷是相对的高低点,水火互济。。。用法很多,我加了些其他公式参考,大家去优化

 


会:HHV(FORCAST(CLOSE,7),7),COLORWHITE;
用:HHV(FORCAST(CLOSE,7),14),COLORLIBLUE;
会用:HHV(FORCAST(CLOSE,7),21),COLORGREEN;
HJ_1:=HHV(FORCAST(CLOSE,7),28);
IF(HJ_1,HJ_1,DRAWNULL),DOTLINE,COLORYELLOW;
IF(HJ_1=REF(HJ_1,1) AND BARSLAST(HJ_1>REF(HJ_1,1) OR HJ_1<REF(HJ_1,1))>3,HJ_1,DRAWNULL),COLORGREEN;

DRAWKLINE(H,O,L,C);
阳:=C-REF(C,1)>0 OR (C-REF(C,1)=0 AND C>O);
阴:=C-REF(C,1)<0 OR (C-REF(C,1)=0 AND C<=O);
乾:=阳 AND REF(阳,1) AND REF(阳,2);
兑:=阳 AND REF(阳,1) AND REF(阴,2);
离:=阳 AND REF(阴,1) AND REF(阳,2);
震:=阳 AND REF(阴,1) AND REF(阴,2);
巽:=阴 AND REF(阳,1) AND REF(阳,2);
坎:=阴 AND REF(阳,1) AND REF(阴,2);
艮:=阴 AND REF(阴,1) AND REF(阳,2);
坤:=阴 AND REF(阴,1) AND REF(阴,2);

DRAWTEXT( (震 AND REF(乾,3)) OR (震 AND REF(兑,3)), L*0.99,'雷四'),COLOR0066FF;
DRAWTEXT( (震 AND REF(离,3)) OR (震 AND REF(震,3)), L*0.99,'雷三'),COLOR0066FF;
DRAWTEXT( (震 AND REF(巽,3)) OR (震 AND REF(坎,3)), L*0.99,'雷二'),COLOR0066FF;
DRAWTEXT( (震 AND REF(艮,3)) OR( 震 AND REF(坤,3)), L*0.99,'雷一'),COLOR0066FF;

DRAWTEXT( (兑 AND REF(乾,3)) OR (兑 AND REF(兑,3)), L*0.99,'泽四'),COLORRED;
DRAWTEXT( (兑 AND REF(离,3)) OR (兑 AND REF(震,3)), L*0.99,'泽三'),COLORRED;
DRAWTEXT( (兑 AND REF(巽,3)) OR (兑 AND REF(坎,3)), L*0.99,'泽二'),COLORRED;
DRAWTEXT( (兑 AND REF(艮,3)) OR( 兑 AND REF(坤,3)), L*0.99,'泽一'),COLORRED;

DRAWTEXT( (乾 AND REF(乾,3)) OR (乾 AND REF(兑,3)), L*0.99,'天四'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(离,3)) OR (乾 AND REF(震,3)), L*0.99,'天三'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(巽,3)) OR (乾 AND REF(坎,3)), L*0.99,'天二'),COLORCC66FF;
DRAWTEXT( (乾 AND REF(艮,3)) OR( 乾 AND REF(坤,3)), L*0.99,'天一'),COLORCC66FF;

DRAWTEXT( (巽 AND REF(乾,3)) OR (巽 AND REF(兑,3)), H*1.01,'风4'),COLORFF9933;
DRAWTEXT( (巽 AND REF(离,3)) OR (巽 AND REF(震,3)), H*1.01,'风3'),COLORFF9933;
DRAWTEXT( (巽 AND REF(巽,3)) OR (巽 AND REF(坎,3)), H*1.01,'风2'),COLORFF9933;
DRAWTEXT( (巽 AND REF(艮,3)) OR( 巽 AND REF(坤,3)), H*1.01,'风1'),COLORFF9933;

DRAWTEXT( (艮 AND REF(乾,3)) OR (艮 AND REF(兑,3)), H*1.01,'山4'),COLORGREEN;
DRAWTEXT( (艮 AND REF(离,3)) OR (艮 AND REF(震,3)), H*1.01,'山3'),COLORGREEN;
DRAWTEXT( (艮 AND REF(巽,3)) OR (艮 AND REF(坎,3)), H*1.01,'山2'),COLORGREEN;
DRAWTEXT( (艮 AND REF(艮,3)) OR( 艮 AND REF(坤,3)), H*1.01,'山1'),COLORGREEN;

DRAWTEXT( (坤 AND REF(乾,3)) OR (坤 AND REF(兑,3)), H*1.01,'地4'),COLORFF3366;
DRAWTEXT( (坤 AND REF(离,3)) OR (坤 AND REF(震,3)), H*1.01,'地3'),COLORFF3366;
DRAWTEXT( (坤 AND REF(巽,3)) OR (坤 AND REF(坎,3)), H*1.01,'地2'),COLORFF3366;
DRAWTEXT( (坤 AND REF(艮,3)) OR( 坤 AND REF(坤,3)), H*1.01,'地1'),COLORFF3366;

DRAWTEXT( (离 AND REF(乾,3)) OR (离 AND REF(兑,3)), L*0.99,'火四'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(离,3)) OR (离 AND REF(震,3)), L*0.99,'火三'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(巽,3)) OR (离 AND REF(坎,3)), L*0.99,'火二'),COLORFFFFFF;
DRAWTEXT( (离 AND REF(艮,3)) OR (离 AND REF(坤,3)), L*0.99,'火一'),COLORFFFFFF;

DRAWTEXT( (坎 AND REF(乾,3)) OR (坎 AND REF(兑,3)), H*1.01,'水4'),COLOR888888;
DRAWTEXT( (坎 AND REF(离,3)) OR (坎 AND REF(震,3)), H*1.01,'水3'),COLOR888888;
DRAWTEXT( (坎 AND REF(巽,3)) OR (坎 AND REF(坎,3)), H*1.01,'水2'),COLOR888888;
DRAWTEXT( (坎 AND REF(艮,3)) OR (坎 AND REF(坤,3)), H*1.01,'水1'),COLOR888888;



通达信易经主图源码 贴图

通达信易经主图源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信易经主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!