好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信波段买入幅图+选股源码 贴图 无未来

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-08 18:33:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信波段买入幅图+选股源码 贴图 无未来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信波段买入幅图+选股源码 贴图 无未来

自用指标 结合其他指标,成功率非常高!
重新设置了一下,改成选段提示买入点,更直观

XB1:=REF(CLOSE,1);
XB2:=SMA(MAX(CLOSE-XB1,0),7,1)/SMA(ABS(CLOSE-XB1),7,1)*100;
XB3:=SMA(MAX(CLOSE-XB1,0),13,1)/SMA(ABS(CLOSE-XB1),13,1)*100;
XB4:=BARSLAST(XB2<43)<=3 AND CROSS(XB2,XB3);
XB5:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
XB6:=LLV(LOW,5);
XB7:=HHV(HIGH,10);
XB8:=EMA((CLOSE-XB6)/(XB7-XB6)*100,4);
XB9:=EMA(0.667*REF(XB8,1)+0.333*XB8,2);
XB0:=1011131;
XB11:=0-(-1)*XB4 AND XB5 AND CROSS(XB8,XB9) AND XB8<=25,NODRAW;
DRAWICON(0-(-1)*XB4 AND XB5 AND CROSS(XB8,XB9) AND XB8<=25,50,1);
STICKLINE(XB11,30,60,3,0),COLORRED;
XC1:=REF(CLOSE,1);
XC2:=SMA(MAX(CLOSE-XC1,0),4.1,1)/SMA(ABS(CLOSE-XC1),4.1,1)*100;
XC3:=CROSS(XC2,11)*80;
DRAWICON(CROSS(XC2,11)*80,20,38),NODRAW;
STICKLINE(XC3,10,30,3,0),COLORYELLOW;

{选股公式}
XB1:=REF(CLOSE,1);
XB2:=SMA(MAX(CLOSE-XB1,0),7,1)/SMA(ABS(CLOSE-XB1),7,1)*100;
XB3:=SMA(MAX(CLOSE-XB1,0),13,1)/SMA(ABS(CLOSE-XB1),13,1)*100;
XB4:=BARSLAST(XB2<43)<=3 AND CROSS(XB2,XB3);
XB5:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
XB6:=LLV(LOW,5);
XB7:=HHV(HIGH,10);
XB8:=EMA((CLOSE-XB6)/(XB7-XB6)*100,4);
XB9:=EMA(0.667*REF(XB8,1)+0.333*XB8,2);
XB0:=1011131;
XB11:=0-(-1)*XB4 AND XB5 AND CROSS(XB8,XB9) AND XB8<=25;
XC1:=REF(CLOSE,1);
XC2:=SMA(MAX(CLOSE-XC1,0),4.1,1)/SMA(ABS(CLOSE-XC1),4.1,1)*100;
XC3:=CROSS(XC2,11)*80;
XG:XB11 OR XC3;



通达信波段买入幅图+选股源码 贴图 无未来

通达信波段买入幅图+选股源码 贴图 无未来

通达信波段买入幅图+选股源码 贴图 无未来

 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信波段买入幅图+选股源码 贴图 无未来下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!