好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

通达信筹码启动指标公式+博易大师波段王+MACD止跌选股

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-03 17:35:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信筹码启动指标公式+博易大师波段王+MACD止跌选股介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信筹码启动指标公式+博易大师波段王+MACD止跌选股

一些朋友反映,由于原指标在使用的过程中出现电脑卡顿的现象,现重新发一个。
通达信筹码启动指标公式讨勇易大师波段王-MAD止跌迭股,共振精选抄底一倩准顶底一精准波段操作指标。
说明:本指标提供了一个趋势性指标,这就是红绿相间组成的一条趋势线,红色为多头,绿色为空头。操作时要尽里在红色k线区域,回避绿色区域,以防被套。
图中出现的大洋红色柱子就是通达信筹码指标发出的选股信号。
低位有止跌(这是。cd迭股信号》,共振选股信号,请移动你的手中的鼠标,可以看到这些指标所发出的信号,当它们显为为}a寸,即为选胎。高位有倒三角提示减仓。
请关注主力线与k线的关系,主力线也就是短趋势线,它是股价的运行轨迹,当它上穿k线且k线变红时介入,凤险较小,当它下穿k线日寸是减仓信号。
请参考大盘,均线,成交里和其实指标使用。
有此指标,夫复何求
本指标无未来函数。


VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,colorred;
主力线:主力,colorwhite;
散户:=VAR4;
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),colorcyan;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
STICKLINE(L2>L3,L3+2,L3-2,5,0),colorred;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),colorgreen;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;
极端顶部线:90;
DIF3:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA3:=EMA(DIF3,9);
MACD3 := 2*(DIF3-DEA3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
止跌:MACD3>REF(MACD3,1) AND REF(MACD3,2)>=REF(MACD3,1) AND J<50 AND C>REF(C,1) AND C>O AND J>REF(J,1);
HJ_1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=REF(LOW,1);
HJ_5:=SMA(ABS(LOW-HJ_4),3,1)/SMA(MAX(LOW-HJ_4,0),3,1)*100;
HJ_6:=EMA(IF(CLOSE*1.2,HJ_5*10,HJ_5/10),3);
HJ_7:=LLV(LOW,30);
HJ_8:=HHV(HJ_6,30);
HJ_9:=IF(LLV(LOW,58),1,0);
HJ_10:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
HJ_11:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
HJ_12:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));
HJ_13:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
HJ_14:=EMA(EMA(HJ_13,11),11);
HJ_15:=2*(HJ_13-HJ_14);
HJ_16:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
HJ_17:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
HJ_18:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
HJ_19:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
HJ_20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
HJ_21:=(2*CLOSE+HIGH+LOW)/4;
HJ_22:=LLV(LOW,26);
HJ_23:=HHV(HIGH,34);
HJ_24:=EMA((HJ_21-HJ_22)/(HJ_23-HJ_22)*100,16);
HJ_25:=SMA(SMA(HJ_20,3,1)+3,3,1);
HJ_26:=EMA(HJ_24,7);
HJ_27:=SMA(HJ_19,3,1);
HJ_28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
HJ_29:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
HJ_30:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
HJ_31:=(HJ_28+HJ_29+HJ_30)/3;
HJ_32:=IF(HJ_31<=(-20),10,0);
HJ_33:=HHV(HJ_32,10);
HJ_34:=LLV(LOW,36);
HJ_35:=HHV(HIGH,30);
HJ_36:=EMA((CLOSE-HJ_34)/(HJ_35-HJ_34)*4,4)*25;
HJ_37:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
HJ_38:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;
HJ_39:=1;
HJ_41:=1;
HJ_42:=IF(CLOSE>REF(CLOSE,1),88,0)*HJ_41;
HJ_43:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND HJ_42>0,91,0)*HJ_39;
HJ_44:=FILTER(HJ_43>90,22.5)=1;
HJ_45:=FILTER(HJ_43>90,35)=1;
HJ_46:=FILTER(HJ_43>90,45)=1;
HJ_47:=FILTER(HJ_43>90,67.5)=1;
HJ_48:=FILTER(HJ_43>90,90)=1;
HJ_49:=FILTER(HJ_43>90,135)=1;
HJ_50:=FILTER(HJ_43>90,180)=1;
HJ_51:=FILTER(HJ_43>90,270)=1;
选股:HJ_44 AND HJ_45 AND HJ_46 AND HJ_47 AND HJ_48 AND HJ_49*HJ_41;
STICKLINE(IF(选股,(-120),0),80,0,7,0),COLOR770077;
STICKLINE(IF(选股,(-120),0),80,0,6,0),COLOR990099;
STICKLINE(IF(选股,(-120),0),80,0,5,0),COLORBB00BB;
STICKLINE(IF(选股,(-120),0),80,0,4,0),COLORDD00DD;
STICKLINE(IF(选股,(-120),0),80,0,3,0),colormagenta;
STICKLINE(IF(选股,(-120),0),80,0,2,0),COLORDD00DD;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
A1:=VAR9;
VA1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VA2:=EMA(VA1,8);
VA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
VV:=EMA(VA3,3)-10,COLORFF0000;
A2:=IF(VV<10,80,0);
N:=38;
N1:=8;
N2:=3;
N3:=10;
PW:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
PW1:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),N);
ME:=EMA(PW1,N1);
ME1:=MA(ME,N2);
A3:=CROSS(ME,ME1) AND (CLOSE>OPEN AND (CLOSE-OPEN)/REF(CLOSE,1)*100>1.5);
共振:A1 AND A2 AND A3,coloryellow;
N:=27;
M1:=9;
M2:=5;
M3:=3;
A:=6;
B:=49;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,M1,1);
VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VARB:=SMA(VARA,9,1);
VARC:=SMA(VARB,5,1);
LC:=REF(CLOSE,1);
山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
花:=CROSS(山,14);
底1:=IF(CROSS(VARB,VARC) AND VARB<13,20,0);
顶:IF(CROSS(68,山),81,100),LINETHICK1,colorglired;
底:IF((底1 OR 花),30,0),LINETHICK1,colorcyan;
DRAWTEXT_FIX(1,0.015,0,0,'◆红买绿卖,稳赚!'),COLOR00FFFF,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D,LINETHICK2;
趋势线1:MA(J,1),colorblue;
趋势线2:MA(J,4),coloryellow;
DRAWBAND(趋势线1,RGB(255,0,0),趋势线2,RGB(0,0,255));


通达信筹码启动指标公式+博易大师波段王+MACD止跌选股


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信筹码启动指标公式+博易大师波段王+MACD止跌选股下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!