好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信主力控盘优化版副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-30 21:12:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信主力控盘优化版副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信主力控盘优化版副图指标

主力控盘幅图公式 优化版
用法:灰色柱开始出现---表现为主力开始控盘,红色柱50以上--表现为主力高度控盘,兰柱青色芯---主力开始减仓即派发,这时不要贪,与主力采取同步操作获利了结。青色柱阶段--持币休息。特别是图中下方出现青色小方格时,更要耐心持币等待进场机会的到来!优化后的“主力控盘”指标,增加了--主力进场--主力洗盘--持股区--超买--超卖--低买--卖出等参考判断!请与MACD--VOL--DMI配合使用,效果更佳


B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100- 38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>11,B6-1,0)),COLORYELLOW,NODRAW;
控盘度:=50,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLORA05858;
STICKLINE( 控盘程度 AND 控盘程度>50,50,控盘程度 ,2,0 ),COLORRED;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,3,0 ),COLORBLUE;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度<50,控盘程度,0,3,0 ),COLORCYAN;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,0.3,0 ),COLORGREEN;
PVAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
PVAR2:=SMA(ABS(LOW-PVAR1),13,1)/SMA(MAX(LOW-PVAR1,0),10,1);
PVAR3:=EMA(PVAR2,10);
PVAR4:=LLV(LOW,33);
PVAR5:=EMA(IF(LOW<=PVAR4,PVAR3,0),3);
主力进场:IF(PVAR5>REF(PVAR5,1),PVAR5,0),COLORRED,LINETHICK1;
STICKLINE(PVAR5>REF(PVAR5,1),0,PVAR5,3,0 ),COLORRED;
主力洗盘:IF(PVAR5<REF(PVAR5,1),PVAR5,0),COLORGREEN,LINETHICK1;
STICKLINE(PVAR5<REF(PVAR5,1),0,PVAR5,3,0),COLORGREEN;
ATR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=DMP*100/ATR;
MDI:=DMM*100/ATR;0;
持币:=PDI-MDI;
{持币区:IF(持币<0,0,DRAWNULL),COLORGREEN, LINETHICK2;}
持股区:IF(持币>0,持币,0),COLORMAGENTA, LINETHICK2;
(IF(主力洗盘>0.01 AND 主力洗盘<0.05,70,0)),LINETHICK2;
DRAWTEXT(FILTER((IF(主力洗盘>0.01 AND 主力洗盘<0.05,58,0))=58,9),60,'洗盘即将结束'),COLORRED;
VAR51:=3;
VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
准备启动:=CROSS(VAR52,VAR51),STICK,COLORRED;
DRAWICON(准备启动>0,-8,34);
PLOWV:=LLV(LOW,17);
PHIGHV:=HHV(HIGH,17);
偏RSV:=EMA((CLOSE-PLOWV)/(PHIGHV-PLOWV)*100,6);
偏K:=EMA(偏RSV,3),COLORCYAN;
偏D:=MA(偏K,3),COLORBROWN;
P:=(C-MA(C,5))*100/MA(C,5);
偏5线:IF(P>0,P,0),COLORYELLOW,NODRAW;
超买:IF(偏K>=79,偏K,110),DOTLINE,COLORGREEN,LINETHICK2;
危险:IF(偏K>=90,偏K,110),DOTLINE,COLORRED;
超卖:IF(偏K<15,-偏K,0),DOTLINE,COLORRED,LINETHICK2;
TJ1:=((C-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*110;
TJF:=SMA(TJ1,10,2);
TJFF:=SMA(TJ1,17,3);
DRAWBAND(TJF,RGB(250,110,110),TJFF,RGB(10,250,10));
日K:=("KDJ.K"(27,6,4)),COLORWHITE;
日D:=("KDJ.D"(27,6,4)),COLORWHITE,LINETHICK2;
STICKLINE( 控盘程度=0 AND 日K<日D,0,3,3,1 ),COLORCYAN;
GVAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
GVAR2:=SMA(GVAR1,3,1);
GVAR3:=SMA(GVAR2,3,1);
GVAR4:=SMA(GVAR3,3,1);
BBBB:=GVAR3;
GAA:=LLV(LOW,36);
GBB:=HHV(HIGH,20);
GDD:=(EMA(((CLOSE-GAA)/(GBB-GAA))*(4),4))*(25);
GSSS:=GDD*0.93,COLOR0000FF,LINETHICK2,COLORGREEN;
AZ:=CROSS(GSSS,BBBB) AND BBBB<25;
AZ1:=CROSS(BBBB,GSSS) AND BBBB<100 ;
DRAWTEXT(AZ,BBBB,'低买'),COLORYELLOW;
DRAWTEXT(AZ1 AND 日K>75,100,'卖出'),COLORWHITE;

通达信主力控盘优化版副图指标


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信主力控盘优化版副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!