好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧自用MA主图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-27 21:46:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧自用MA主图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧自用MA主图指标 贴图

自用MA指标感觉还行,买入一目了然,跌破前期高位止损。加密不限时间,不喜欢的飘过勿喷。


参数:M1(0,1000,5),M2(0,1000,10),M3(0,1000,20),M4(0,1000,60),
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
{过左峰}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1);
B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLOR00FFFF,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLOR00FFFF;


MA5V:=MA(V,5);
MA35V:=MA(V,35);
MA135V:=MA(V,135);
BJ:=V>MA135V AND C>MA1 AND C>前期高位 AND C>REF(C,1)AND V>MA5V;
STICKLINE(BJ,H,L,0,0),COLOR0000FF;
STICKLINE(BJ,C,O,3,0),COLOR000099;
STICKLINE(BJ,C,O,2,0),COLOR0000BB;
STICKLINE(BJ,C,O,1,0),COLOR0000DD;
STICKLINE(BJ,C,O,0.3,0),COLOR0000FF;


大智慧自用MA主图指标 贴图

大智慧自用MA主图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧自用MA主图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!