好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信短线组合副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-25 23:56:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信短线组合副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信短线组合副图指标 贴图


{DX-JMACD}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORMAGENTA;
DIFF:EMA(CLOSE,8)-EMA(CLOSE,13),LINETHICK2,COLORGREEN,LINETHICK0;
DEA :EMA(DIFF,9),LINETHICK2,COLORBLUE,LINETHICK0;
MACD:2*(DIFF-DEA),LINETHICK2,COLORRED,LINETHICK0;
MACD交叉价:((13 * 27) * REF(DEA,1) + (13 * 25) * REF(EMA(C,26),1) - (11 * 27) * REF(EMA(C,12),1))/(2*(26-12))NODRAW;
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
KX:=250;
KH:=HHV(K,KX);
DH:=HHV(D,KX);
JH:=HHV(J,KX);
KL:=LLV(K,KX);
DL:=LLV(D,KX);
JL:=LLV(J,KX);
HKMAX:=MAX(KH,MAX(DH,JH));
LKMIN:=MIN(KL,MIN(DL,JL));
KHLB:=(HKMAX+LKMIN)/2;
KHLC:=HKMAX-LKMIN;
MHF:=HHV(DIFF,KX);
MHD:=HHV(DEA,KX);
MHM:=HHV(MACD,KX);
MLF:=LLV(DIFF,KX);
MLD:=LLV(DEA,KX);
MLM:=LLV(MACD,KX);
HMAX:=MAX(MHF,MAX(MHD,MHM));
LMIN:=MIN(MLF,MIN(MLD,MLM));
FHLB:=(HMAX-LMIN)/100;
FHLC:=HMAX-LMIN;
SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;
MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;

CDA:=MACD<REF(MACD,1) AND MACD>0;
CDB:=MACD>=REF(MACD,1) AND MACD>0;
CDC:=MACD>REF(MACD,1) AND MACD<0;
CDD:=MACD<=REF(MACD,1) AND MACD<0;
STICKLINE(CDA,50,MACDA,0.7,0),COLORFFFFFF;
STICKLINE(CDB,50,MACDA,0.7,0),COLOR000FFF;
STICKLINE(CDC,50,MACDA,0.7,0),COLORFF66FF;
STICKLINE(CDD,50,MACDA,0.7,0),COLORFFDD00;
DIFFA:=(DIFF-FHLB)*(KHLC/FHLC)+KHLB,COLORFF66FF,LINETHICK1;
DEAA:=(DEA-FHLB)*(KHLC/FHLC)+KHLB,COLORBBBBBB,LINETHICK1;
{IF(DIFFA>=DEAA,DIFFA,DRAWNULL),COLORAA00AA, LINETHICK1;}

A1:=BARSLAST(REF(CROSS(DIFFA,DEAA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFFA>REF(DIFFA,A1+1) AND CROSS(DIFFA,DEAA),COLOR333FFF,NODRAW;
DRAWLINE(A1=0,DEAA,底背离,DEAA,0),COLOR666FFF,LINETHICK1;
DRAWTEXT(底背离,DIFFA*1.1,' M底背'),COLOR666FFF;
A2:=BARSLAST(REF(CROSS(DEAA,DIFFA),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFFA,A2+1)>DIFFA AND CROSS(DEAA,DIFFA),COLORFF6600,NODRAW;
DRAWLINE(A2=0,DEAA,顶背离,DEAA,0),COLORFF6666,LINETHICK1;
DRAWTEXT(顶背离,DEAA*1.1,' M顶背'),COLORFF6666;

VAR30:=LLV(LOW,10);
VAR40:=HHV(HIGH,10);
快线:EMA((CLOSE-VAR30)/(VAR40-VAR30)*100,6),COLOR00FF00, LINETHICK2;
慢线:EMA(0.618*REF(快线,1)+0.382*快线,2.5),COLOR00FFFF;
IF(快线>=慢线,快线,DRAWNULL),COLOR000FFF, LINETHICK2;

VAR2S:=TROUGHBARS(3,15,1)<10;
VAR3S:=PEAKBARS(3,15,1)<10;
VAR4S:=IF(VAR2S=1,50,0);
VAR5S:=IF(VAR3S=1,50,0);
底部:=IF(VAR4S=50,10,0);
买入:=底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0;
STICKLINE(买入,7,0,0.1,0),COLORFFFFFF;
DRAWTEXT(买入,7,' 底买'),COLORFFFFFF;

VAR1P:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
VAR2P:=CLOSE/REF(CLOSE,1)>1.028;
VAR3P:= MA(CLOSE,10)>CLOSE*1.05;
VAR4P:=MA(CLOSE,10)<CLOSE*1.1;
VAR5P:=MA(CLOSE,60)>CLOSE*1.28;
捞金:=VAR1P AND VAR2P AND VAR3P AND VAR4P AND VAR5P,COLOR00FFFF,NODRAW;
STICKLINE(捞金,30,37,0.2,0),COLOR223FFF;
DRAWTEXT(捞金,37,' 捞金'),COLOR223FFF;

90,COLOR00DD00;
80,COLORFF6600;
50,COLORAAAAAA;
20,COLOR00AAAA;
10,COLOR3399FF;
DRAWTEXT(CURRBARSCOUNT=1,87,' 上限'),COLOR00DD00;
DRAWTEXT(CURRBARSCOUNT=1,75,' 风险'),COLORFF6600;
DRAWTEXT(CURRBARSCOUNT=1,50,' 强弱'),COLORAAAAAA;
DRAWTEXT(CURRBARSCOUNT=1,25,' 低位'),COLOR00AAAA;
DRAWTEXT(CURRBARSCOUNT=1,13,' 下限'),COLOR3399FF;
{};
 


 


通达信短线组合副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信短线组合副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!