好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信筹码启动等两个指标副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-15 21:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:14.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信筹码启动等两个指标副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信筹码启动等两个指标副图指标 贴图

通达信筹码启动等两个指标副图指标 贴图

筹码启动副图源码:
HJ_1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=REF(LOW,1);
HJ_5:=SMA(ABS(LOW-HJ_4),3,1)/SMA(MAX(LOW-HJ_4,0),3,1)*100;
HJ_6:=EMA(IF(CLOSE*1.2,HJ_5*10,HJ_5/10),3);
HJ_7:=LLV(LOW,30);
HJ_8:=HHV(HJ_6,30);
HJ_9:=IF(LLV(LOW,58),1,0);
HJ_10:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));
HJ_11:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));
HJ_12:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));
HJ_13:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
HJ_14:=EMA(EMA(HJ_13,11),11);
HJ_15:=2*(HJ_13-HJ_14);
HJ_16:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
HJ_17:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);
HJ_18:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);
HJ_19:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
HJ_20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
HJ_21:=(2*CLOSE+HIGH+LOW)/4;
HJ_22:=LLV(LOW,26);
HJ_23:=HHV(HIGH,34);
HJ_24:=EMA((HJ_21-HJ_22)/(HJ_23-HJ_22)*100,16);
HJ_25:=SMA(SMA(HJ_20,3,1)+3,3,1);
HJ_26:=EMA(HJ_24,7);
HJ_27:=SMA(HJ_19,3,1);
HJ_28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
HJ_29:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
HJ_30:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
HJ_31:=(HJ_28+HJ_29+HJ_30)/3;
HJ_32:=IF(HJ_31<=(-20),10,0);
HJ_33:=HHV(HJ_32,10);
HJ_34:=LLV(LOW,36);
HJ_35:=HHV(HIGH,30);
HJ_36:=EMA((CLOSE-HJ_34)/(HJ_35-HJ_34)*4,4)*25;
HJ_37:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;
HJ_38:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;
HJ_39:=1;
HJ_41:=1;
HJ_42:=IF(CLOSE>REF(CLOSE,1),88,0)*HJ_41;
HJ_43:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND HJ_42>0,91,0)*HJ_39;
HJ_44:=FILTER(HJ_43>90,22.5)=1;
HJ_45:=FILTER(HJ_43>90,35)=1;
HJ_46:=FILTER(HJ_43>90,45)=1;
HJ_47:=FILTER(HJ_43>90,67.5)=1;
HJ_48:=FILTER(HJ_43>90,90)=1;
HJ_49:=FILTER(HJ_43>90,135)=1;
HJ_50:=FILTER(HJ_43>90,180)=1;
HJ_51:=FILTER(HJ_43>90,270)=1;
选股:HJ_44 AND HJ_45 AND HJ_46 AND HJ_47 AND HJ_48 AND HJ_49*HJ_41;
STICKLINE(IF(选股,(-120),0),80,0,7,0),COLOR770077;
STICKLINE(IF(选股,(-120),0),80,0,6,0),COLOR990099;
STICKLINE(IF(选股,(-120),0),80,0,5,0),COLORBB00BB;
STICKLINE(IF(选股,(-120),0),80,0,4,0),COLORDD00DD;
STICKLINE(IF(选股,(-120),0),80,0,3,0),COLORMAGENTA;
STICKLINE(IF(选股,(-120),0),80,0,2,0),COLORDD00DD;

{-----------------------------------};



通达信筹码启动等两个指标副图指标 贴图

通达信筹码启动等两个指标副图指标 贴图

通达信筹码启动等两个指标副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信筹码启动等两个指标副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!