好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-13 21:16:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全

通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全


ZT:=BARSLAST(ABS(REF(C,1)*1.1-C)<=0.01);
IF(ZT<=10,REF((H+L)/2,ZT),DRAWNULL),LINETHICK2,COLORBLUE;
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,1),COLORYELLOW;
STICKLINE(涨停,H,C,0,0),COLORYELLOW;
STICKLINE(涨停,O,L,0,0),COLORYELLOW;
STICKLINE(涨停,OPEN,CLOSE,1,0),COLORYELLOW;
STICKLINE(涨停,H,C,0,0),COLORYELLOW;
STICKLINE(涨停,O,L,0,0),COLORYELLOW;
BB:=CLOSE/REF(C,1)<=0.95;
STICKLINE(BB,O,C,3,0),COLORGREEN;
STICKLINE(BB,O,L,0,0),COLORGREEN;
STICKLINE(BB,H,C,0,0),COLORGREEN;
工作线:(EMA(C,40)),POINTDOT,LINETHICK5,COLORMAGENTA;
确认线:(EMA(C,62))LINETHICK2,COLORGREEN;
MA5:MA(CLOSE,5),COLORRED,LINETHICK2;

MA20:MA(C,20),COLORYELLOW,LINETHICK2;

获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
所属板块:=STRCAT('【所属板块】',STRCAT(STRCAT(STRCAT(' [行业]—',HYBLOCK),STRCAT(' [地域]—',DYBLOCK)),STRCAT(' [概念]—',GNBLOCK)));

DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,所属板块),COLORWHITE;

止损价:=STICKLINE(ISLASTBAR,HHV(C,5)*0.95,HHV(C,5)*0.95,20,2);
支撑价:H*0.95,LINETHICK0.5,COLORRED;
{止盈价盘中破掉三十分钟不再站上来,立即止盈出局}
阻力价:HHV(HIGH,19),LINETHICK1,COLORRED,NODRAW;
Y:=(MA(C,5)-MA(C,30))/MA(C,5)*100;
YY1:=C>MA(C,5) AND OPEN<MA(C,5);{龙出海}
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.2,'←龙出海'),COLORYELLOW;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/3;
YC:=(H+L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:=EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:=YCHJX,LINETHICK0;
昨测今日买点:=REF(YCHJX,1),LINETHICK0;


通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全

通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全

通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信自用主图指标 贴图 压力位、支撑位、板块、概念一应俱全下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!