好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信三个金叉选股公式副图/选股源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-08 22:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信三个金叉选股公式副图/选股源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信三个金叉选股公式副图/选股源码 贴图

史上最高成功率的金叉选股公式大全

金叉并非万能,有时刚刚进入金叉或准金叉状态,也可能是上一波反弹的结束,下一波下跌的开始。只有当金叉周期的前后周期均为上涨趋势,金叉的威力才最大。业绩的持续增长才是技术指标的前提和保证。

怎样才能准确的把握金叉的最佳买进时机呢?今天笔者将分享各种金叉选股的技巧以及公式,感兴趣的朋友要赶紧收藏学习了。

一、三金叉选股法

三金叉是指MA、MACD和资金均线同时出现了金叉共振,同时含有这三个指标的个股就有很大几率上涨。


 



第一个金叉:

当日个股MA均线,5日均线上穿10日均线。

例如下图中MA均线走势就是符合我们的选股条件。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

第二个金叉:

当日个股MACD均线,DIF上穿DEA,或者即将重合交叉。

例如下图中MACD走势就是符合我们的选股条件。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

第三个金叉:

当日个股主力资金线,现价线上穿均价线,形成金叉,或者现价线一直在均价线上方。

例如下图中CJZJ线也是符合我们选股条件的。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

三金叉选股公式:

1、同花顺选股公式:

(1)均价线(5日、10日)、均量线(5、10日)、MACD、KDJ四个指标中任意三个指标在同一天金叉;

(2)涨幅在百分之5以上;

M1:=MA(C,5);

M2:=MA(C,10);

MV1:=MA(V,5);

MV2:=MA(V,10);

A1:=CROSS(M1,M2);

A2:=CROSS(MV1,MV2);

A3:=CROSS(MACD.MACD,0);

A4:=CROSS(KDJ.K,KDJ.D);

涨幅:=(c-ref(c,1))/ref(c,1)*100;

XG:(A1+A2+A3+A4)>=3 and 涨幅>5;

2、通达信选股公式:

均线、成交量、MACD同时金叉

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

AA:=CROSS(MA1,MA2);

AAA:=COUNT(AA,3)>=1;

T1:=MA(VOL,5);

T2:=MA(VOL,10);

BB:=CROSS(T1,T2);

BBB:=COUNT(BB,3)>=1;

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

CC:=CROSS(DIF,DEA);

CCC:=COUNT(CC,3)>=1;

三金:=AAA AND BBB AND CCC;

三金叉:FILTER(三金,3),COLORFF00FF;

使用说明:该选股公式适合超级短线,快进快出具有一定的风险因素,此时的股价往往处于拉高拔升阶段。要求使用者特别关注股价所处的位置,如果过于高位防止庄家诱多。低位可大胆搏杀,短期回档被套也有回旋余地。


二、5日均线连续金叉10日均线选股法

5日均线和10日均线相交叉常常成为我们选股和判断一只股票上涨的依据,但是在实际的应用中,大家发现往往不是很准确,经常通过该依据买入就被套住,然后刚刚一卖出,就上涨,其实5日均线金叉10日均线需要其他一些相关的指标及形态相配合成功率才会更高的。

基本图形:

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

操作要求:

1、5日均线金叉10日均线,且最好是第二次或第三次金叉的时候买进;

2、MACD也同样的出现了2次金叉;

3、MACD最好是发出了底背离的信号;

4、在第二次金叉的时候,需有成交量的配合;

5、如果第二次金叉的时候同时突破30日均线效果更佳;

6、如果在出现量叉就更好;

7、该方法适用于反弹行情;

五日内5日均线已金叉10日均线的同花顺选股公式:

XG:COUNT(CROSS(MA(C,5),MA(C,10)),5)=1;

通达信的选股公式:5日均线金叉10日均线,且5日和10日均线都向上排列

ma5:=ma(c,5);

ma10:=ma(c,10);

xg:ma5>=ref(ma5,1) and ma10>=ref(ma10,1) and cross(ma5,ma10);


 


通达信三个金叉选股公式副图/选股源码 贴图

三、一线穿三线金叉

一线穿三线,是指5日均线在同一天,由下向上穿过了10日、20日和30日三条均线,或由上向下跌破了10日、20日和30日三条均线,该形态要求5日均线必须在同一天向上或向下穿过10日、20日和30日三条均线。

5日均线由下向上穿过10日、20日和30日三条均线的走势,称为金叉。在一线穿三线的金叉日做多,就能稳赚一把,所以该形态显示做多信号,应买入股票。

5日均线由上向下跌破10日、20日和30日三条均线的走势,称为死叉。在多数情况下,股价已小跌了一段,死叉日的出现,就是大跌行情即将到来的先兆,如不及时卖出,就会被套在高位,该形态显示做空信号,应及时卖出股票,以免被套。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

注意事项:

1、金叉当日就是理想的买入时点,但如果金叉当日收了大阳线,就要等待回档后再介入,这样可降低买入成本。

2、处于横盘行情中的一线穿三线形态,有时需要进行反向操作,以避免意外的失误。

一线穿三线金叉选股公式:

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

低:=REF(C,1)<MA5 AND REF(C,1)<MA10 AND REF(C,1)<MA30;

高:=CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA5);

选股:低 AND 高;

四、四合一金叉选股

四合一金叉代表一个5日均线金叉10日均线,成交量5日均量金叉10日均量,MACD金叉,KDJ金叉,其中四个条件满足三个同时金叉就可以成立,注意:以上四个金叉在一条直线上。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

选股公式:

M1:=MA(CLOSE,5);

M2:=MA(CLOSE,10);

MA1:=MA(VOL,5);

MA2:=MA(VOL,10);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

A1:=DEA;

F1:=DIF;

K1:="KDJ.K";

J1:="KDJ.J";

金叉1:=CROSS(M1,M2);

金叉2:=CROSS(MA1,MA2);

金叉3:=CROSS(F1,A1);

金叉4:=CROSS(J1,K1);

选1:=金叉1 AND 金叉2 AND 金叉3 AND 金叉4;

选2:=金叉1 AND 金叉2 AND 金叉3;

选3:=金叉2 AND 金叉3 AND 金叉4;

选4:=金叉1 AND 金叉2 AND 金叉4;

选5:=金叉1 AND 金叉3 AND 金叉4;

选股:选1 OR 选2 OR 选3 OR 选4 OR 选5;

五、四线粘合,一线金叉

四线粘合有两种情况,一种是30、60、90、120等四单位均线粘合。另一是指60、90、120、250四单位均线粘合。一线金叉是指30单位均线金叉上面的两种粘合。

切记:有一线金叉,肯定也有一线死叉,一旦是一线死叉则可能引起暴跌。所以在使用该法时一定要记住是,30均线一定是在朝上走时,一旦30线拐头向下则要抛出。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

注意:

1、该方法不但适合日线,也通样适合周线。5、15、30、60分钟K线图。只是选择的周期越短则持股的时间越短。

2、买点在股价上破3均线时,卖点是当高位有效跌破30线时。(跌破30线两天内不能重新站上时为有效跌破)。

寻找这样的股票,在日线内找不到话可在周线找,也可在60、30、15、5分钟K线图里找。

四线粘合,一线金叉选股公式:

EMA5:=EMA(CLOSE,5);

EMA10:=EMA(CLOSE,10);

EMA20:=EMA(CLOSE,20);

EMA60:=EMA(CLOSE,60);

EMA120:=EMA(CLOSE,120);

一线金叉:CROSS(EMA5,EMA10) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018

OR CROSS(EMA5,EMA120) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018

OR CROSS(EMA10,EMA20) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018

OR CROSS(EMA5,EMA20) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)>=1.018 AND CROSS(EMA5,EMA60);

一线金叉选股公式:

EMA30:=EMA(C,30);

EMA60:=EMA(C,60);

EMA90:=EMA(C,90);

EMA120:=EMA(C,120);

EMA250:=EMA(C,250);

ss:=cross(EMA30,EMA60) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(EMA30,EMA120) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(EMA60,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(EMA30,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018 {AND CROSS(EMA30,EMA120)};

ss>0;

极准的底部金叉选股公式:

{底部金叉选股}

快线:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);

慢线:=EMA(REF(快线,1),2);

A3:=V>REF(V,1)*1.5 AND V>MA(V,5);

金叉仙姑XG:CROSS(快线,慢线) AND C>O AND

V>=MA(V,21) AND V> REF(V,1) AND CAPITAL<=300000000 ,LINETHICK5;

六、0轴之上二次红金叉

股价在上升行情中,底部逐渐被抬高,在零轴之上MACD出现第一次金叉时,股价开始了一波上涨行情,最后出现短暂回调,MACD零轴之上出现第二次金叉,股价马上就出现了加上上涨的行情。

史上最高成功率的金叉选股公式大全,仅分享一次,速度收藏!

0轴上方二次金叉的选股公式:

JC:IF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),

SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),

0)>REF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

{选股设JC=10即可}


 

通达信三个金叉选股公式副图/选股源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信三个金叉选股公式副图/选股源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!