好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信独霸天下主图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-05 21:20:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信独霸天下主图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信独霸天下主图指标 贴图

通达信独霸天下主图指标 贴图


{仿钱龙主力轨迹公式}

VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*50;
短线1:=VAR2*(1+VAR1),COLOR0099FF;
短线2:=MA(短线1,5),COLOR336633;
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2))*100))/100;
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
长线1:=DIFF-DEA,COLOR9900FF;
长线2:=MA(长线1,10),COLORCC3300;
DRAWBAND(短线1,RGB(99,50,0),短线2,RGB(0,70,60));
DRAWBAND(长线1,RGB(115,0,37),长线2,RGB(0,51,102));
STICKLINE(长线1>0,0,长线1/2,1,0),COLOR000098;
STICKLINE(长线1<0,0,长线1/2,1,0),COLOR007100;
主力短线1: VAR2*(1+VAR1),COLOR004F98;
主力短线2:MA(主力短线1,5),COLOR4D7500;
主力长线1: DIFF-DEA,COLOR9900FF;
主力长线2: MA(主力长线1,10),COLORCC3300;
主力长线强度:主力长线1/2,NODRAW,COLOR3300FF;
 


{钱龙短线}
L2:=5; L3:=10;
VAR11:=MA((VOL-REF(VOL,1))/REF(VOL,1),L2);
VAR22:=(CLOSE-MA(CLOSE,L3))/MA(CLOSE,L3)*100;
MY: VAR22*(1+VAR11);
钱龙短线: MY, COLORSTICK;
MA(钱龙短线,5);
V0:0,COLORFFA2AF;
{钱龙长线}
LC1:= REF(CLOSE,1);
{昨日收盘价}
VID1:= SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
{VID是成交密度的一种表示方法,反映了两天交易的分布情况,即两天来单位成交量。
通常情况,当股价创出新高而成交密度未创出新高时,升势将尽。当股价创出新低而成交密度未创出新低时,底部将至。}
RC1:= (CLOSE-LC1)*VID;
{RC表达的是有效成交量(单位是手)。}
LONG1:= SUM(RC1,0);
{LONG类似OBV,表示累加有效成交量。
//长期看总是向上的。对近期行情的研判帮助有限。}
DIFF1:= SMA(LONG1,10,1);
DEA1:= SMA(LONG1,20,1);
LON : DIFF1-DEA1;
{LON引入其短中期的移动平均量之差,可明显表示出中短线资金的流向。
指标为正值时,代表资金进场;指标为负值时,代表资金撤退。}
LONMA : MA(LON,10);
{其中短中期的移动平均参数应该可以自行设置,从而可以关注相应期间内的资金流向。
利用其与LON的金叉与死叉,更有利于对趋势的研判。}
LONT : LON, COLORSTICK;
{LONT是中短线资金流向棒状线}
{钱龙长线
当指标曲线向上交叉其平均线时,视为长线买进信号。
当指标曲线向下交叉其平均线时,视为长线卖出信号。
指标可搭配MACD、TRIX指标使用。 };



通达信独霸天下主图指标 贴图

通达信独霸天下主图指标 贴图

通达信独霸天下主图指标 贴图

通达信独霸天下主图指标 贴图

通达信独霸天下主图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信独霸天下主图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!