好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量学比例主图指标 源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-03 20:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量学比例主图指标 源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量学比例主图指标 源码 附图

STICKLINE(CLOSE>1.095*REF(CLOSE,1),CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(CLOSE<0.905*REF(CLOSE,1),CLOSE,OPEN,3,0),COLORWHITE;
HJ_1:=1.3;
HJ_2:=1;
HJ_3:=0;
HJ_4:=MA(CLOSE,5);
HJ_5:=MA(CLOSE,10);
HJ_6:=MA(CLOSE,20);
HJ_7:=HJ_4>REF(HJ_4,1) AND HJ_5<REF(HJ_5,1) AND HJ_6<REF(HJ_6,1);
HJ_8:=REF(VOL,1);
HJ_9:=REF(VOL,2);
HJ_10:=REF(VOL,3);
HJ_11:=REF(CLOSE,1);
HJ_12:=REF(CLOSE,2);
HJ_13:=REF(CLOSE,3);
HJ_14:=REF(CLOSE,4);
HJ_15:=REF(OPEN,1);
HJ_16:=REF(OPEN,2);
HJ_17:=REF(OPEN,3);
HJ_18:=REF(OPEN,4);
HJ_19:=CLOSE>=HJ_13 AND HJ_11>=HJ_13 AND HJ_12>=HJ_13;
HJ_20:=LOW>HJ_17 AND REF(LOW,1)>HJ_17 AND REF(LOW,2)>HJ_17;
HJ_21:=AMOUNT/VOL/100;
HJ_22:=REF(HJ_21,1);
HJ_23:=REF(HJ_21,2);
HJ_24:=CLOSE>=OPEN OR (CLOSE<OPEN AND HJ_21>HJ_11);
HJ_25:=COUNT(HJ_24,3)>=2;
HJ_26:=HJ_13>HJ_17;
HJ_27:=HJ_21>=HJ_22 OR CLOSE>HJ_11 AND (HJ_22>=HJ_23 OR HJ_11>=HJ_12);
HJ_28:=(CLOSE+HJ_11+HJ_12)/3>HJ_13;
HJ_29:=VOL>HJ_8 AND HJ_8>HJ_9;
HJ_30:=VOL<=HJ_8 AND HJ_8<=HJ_9;
HJ_31:=(VOL+HJ_8+HJ_9)/3<=HJ_10 AND NOT(HJ_29);
HJ_32:=CLOSE/VOL;
HJ_33:=HJ_32>=REF(HJ_32,1) AND REF(HJ_32,1)>=REF(HJ_32,2);
HJ_34:=(CLOSE+HJ_11+HJ_12)/3/HJ_13;
HJ_35:=(VOL+HJ_8+HJ_9)/3/HJ_10;
HJ_36:=HJ_1*HJ_34/HJ_35>1;
HJ_37:=HJ_17>HJ_14 AND HJ_14>HJ_18;
HJ_38:=HJ_26 AND HJ_27 AND HJ_30 AND HJ_19 AND HJ_20 AND HJ_37;
HJ_39:=BACKSET(HJ_38,5);
HJ_40:=FILTER(HJ_39,4);
HJ_41:=HJ_26 AND HJ_27 AND HJ_30 AND HJ_19 AND HJ_20;
HJ_42:=BACKSET(HJ_41,4);
HJ_43:=FILTER(HJ_42,3);
HJ_44:=HJ_41 AND REF(HJ_41,1);
HJ_45:=BACKSET(HJ_44,4);
HJ_46:=FILTER(HJ_45,3);
HJ_47:=HJ_41 AND REF(HJ_41,2);
HJ_48:=BACKSET(HJ_47,4);
HJ_49:=FILTER(HJ_48,3);
HJ_50:=HJ_41 AND REF(HJ_41,3);
HJ_51:=BACKSET(HJ_50,4);
HJ_52:=FILTER(HJ_51,3);
HJ_53:=HJ_26 AND HJ_27 AND HJ_31 AND NOT(HJ_29) AND HJ_19 AND HJ_20 AND HJ_37 AND NOT(HJ_41) AND NOT(HJ_38);
HJ_54:=BACKSET(HJ_53,5);
HJ_55:=FILTER(HJ_54,4);
HJ_56:=HJ_26 AND HJ_27 AND HJ_31 AND NOT(HJ_29) AND HJ_19 AND HJ_20 AND NOT(HJ_41) AND NOT(HJ_38);
HJ_57:=BACKSET(HJ_56,4);
HJ_58:=FILTER(HJ_57,3);
HJ_59:=HJ_56 AND REF(HJ_56,1);
HJ_60:=BACKSET(HJ_59,4);
HJ_61:=FILTER(HJ_60,3);
HJ_62:=HJ_56 AND REF(HJ_56,2);
HJ_63:=BACKSET(HJ_62,4);
HJ_64:=FILTER(HJ_63,3);
HJ_65:=HJ_56 AND REF(HJ_56,3);
HJ_66:=BACKSET(HJ_65,4);
HJ_67:=FILTER(HJ_66,3);
HJ_68:=HJ_26 AND HJ_28 AND HJ_30 AND HJ_19 AND HJ_20 AND HJ_37 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_38) AND NOT(HJ_53);
HJ_69:=BACKSET(HJ_68,5);
HJ_70:=FILTER(HJ_69,4);
HJ_71:=HJ_26 AND HJ_28 AND HJ_30 AND HJ_19 AND HJ_20 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_38) AND NOT(HJ_53);
HJ_72:=BACKSET(HJ_71,4);
HJ_73:=FILTER(HJ_72,3);
HJ_74:=HJ_71 AND REF(HJ_71,1);
HJ_75:=BACKSET(HJ_74,4);
HJ_76:=FILTER(HJ_75,3);
HJ_77:=HJ_71 AND REF(HJ_71,2);
HJ_78:=BACKSET(HJ_77,4);
HJ_79:=FILTER(HJ_78,3);
HJ_80:=HJ_71 AND REF(HJ_71,3);
HJ_81:=BACKSET(HJ_80,4);
HJ_82:=FILTER(HJ_81,3);
HJ_83:=HJ_26 AND HJ_28 AND HJ_31 AND HJ_19 AND HJ_20 AND HJ_37 AND NOT(HJ_41) AND NOT(HJ_38) AND NOT(HJ_56) AND NOT(HJ_53) AND NOT(HJ_71) AND NOT(HJ_68);
HJ_84:=BACKSET(HJ_83,5);
HJ_85:=FILTER(HJ_84,4);
HJ_86:=HJ_26 AND HJ_28 AND HJ_31 AND HJ_19 AND HJ_20 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_71) AND NOT(HJ_38) AND NOT(HJ_53) AND NOT(HJ_68);
HJ_87:=BACKSET(HJ_86,4);
HJ_88:=FILTER(HJ_87,3);
HJ_89:=HJ_86 AND REF(HJ_86,1);
HJ_90:=BACKSET(HJ_89,4);
HJ_91:=FILTER(HJ_90,3);
HJ_92:=HJ_86 AND REF(HJ_86,2);
HJ_93:=BACKSET(HJ_92,4);
HJ_94:=FILTER(HJ_93,3);
HJ_95:=HJ_86 AND REF(HJ_86,3);
HJ_96:=BACKSET(HJ_95,4);
HJ_97:=FILTER(HJ_96,3);
HJ_98:=HJ_26 AND HJ_28 AND HJ_36 AND HJ_19 AND HJ_20 AND HJ_37 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_71) AND NOT(HJ_86) AND NOT(HJ_38) AND NOT(HJ_53) AND NOT(HJ_68) AND NOT(HJ_83);
HJ_99:=BACKSET(HJ_98,5);
HJ_100:=FILTER(HJ_99,4);
HJ_101:=HJ_26 AND HJ_28 AND HJ_36 AND HJ_19 AND HJ_20 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_71) AND NOT(HJ_86) AND NOT(HJ_38) AND NOT(HJ_53) AND NOT(HJ_68) AND NOT(HJ_83);
HJ_102:=BACKSET(HJ_101,4);
HJ_103:=FILTER(HJ_102,3);
HJ_104:=HJ_101 AND REF(HJ_101,1);
HJ_105:=BACKSET(HJ_104,4);
HJ_106:=FILTER(HJ_105,3);
HJ_107:=HJ_101 AND REF(HJ_101,2);
HJ_108:=BACKSET(HJ_107,4);
HJ_109:=FILTER(HJ_108,3);
HJ_110:=HJ_101 AND REF(HJ_101,3);
HJ_111:=BACKSET(HJ_110,4);
HJ_112:=FILTER(HJ_111,3);
HJ_113:=HJ_26 AND HJ_28 AND HJ_33 AND HJ_19 AND HJ_20 AND HJ_37 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_71) AND NOT(HJ_86) AND NOT(HJ_101) AND NOT(HJ_38) AND NOT(HJ_53) AND NOT(HJ_68) AND NOT(HJ_83) AND NOT(HJ_98);
HJ_114:=BACKSET(HJ_113,5);
HJ_115:=FILTER(HJ_114,4);
HJ_116:=HJ_26 AND HJ_28 AND HJ_33 AND HJ_19 AND HJ_20 AND NOT(HJ_41) AND NOT(HJ_56) AND NOT(HJ_71) AND NOT(HJ_86) AND NOT(HJ_101) AND NOT(HJ_38) AND NOT(HJ_53) AND NOT(HJ_68) AND NOT(HJ_83) AND NOT(HJ_98);
HJ_117:=BACKSET(HJ_116,4);
HJ_118:=FILTER(HJ_117,3);
HJ_119:=HJ_116 AND REF(HJ_116,1);
HJ_120:=BACKSET(HJ_119,4);
HJ_121:=FILTER(HJ_120,3);
HJ_122:=HJ_116 AND REF(HJ_116,2);
HJ_123:=BACKSET(HJ_122,4);
HJ_124:=FILTER(HJ_123,3);
HJ_125:=HJ_116 AND REF(HJ_116,3);
HJ_126:=BACKSET(HJ_125,4);
HJ_127:=FILTER(HJ_126,3);
HJ_128:=HJ_43 AND NOT(REF(HJ_43,4)) OR (HJ_46 AND NOT(REF(HJ_46,4))) OR (HJ_49 AND NOT(REF(HJ_49,4))) OR (HJ_52 AND NOT(REF(HJ_52,4)));
HJ_129:=HJ_58 AND NOT(REF(HJ_58,4)) OR (HJ_61 AND NOT(REF(HJ_61,4))) OR (HJ_64 AND NOT(REF(HJ_64,4))) OR (HJ_67 AND NOT(REF(HJ_67,4)));
HJ_130:=HJ_73 AND NOT(REF(HJ_73,4)) OR (HJ_76 AND NOT(REF(HJ_76,4))) OR (HJ_79 AND NOT(REF(HJ_79,4))) OR (HJ_82 AND NOT(REF(HJ_82,4)));
HJ_131:=HJ_88 AND NOT(REF(HJ_88,4)) OR (HJ_91 AND NOT(REF(HJ_91,4))) OR (HJ_94 AND NOT(REF(HJ_94,4))) OR (HJ_97 AND NOT(REF(HJ_97,4)));
HJ_132:=HJ_103 AND NOT(REF(HJ_103,4)) OR (HJ_106 AND NOT(REF(HJ_106,4))) OR (HJ_109 AND NOT(REF(HJ_109,4))) OR (HJ_112 AND NOT(REF(HJ_112,4)));
HJ_133:=HJ_118 AND NOT(REF(HJ_118,4)) OR (HJ_121 AND NOT(REF(HJ_121,4))) OR (HJ_124 AND NOT(REF(HJ_124,4))) OR (HJ_127 AND NOT(REF(HJ_127,4)));
HJ_134:=HJ_128 OR HJ_129 OR HJ_130 OR HJ_131 OR HJ_132 OR HJ_133;
STICKLINE(HJ_134,OPEN,CLOSE,1.2,0),COLORYELLOW;
HJ_135:=FILTER(HJ_134,3);
STICKLINE(HJ_135,OPEN,CLOSE,1.75,0),COLORYELLOW;
STICKLINE(HJ_135,OPEN,CLOSE,0.75,0),COLORRED;
STICKLINE(HJ_134 AND VOL/REF(VOL,1)>=1.95,OPEN,CLOSE,0.01,0),COLORBROWN;
HJ_136:=SUMBARS(HJ_135,1);
STICKLINE(HJ_136 AND HJ_2=1,REF(CLOSE,HJ_136-1),REF(CLOSE,HJ_136-1),10,0),COLORAA00FF;
STICKLINE(HJ_136 AND HJ_2=1,REF(LOW,HJ_136-1),REF(LOW,HJ_136-1),10,0),COLORYELLOW;
HJ_137:=HJ_40 AND NOT(REF(HJ_40,5));
HJ_138:=HJ_55 AND NOT(REF(HJ_55,5));
HJ_139:=HJ_70 AND NOT(REF(HJ_70,5));
HJ_140:=HJ_85 AND NOT(REF(HJ_85,5));
HJ_141:=HJ_100 AND NOT(REF(HJ_100,5));
HJ_142:=HJ_115 AND NOT(REF(HJ_115,5));
HJ_143:=HJ_137 OR HJ_138 OR HJ_139 OR HJ_140 OR HJ_141 OR HJ_142;
STICKLINE(HJ_143,OPEN,CLOSE,0.5,0),COLORMAGENTA;
HJ_144:=FILTER(HJ_143,3);
STICKLINE(HJ_144 AND NOT(REF(HJ_143,5)),OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(HJ_144 AND NOT(REF(HJ_143,5)),OPEN,CLOSE,1,0),COLORMAGENTA;
HJ_145:=SUMBARS(HJ_143,1);
STICKLINE(CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/2+REF(CLOSE,1),CLOSE,OPEN,0.57,0),COLORGREEN;
STICKLINE(OPEN>CLOSE AND CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>=REF(OPEN,1),CLOSE,OPEN,0.37,0),COLORRED;
DRAWICON(VOL<=MA(VOL,60)*1/3 AND VOL<REF(LLV(VOL,100),1) OR (VOL/REF(VOL,1)<=0.51 AND VOL<REF(LLV(VOL,100),1)) AND HIGH>LOW,LOW*0.99,1);
HJ_146:=STRCAT(HYBLOCK,1);
HJ_147:=STRCAT(HJ_146,FGBLOCK);
HJ_148:=STRCAT(HJ_147,DYBLOCK);
HJ_149:=STRCAT(HJ_148,ZDBLOCK);
HJ_150:=STRCAT(HJ_149,1);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(HJ_150,GNBLOCK)),COLORYELLOW;
HJ_151:=3;
HJ_152:=0;
HJ_153:=ABS(LOW-REF(LOW,1))<=HJ_152;
HJ_154:=ABS(LOW-REF(LOW,2))<=HJ_152;
HJ_155:=ABS(LOW-REF(LOW,3))<=HJ_152;
HJ_156:=ABS(LOW-REF(LOW,4))<=HJ_152;
HJ_157:=ABS(LOW-REF(LOW,5))<=HJ_152;
HJ_158:=HJ_153 OR HJ_154 OR HJ_155 OR HJ_156 OR HJ_157;
HJ_159:=FILTER(HJ_158,HJ_151);
HJ_160:=BARSLAST(HJ_159);
HJ_161:=REF(LOW,HJ_160);
HJ_162:=ABS(LOW-HJ_161)<=HJ_152;
STICKLINE(HJ_159,LOW,LOW,31,(-1)),COLORMAGENTA;
HJ_163:=ABS(HIGH-REF(HIGH,1))<=HJ_152;
HJ_164:=ABS(HIGH-REF(HIGH,2))<=HJ_152;
HJ_165:=ABS(HIGH-REF(HIGH,3))<=HJ_152;
HJ_166:=ABS(HIGH-REF(HIGH,4))<=HJ_152;
HJ_167:=ABS(HIGH-REF(HIGH,5))<=HJ_152;
HJ_168:=HJ_163 OR HJ_164 OR HJ_165 OR HJ_166 OR HJ_167;
HJ_169:=FILTER(HJ_168,HJ_151);
HJ_170:=BARSLAST(HJ_169);
HJ_171:=REF(HIGH,HJ_170);
HJ_172:=ABS(HIGH-HJ_171)<=HJ_152;
STICKLINE(HJ_169,HIGH,HIGH,31,(-1)),COLORGREEN;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/REF(CLOSE,1)<=0.96,(CLOSE+OPEN)/2,(CLOSE+OPEN)/2,2,1),COLORLIBLUE;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/REF(CLOSE,1)<=0.96,(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))*2/3+MIN(OPEN,CLOSE),(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))*2/3+MIN(OPEN,CLOSE),2,1),COLORLIBLUE;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.04 OR CLOSE/REF(CLOSE,1)<=0.96,(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3+MIN(OPEN,CLOSE),(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3+MIN(OPEN,CLOSE),2,1),COLORLIBLUE;
中分线:(OPEN+CLOSE)/2,NODRAW,COLORRED;
上31:(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))*2/3+MIN(OPEN,CLOSE),NODRAW,COLORMAGENTA;
下31:(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/3+MIN(OPEN,CLOSE),NODRAW,COLORYELLOW;
HJ_173:=REF(LOW,1);
HJ_174:=REF(HIGH,1);
HJ_175:=LOW>HJ_174;
HJ_176:=HIGH<HJ_173;
STICKLINE(LOW>REF(HIGH,1),LOW,REF(HIGH,1),2.78,(-1)),COLORRED;
STICKLINE(REF(LOW,1)>HIGH,REF(LOW,1),HIGH,2.78,(-1)),COLORGREEN;

通达信量学比例主图指标 源码 附图

通达信量学比例主图指标 源码 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信量学比例主图指标 源码 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!