好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

涨停黑马A 盘中狙击股池 副图/选股指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-03 20:51:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

涨停黑马A 盘中狙击股池 副图/选股指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:涨停黑马A 盘中狙击股池 副图/选股指标 源码

HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=SMA(HJ_1,3,1);
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=3*HJ_2-2*HJ_3;
HJ_5:=INDEXC>0.98*REF(INDEXC,2) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
HJ_6:=INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
HJ_7:=IF(NAMELIKE(1),0,1);
HJ_8:=IF(NAMELIKE(2),0,1);
HJ_9:=NOT(DYNAINFO(4)=0);
HJ_10:=FINANCE(7)<20*100000000;
HJ_11:=HJ_2<80 AND HJ_4<80 AND HJ_5 AND HJ_7 AND HJ_8 AND HJ_10;
HJ_12:=HJ_2<80 AND HJ_4<80 AND HJ_6 AND HJ_7 AND HJ_8 AND HJ_10;
HJ_13:=CLOSE<=OPEN;
HJ_14:=CLOSE>OPEN;
HJ_15:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
HJ_16:=(CLOSE-HJ_15)/HJ_15*100;
HJ_17:=1310901;
HJ_18:=1311001;
HJ_19:=IF(DATE>HJ_17,IF(CLOSE<80,1,0),0);
HJ_20:=IF(DATE>HJ_18,1,HJ_19);
HJ_21:=REF(HJ_16,1)<(-25) AND HJ_16>REF(HJ_16,1) AND HJ_20!=1 AND REF(HJ_16,1)<REF(HJ_16,2) AND CLOSE/REF(CLOSE,1)>1.098 AND HJ_11 AND HJ_16-REF(HJ_16,1)>2 AND REF(HJ_16,2)-REF(HJ_16,1)>1;
HJ_22:=(2*CLOSE+HIGH+LOW+OPEN)/5;
HJ_23:=EMA(EMA(EMA(HJ_22,4),4),4);
HJ_24:=(HJ_23-REF(HJ_23,1))/REF(HJ_23,1)*100;
HJ_25:=MA(HJ_24,2);
HJ_26:=MA(HJ_24,1);
HJ_27:=(LOW+HIGH+CLOSE)/3;
HJ_28:=MA(HJ_27,5);
HJ_29:=HHV(HJ_28,30);
HJ_30:=LLV(HJ_28,13);
HJ_31:=HJ_30+0.0001;
HJ_32:=CROSS(HJ_28,HJ_31);
HJ_33:=(HHV(HIGH,7)-LLV(LOW,7))/LLV(LOW,7)>0.07 AND (HHV(HIGH,7)-LLV(LOW,7))/LLV(LOW,7)<0.18;
HJ_34:=COUNT(HJ_26>=HJ_25,7)>0;
HJ_35:=LLV(HJ_26,12);
HJ_36:=COUNT(HJ_32,10)>0 AND LOW<HJ_30 AND HJ_30=REF(HJ_30,5);
HJ_37:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_38:=EMA(HJ_37,9);
HJ_39:=2*(HJ_37-HJ_38);
HJ_40:=BARSLAST(REF(HJ_39,1)<0 AND HJ_39>0);
HJ_41:=LLVBARS(HJ_39,HJ_40+20);
HJ_42:=IF(HJ_41>HJ_40,REF(HJ_39,HJ_41),0);
HJ_43:=LLVBARS(HJ_37,HJ_40+20);
HJ_44:=IF(HJ_43>HJ_40,REF(HJ_37,HJ_43),0);
HJ_45:=HJ_39<0 AND HJ_39>HJ_42 AND HJ_19!=1 AND HJ_37<0 AND HJ_37>HJ_44 AND CLOSE=LLV(CLOSE,HJ_40+20) AND HJ_42<0 AND HJ_44<0;
HJ_46:=REF(HJ_45,1)=1 AND HJ_19!=1 AND HJ_39>REF(HJ_39,1);
HJ_47:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_48:=MA(VOL,2)/MA(VOL,10);
HJ_49:=VOL/CAPITAL;
HJ_50:=0.0068*HJ_47-0.0072*HJ_48-0.5676*HJ_49-0.0105;
HJ_51:=0.0015*HJ_47-0.0124*HJ_48+1.7461*HJ_49-0.0074;
HJ_52:=0-0.0003*HJ_47+0.047*HJ_48-0.5734*HJ_49-0.0549;
HJ_53:=DMA(EMA(CLOSE,12),SUM(VOL,5)/2/CAPITAL);
HJ_54:=(CLOSE-HJ_53)/HJ_53*100;
HJ_55:=CROSS(HJ_54,REF(HJ_54,1)) AND HJ_20!=1 AND CLOSE>=OPEN;
HJ_56:=HJ_55 AND (0-12.2401*HJ_50-1*HJ_51+0.321<0)*110;
HJ_57:=HJ_36 OR HJ_46 AND HJ_56>0 AND HJ_12;
涨停黑马A:FROMOPEN>230 AND (HJ_21 OR HJ_57),COLOR0000CC;

涨停黑马A 盘中狙击股池 副图/选股指标 源码

涨停黑马A 盘中狙击股池 副图/选股指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨停黑马A 盘中狙击股池 副图/选股指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!