好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信峰谷趋势主图源码 贴图 清晰的支撑压力 一目了然

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-31 17:40:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信峰谷趋势主图源码 贴图 清晰的支撑压力 一目了然介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信峰谷趋势主图源码 贴图 清晰的支撑压力 一目了然

胜在清晰,不复杂,一目了然。


N:=6;
AA:=REF(H,N)=HHV(H,2*N+1);
BB:=BACKSET(AA,N+1);
CC:=FILTER(BB,N) AND H=HHV(H,N+1);
DD:=BARSLAST(CC);
EE:=IF(CC,CURRBARSCOUNT,0);
GG:=IF(DD,REF(H,DD),H);
HH:=IF(DD,REF(EE,DD),EE);
KK:=REF(GG,DD+1);
CS1:=CONST(HH);
JJ:=REF(HH,DD+1);
CS2:=CONST(JJ);

近高:DRAWLINE(CURRBARSCOUNT=CS1,H,ISLASTBAR,REF(H,CS1-1),1)COLOR00FF00 DOTLINE;
前高:DRAWLINE(CURRBARSCOUNT=CS2,H,ISLASTBAR,REF(H,CS2-1),1)COLOR00FF00 DOTLINE;


A1:=REF(H,N)=HHV(H,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1); D1:=FILTER(C1,N);
A2:=REF(L,N)=LLV(L,2*N+1); B2:=FILTER(A2,N); C2:=BACKSET(B2,N+1); D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2; E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1<E2)); H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR BARSTATUS OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
YY:=BACKSET(BARSTATUS,BARSLAST(LD)+1);
VV:=YY>REF(YY,1);
WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);
XX:=WW>REF(WW,1);
YY2:=BACKSET(BARSTATUS,BARSLAST(HD)+1);
VV2:=YY2>REF(YY2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);

近低:REF(L,BARSLAST(VV)) COLOR0000FF DOTLINE;
前低:REF(L,BARSLAST(XX)) COLOR0000FF DOTLINE;


通达信峰谷趋势主图源码 贴图 清晰的支撑压力 一目了然


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信峰谷趋势主图源码 贴图 清晰的支撑压力 一目了然下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!