好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信缠论 缠论主图选股指标 选股/ 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-30 21:34:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:7.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信缠论 缠论主图选股指标 选股/ 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信缠论 缠论主图选股指标 选股/ 贴图

选股指标——缠论主图(指标 选股/通达信 贴图)
我把主图里的黄金分割位换成半对数,这在投资领域里最擅长用的,比黄金分割在投资领域里更合理。是上班族和平时没空看盘投资者最佳的指标


{智能版:="核心指标.VAR100#DAY";}
智能版:="指标.核心#DAY";
MA1:MA(CLOSE,M1),COLORWHITE;
MA2:MA(CLOSE,M2),COLORYELLOW;
MA3:MA(CLOSE,M3),COLORCYAN;
MA4:MA(CLOSE,M4),COLORCYAN;

日线:=IF(PERIOD=5,1,0);
CA3:=REF(C,1)*日线;
A1:=REF(HIGH,3)=HHV(HIGH,笔周期*3+1)*智能版;
B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1);
D1:=FILTER(C1,3);{高点}
A2:=REF(LOW,3)=LLV(LOW,笔周期*3+1)*智能版;
B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1);
D2:=FILTER(C2,3);{低点}

E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);{过滤后高点}
DRAWLINE(LD,L,HD,H,0),COLORYELLOW,LINETHICK1;
DRAWLINE(HD,H,LD,L,0),COLORYELLOW,LINETHICK1;
A3:=H;
B3:=REF(H,REF(BARSLAST(HD),1)+1)>REF(H,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2));
D3:=A3 AND B3 AND HD;
E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2);
HH:=E3>REF(E3,1);{找出全部长期高点}
A4:=L>REF(L,REF(BARSLAST(LD),1)+1);
B4:=REF(L,REF(BARSLAST(LD),1)+1);
D4:=A4 AND B4 AND LD;
E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2);
LL:=E4>REF(E4,1);{找出全部长期低点}
H3:=HH OR BARSTATUS=2 OR BARSCOUNT(C)=1; {后面进行过滤,方法同前。只是不用考虑高低点出现在同一K线}
X3:=REF(BARSLAST(H3),1)+1;
F3:=BACKSET(H3 AND COUNT(LL,X3)>0,LLVBARS(IF(LL,L,POW(10,20)),X3));
G3:=F3>REF(F3,1); I3:=BACKSET(G3,2);
LZ:=I3>REF(I3,1); {长期低点,也可供引用}
L4:=LZ OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X4:=REF(BARSLAST(L4),1)+1;
F4:=BACKSET(L4 AND COUNT(HH,X4)>0,HHVBARS(IF(HH,H,-POW(10,20)),X4));
G4:=F4>REF(F4,1); I4:=BACKSET(G4,2); HZ:=I4>REF(I4,1);{长期高点,也可供引用}
{DRAWLINE(HZ,H,LZ,L,0),COLORGREEN,LINETHICK1;

K1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HZ),BARSLAST(LZ))+1); K2:=K1>REF(K1,1);
{DRAWLINE(K2,IF(HZ,H,L),BARSTATUS=2,C,0),COLORGREEN,LINETHICK1; 最后的长期连线,连在收盘价上}
UU:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);
XX:=WW>REF(WW,1);
WWQ:=BACKSET(XX,REF(BARSLAST(LD),1)+2);
XXQ:=WWQ>REF(WWQ,1);
下轨:DRAWLINE(XX,L,VV,L,1)*画趋势,COLORMAGENTA,LINETHICK1;{画趋势线}
UU2:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
WW3Q:=BACKSET(XX2,REF(BARSLAST(HD),1)+2);
XX3Q:=WW3Q>REF(WW3Q,1);
WW4Q:=BACKSET(XX3Q,REF(BARSLAST(HD),1)+2);
XX4Q:=WW4Q>REF(WW4Q,1);
上轨:DRAWLINE(XX2,H,VV2,H,1)*画趋势,COLORMAGENTA,LINETHICK1;{画趋势线}
上轨1:=DRAWLINE(XX2,H,VV2,H,1);

低一:REF(L,BARSLAST(VV)),DOTLINE,COLOR99FF66;
高一:REF(H,BARSLAST(VV2)),DOTLINE,COLOR99FF66;
低二:REF(L,BARSLAST(XX)),DOTLINE,COLORFF66FF;
高二:REF(H,BARSLAST(XX2)),DOTLINE,COLORFF66FF;
DRAWTEXT(CURRBARSCOUNT=1,低一,STRCAT('低一:',CON2STR(低一,2))),COLOR99FF66;
DRAWTEXT(CURRBARSCOUNT=1,高一,STRCAT('高一:',CON2STR(高一,2))),COLOR99FF66;
DRAWTEXT(CURRBARSCOUNT=1,低二,STRCAT('低二:',CON2STR(低二,2))),COLORFF66FF;
DRAWTEXT(CURRBARSCOUNT=1,高二,STRCAT('高二:',CON2STR(高二,2))),COLORFF66FF;
Q0:=BARSLAST(XX2>0);
Q1:=BARSLAST(XX>0);
Q2:=BARSLAST(WW2>0);
Q3:=BARSLAST(VV>0);
Q4:=BARSLAST(XXQ>0);
Q5:=BARSLAST(XX3Q>0);
Q6:=BARSLAST(XX4Q>0);


近0.382对数值:POW(低一,0.382对数值)*POW(高一,0.618对数值)COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=1,近0.382对数值,STRCAT('近0.382位:',CON2STR(近0.382对数值,2))),COLORCYAN;

近半分位:POW(低一,0.5)*POW(高一,0.5),COLOR99FF66,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=1,近半分位,STRCAT('近半分位:',CON2STR(近半分位,2))),COLORGREEN;
近0.618对数值:POW(低一,0.618对数值)*POW(高一,0.382对数值),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,近0.618对数值,STRCAT('近0.6182位:',CON2STR(近0.618对数值,2))),COLORMAGENTA;

STICKLINE(VV,高一,低一,0,1),COLOR99FF66;
STICKLINE(VV2 ,高一,低一,0,0),COLOR99FF66;

DRAWTEXT( VV=1 AND Q0>Q1,L,'C')COLORMAGENTA;
DRAWTEXT(VV2=1 AND Q0>Q1,H,'B')COLORMAGENTA;
DRAWTEXT( XX=1 AND Q0>Q1,L,'A')COLORMAGENTA;
DRAWTEXT(XX2=1 AND Q5>Q4 ,H,'◆')COLORMAGENTA;
DRAWTEXT(XXQ=1 AND Q5>Q4 ,L,'★')COLORMAGENTA;

DRAWTEXT( VV=1 AND Q0<Q1,L,'②')COLORMAGENTA;
DRAWTEXT(VV2=1 AND Q0<Q1,H,'③')COLORMAGENTA;
DRAWTEXT(XX2=1 AND Q0<Q1,H,'①')COLORMAGENTA;
DRAWTEXT(XX=1 AND Q5<Q4,L,'◎')COLORMAGENTA;
DRAWTEXT(XX3Q=1 AND Q5<Q4,H,'☆')COLORMAGENTA;
V00:= HIGH<REF(HIGH,1) AND LOW<REF(LOW,1);
V01:= HIGH<REF(HIGH,1) AND LOW>REF(LOW,1);
V02:= HIGH>REF(HIGH,1) AND LOW<REF(LOW,1);
V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);
V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);
V1:= COUNT(V00,3)>=1 AND LLVBARS(LOW,3) = 1 AND V03;
V2:= COUNT(V00,4)>=1 AND LLVBARS(LOW,4) = 2 AND V04;
V3:= COUNT(V00,4)>=1 AND COUNT(V01 OR V02,4)=1 AND LLVBARS(LOW,4) = 1 AND V03;
V4:= COUNT(V00,5)>=1 AND COUNT(V01 OR V02,5)=2 AND LLVBARS(LOW,5) = 2 AND V04;
XG1:= V1 OR V2 OR V3 OR V4;
XG2:= C > REF(HIGH,1);
XG:=XG1 AND XG2;
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;





通达信缠论 缠论主图选股指标 选股/ 贴图

通达信缠论 缠论主图选股指标 选股/ 贴图

通达信缠论 缠论主图选股指标 选股/ 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信缠论 缠论主图选股指标 选股/ 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!