好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信MACD交易系统主图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-30 21:31:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:MACD  交易系统  
已有次下载
推 荐0
不推荐0

通达信MACD交易系统主图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信MACD交易系统主图指标 贴图

1.股价高于平均线,视为强势;股价低于平均线,视为弱势
2.平均线向上涨升,具有助涨力道;平均线向下跌降,具有助跌力道;
3.二条以上平均线向上交叉时,买进;
4.二条以上平均线向下交叉时,卖出;
5.移动平均线的信号经常落后股价,若以EXPMA 、VMA 辅助,可以改善。


总涨跌比:=DYNAINFO(60)/(DYNAINFO(60)+DYNAINFO(61))*100,COLORCYAN,NODRAW;
DRAWTEXT_FIX(1,0.2,0.0,0,STRCAT('总涨跌比: ',CON2STR(总涨跌比,2))),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.005,0,0,STRCAT('主营同比: ',CON2STR(FINANCE(44),2))),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,STRCAT('利润同比: ',CON2STR(FINANCE(43),2))),COLORGREEN;
SBL:= STRCAT(STRCAT(STRCAT(HYBLOCK,DYBLOCK),GNBLOCK),ZDBLOCK);
DRAWTEXT_FIX(1,0.4,0,0,SBL),COLOR0090FF;

DIF:=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:=EMA(DIF,M);
MACD:=2*(DIF-DEA);
KK:=IF(DIF>DEA,5,-5);


JCSC:=(M-1)/(M+1)*DEA/(1-2/(M+1));{计算出金叉死叉时的DIFF值}
DD:=(MACD/2+(DEA*(M-1)/(M+1)))/(1-2/(M+1));{计算出明日MACD=MACD时的DIFF值}
DIF拐头价:(DIF*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1)))COLORGREEN,LINETHICK1,POINTDOT;
金死叉价:(JCSC*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1))),NODRAW;
柱变向价:=(DD*(SHORT+1)*(LONG+1)-(LONG+1)*(SHORT-1)*EMA(C,SHORT)+(SHORT+1)*(LONG-1)*EMA(C,LONG))/(2*((LONG+1)-(SHORT+1))),COLORYELLOW,POINTDOT;
黄铢消失见顶:=IF(柱变向价>=DIF拐头价,柱变向价,DRAWNULL),COLORYELLOW,CIRCLEDOT,LINETHICK1;
拐头价:IF(DIF拐头价<柱变向价,DIF拐头价,DRAWNULL), COLORRED,LINETHICK4;

DRAWNUMBER(DIF<DEA,DIF拐头价,BARSLAST(CROSS(DEA,DIF))+1),COLORCYAN,NODRAW;
DRAWNUMBER(DIF>DEA,DIF拐头价,BARSLAST(CROSS(DIF,DEA))+1),COLORWHITE,NODRAW;
ZJ:拐头价,COLOR0000FF;
HY:=金死叉价,COLORFF00FF;
IF(ZJ > REF(ZJ,1),ZJ,DRAWNULL),COLORRED,LINETHICK2;
IF(ZJ < REF(ZJ,1),ZJ,DRAWNULL),COLORGREEN,LINETHICK2;
IF(HY > REF(HY,1),HY,DRAWNULL),COLORMAGENTA,LINETHICK2,NODRAW;
IF(HY < REF(HY,1),HY,DRAWNULL),COLORBLUE,LINETHICK2,NODRAW;

STICKLINE(C>ZJ AND C>O,H,C,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C>O,L,O,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C>O,O,C,2.8,1),COLORRED;
STICKLINE(C>ZJ AND C<=O,H,L,0,0 ),COLORRED;
STICKLINE(C>ZJ AND C<=O,O,C,2.8,0),COLORRED;
STICKLINE(CLOSE = ZJ,H,L,3,0),COLORWHITE;
STICKLINE(CLOSE < ZJ,H,L,0,0),COLORYELLOW;
STICKLINE(CLOSE < ZJ,O,C,2.5,0),COLORYELLOW;
STICKLINE(C<HY AND C>O,H,C,0,0),COLORCYAN;
STICKLINE(C<HY AND C>O,O,L,0,0),COLORCYAN;
STICKLINE(C<HY AND C>O,O,C,2.8,1),COLORCYAN;
STICKLINE(C<HY AND C<=O,H,L,0,0),COLORCYAN;
STICKLINE(C<HY AND C<=O,O,C,2.8,0),COLORCYAN;

HD0:=CROSS(DIF,DEA);
金收:REF(L,BARSLAST(HD0)),COLORYELLOW,DOTLINE;
DRAWNUMBER(ISLASTBAR,金收,金收),COLORCYAN;
LD0:=CROSS(DEA,DIF);
死收:REF(H,BARSLAST(LD0)),COLOR00FF00,DOTLINE;
{分时中的收盘标记}
IF(HOUR=15,H*1.008,DRAWNULL),POINTDOT,COLORFFFAAA,LINETHICK9;
IF(HOUR=15,H*1.008,DRAWNULL),POINTDOT,COLOR000FFF,LINETHICK5;
HSL:=V/CAPITAL*100;
DRAWNUMBER(CURRBARSCOUNT=1 AND HSL,C,HSL),COLOR00FFFF;
分时均价:AMOUNT/VOL/100,COLORWHITE,NODRAW;


 



通达信MACD交易系统主图指标 贴图

通达信MACD交易系统主图指标 贴图

通达信MACD交易系统主图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信MACD交易系统主图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!