好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信主力能量副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-28 23:13:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信主力能量副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信主力能量副图指标 贴图

可以看见主力,攻击资金,敢死队资金


换手1:=V*100/CAPITAL;
主力:=MA(换手1,4);
大户:=MA(换手1,9);
中户:=MA(换手1,17);
散户:=MA(换手1,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量)*1,COLORYELLOW,NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),{COLORRED}COLORYELLOW;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;
Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*(Z_J1-Z_J2);
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
攻击资金:IF(G_J3>0.015,G_J4,0)/28,LINETHICK2,COLORRED;
DRAWICON(CROSS(攻击资金,0.015),攻击资金*0.95,9);
QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
NHSH_:=EMA(VAR29,3),COLORFFFFFF;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
追涨热度:=MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
敢死队:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),COLOR00FFFF,LINETHICK0;
主力拉升:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;
主力启动:=IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),6,1),COLORFF00FF;
HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));
HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
成本:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),LINETHICK0;
止赢:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;
止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);
止损:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;
离場:=IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;
KZ:="KDJ.K"(9,3,3);
DZ:="KDJ.D"(9,3,3);
K:="KDJ.K"(9,3,3);
KA:="KDJ.D"(9,3,3);
DA:="KDJ.K"(9,3,3);
NN:="KDJ.D"(9,3,3);
NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);
NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);
AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);
BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);
VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);
IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);
IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);
VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);
VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);
VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);
VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);
VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);
VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);
VAR8MM:=(CLOSE > OPEN);
VAR9MM:=(CLOSE > REF(CLOSE,1));
VARAMM:=(OPEN > REF(CLOSE,1));
VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);
VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);
VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);
VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);
换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));
NMB:=((VOL / CAPITAL) * 100);
IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);


通达信主力能量副图指标 贴图

通达信主力能量副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信主力能量副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!