好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信一笑之MACD副图指标 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-21 20:12:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:MACD  
已有次下载
推 荐0
不推荐0

通达信一笑之MACD副图指标 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信一笑之MACD副图指标 附图

DRAWGBK(CLOSE>0,RGB(0,150,150),RGB(0,0,100),0,17,0),LINETHICK2;
做多动力:(CLOSE-LLV(CLOSE,250))/LLV(CLOSE,250)*100,COLORRED,LINETHICK2;
做空动力:(HHV(CLOSE,250)-CLOSE)/CLOSE*100,COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(做多动力,做空动力),做多动力,102),COLORMAGENTA,LINETHICK4;
DIFF:(EMA(做多动力,12)-EMA(做多动力,26))*5,COLORWHITE,LINETHICK2;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK2;
MACD:2*(DIFF-DEA),COLORSTICK,LINETHICK2;
DRAWTEXT(CROSS(DIFF,DEA),DIFF,103),COLORRED,LINETHICK4;
零轴:0,COLORF57474,LINETHICK2;
DRAWTEXT(CROSS(DIFF,零轴),DIFF,104),COLORRED,LINETHICK4;
HJ_1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
HJ_2:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
HJ_3:=EMA(0.618*REF(HJ_2,1)+0.382*HJ_2,2);
HJ_4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
HJ_5:=POW(MA(LOW,5),2)+MA(LOW,5);
HJ_6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
HJ_7:=(HJ_4-LLV(HJ_5,64))/(HHV(HJ_6,64)-LLV(HJ_5,64))*150+65-10;
HJ_8:=SMA(SMA(HJ_7,3,1)*1.5-100,3,1);
HJ_9:=3*(SMA(HJ_7,3,1)*1.5-100)-2*HJ_8;
HJ_10:=(HIGH+LOW+CLOSE*2)/4;
HJ_11:=(HJ_10-EMA(HJ_10,13))*100/STD(HJ_10,13);
HJ_12:=EMA(EMA(HJ_11,5),13)+200-100;
HJ_13:=SMA(HJ_1,3,1)+HJ_2+(SMA(HJ_7,3,1)*1.5-100)+HJ_12;
HJ_14:=SMA(SMA(HJ_1,3,1),3,1)+HJ_3+HJ_8+EMA(HJ_12,10);
HJ_15:=3*SMA(HJ_1,3,1)-2*SMA(SMA(HJ_1,3,1),3,1)+(3*HJ_12-2*EMA(HJ_12,10))+HJ_9+(3*HJ_12-2*EMA(HJ_12,10));
HJ_16:=(HIGH+LOW+CLOSE)/3;
HJ_17:=(HJ_16-MA(HJ_16,34))/(0.015*AVEDEV(HJ_16,34));
HJ_18:=(HIGH+LOW+CLOSE+HJ_16)/4;
HJ_19:=(HJ_18-EMA(HJ_18,24))/STD(HJ_18,24)*100;
HJ_20:=(HJ_16-MA(HJ_16,24))/(0.015*AVEDEV(HJ_16,24));
HJ_21:=((EMA(HJ_19,5)+HJ_20+HJ_17)/3+165)/4;
HJ_22:=(HJ_13+HJ_14+HJ_15*30)/32/5-15;
HJ_23:=EMA(EMA(CLOSE,13),13);
HJ_24:=(HJ_23-REF(HJ_23,1))/REF(HJ_23,1)*6400;
HJ_25:=100*WINNER(CLOSE*0.95);
HJ_26:=EMA((HJ_21+HJ_22)/2/1.1,1);
HJ_27:=MA(HJ_26,3);
HJ_28:=EMA(OPEN,7);
HJ_29:=EMA(HJ_28,21);
HJ_30:=CROSS(HJ_28,HJ_29);
HJ_31:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
DM:IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,20,0),COLOR0078FF,LINETHICK2;
DRAWICON(DM,70,1);
DP:IF(PEAKBARS(2,9,1)=1,80,100),COLORBLUE,LINETHICK2;
DRAWICON(DP,70,2);
ZM:IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0),COLORMAGENTA,LINETHICK3;
DRAWICON(ZM,70,1);
ZP:IF(PEAKBARS(2,15,1)=0,80,100),COLORGREEN,LINETHICK3;
DRAWICON(ZP,70,2);
QM:(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*50,STICK,COLORRED,LINETHICK6;
DRAWICON(QM,70,1);
QP:(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))*50,STICK,COLORGREEN,LINETHICK4;
DRAWICON(QP,70,2);
多空MACDKD均线:100,COLORRED,LINETHICK0;
工作WLRSIVOL:100,COLORRED,LINETHICK0;
HJ_32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
HJ_33:=SMA(SMA(HJ_32,3,1),3,1)/28.57;
HJ_34:=EMA(HJ_33,5);
HJ_35:=3*HJ_33-2*HJ_34;
HJ_36:=CROSS(HJ_35,HJ_33) AND HJ_33<2.1 AND CLOSE>OPEN;
STICKLINE(HJ_36,30,0,4,0),COLOR770077;
STICKLINE(HJ_36,30,0,3,0),COLOR990099;
STICKLINE(HJ_36,30,0,2,0),COLORBB00BB;
STICKLINE(HJ_36,30,0,1,0),COLORDD00DD;
STICKLINE(HJ_36,30,0,0.3,0),COLORMAGENTA;
HJ_37:=282797888;
HJ_38:=66;

通达信一笑之MACD副图指标 附图

通达信一笑之MACD副图指标 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信一笑之MACD副图指标 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!