好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量学看盘系统主图十二副图指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-15 23:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量学看盘系统主图十二副图指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量学看盘系统主图十二副图指标 源码 贴图

短上轨:EMA(HIGH,24),COLORRED;
短下轨:EMA(LOW,24),COLORGREEN;
NOTEXT短下轨0:IF(CLOSE>短下轨,短下轨,DRAWNULL),COLORRED;
NOTEXT短下轨1:IF(CLOSE<短下轨,短下轨,DRAWNULL),COLORGREEN;
NOTEXT短上轨0:IF(CLOSE>短上轨,短上轨,DRAWNULL),COLORRED;
NOTEXT短上轨1:IF(CLOSE<短上轨,短上轨,DRAWNULL),COLORGREEN;
STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),COLORRED;
STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),COLORGREEN;
短轨差:短上轨-短下轨,NODRAW,COLORYELLOW;
长上轨:EMA(HIGH,90),COLORMAGENTA;
长下轨:EMA(LOW,90),COLORBLUE;
HJ_1:=TESTSKIP(DATE>1161130);
NOTEXT长下轨0:IF(CLOSE>长下轨,长下轨,DRAWNULL),COLORMAGENTA;
NOTEXT长下轨1:IF(CLOSE<长下轨,长下轨,DRAWNULL),COLORBLUE;
NOTEXT长上轨0:IF(CLOSE>长上轨,长上轨,DRAWNULL),COLORMAGENTA;
NOTEXT长上轨1:IF(CLOSE<长上轨,长上轨,DRAWNULL),COLORBLUE;
STICKLINE(CLOSE>长上轨,长上轨,长下轨,0,0),COLORMAGENTA;
STICKLINE(CLOSE<长下轨,长上轨,长下轨,0,0),COLORBLUE;
长轨差:长上轨-长下轨,NODRAW,COLORYELLOW;
DRAWNUMBER(REF(CLOSE,3)<REF(短下轨,3) OR REF(CLOSE,3)<REF(短上轨,3) AND (REF(CLOSE,2)<REF(短下轨,2) OR REF(CLOSE,2)<REF(短上轨,2)) AND (REF(CLOSE,1)<REF(短下轨,1) OR REF(CLOSE,1)<REF(短上轨,1)) AND CLOSE>短上轨 AND 短上轨<长下轨 AND COUNT(CLOSE<短下轨,6)>0,LOW*0.96,4),COLORBROWN;
DRAWNUMBER(REF(CLOSE,3)<REF(短下轨,3) OR REF(CLOSE,3)<REF(短上轨,3) AND (REF(CLOSE,2)<REF(短下轨,2) OR REF(CLOSE,2)<REF(短上轨,2)) AND (REF(CLOSE,1)<REF(短下轨,1) OR REF(CLOSE,1)<REF(短上轨,1)) AND CLOSE>短上轨 AND CLOSE>长上轨 AND COUNT(CLOSE<短下轨,6)>0,LOW*0.96,10),COLORBROWN;
DRAWNUMBER(REF(CLOSE,3)<REF(长下轨,3) OR REF(CLOSE,3)<REF(长上轨,3) AND (REF(CLOSE,2)<REF(长下轨,2) OR REF(CLOSE,2)<REF(长上轨,2)) AND (REF(CLOSE,1)<REF(长下轨,1) OR REF(CLOSE,1)<REF(长上轨,1)) AND CLOSE>长上轨 AND CLOSE>短上轨 AND COUNT(CLOSE<长下轨,6)>0,LOW*0.96,10),COLORBROWN;
DRAWNUMBER(REF(CLOSE,3)>REF(短上轨,3) OR REF(CLOSE,3)>REF(短下轨,3) AND (REF(CLOSE,2)>REF(短上轨,2) OR REF(CLOSE,2)>REF(短下轨,2)) AND (REF(CLOSE,1)>REF(短上轨,1) OR REF(CLOSE,1)>REF(短下轨,1)) AND CLOSE<短下轨 AND 短上轨>长上轨 AND CLOSE>长下轨 AND COUNT(CLOSE>短上轨,6)>0,HIGH*1.04,6),COLORBROWN;
DRAWNUMBER(REF(CLOSE,3)>REF(短上轨,3) OR REF(CLOSE,3)>REF(短下轨,3) AND (REF(CLOSE,2)>REF(短上轨,2) OR REF(CLOSE,2)>REF(短下轨,2)) AND (REF(CLOSE,1)>REF(短上轨,1) OR REF(CLOSE,1)>REF(短下轨,1)) AND CLOSE<短下轨 AND 短下轨<长下轨 AND COUNT(CLOSE>短上轨,6)>0,HIGH*1.04,0),COLORBROWN;
DRAWNUMBER(REF(CLOSE,3)>REF(长上轨,3) OR REF(CLOSE,3)>REF(长下轨,3) AND (REF(CLOSE,2)>REF(长上轨,2) OR REF(CLOSE,2)>REF(长下轨,2)) AND (REF(CLOSE,1)>REF(长上轨,1) OR REF(CLOSE,1)>REF(长下轨,1)) AND CLOSE<长下轨 AND CLOSE<短下轨 AND COUNT(CLOSE>长上轨,6)>0,HIGH*1.04,0),COLORBROWN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_2:=CONST(HHV(REF(HIGH,1),240));
HJ_3:=CONST(LLV(REF(LOW,1),240));
HJ_4:=HJ_2-HJ_3;
HJ_5:=LOW-HJ_4*0.03;
HJ_6:=HIGH+HJ_4*0.03;
HJ_7:=CLOSE>500;
HJ_8:=MAX(CLOSE,OPEN);
HJ_9:=MIN(CLOSE,OPEN);
HJ_10:=0;
HJ_11:=1;
HJ_12:=IF(HJ_7,HIGH,HJ_8);
HJ_13:=IF(HJ_7,LOW,HJ_9);
HJ_14:=IF(CLOSE>OPEN,IF(HJ_11=0,LOW,HJ_13),IF(HJ_11=0,HIGH,HJ_12));
HJ_15:=2/1000;
HJ_16:=CURRBARSCOUNT;
HJ_17:=120;
HJ_18:=HJ_16<=HJ_17;
HJ_19:=LOW;
HJ_20:=IF(HJ_10=0,HJ_19,REF(HJ_10,HJ_10));
基准价:IF(HJ_18,CONST(HJ_20),DRAWNULL),DOTLINE,COLORRED;
HJ_21:=基准价;
HJ_22:=HJ_21*HJ_15;
HJ_23:=ABS(LOW-HJ_21)<=HJ_22;
HJ_24:=ABS(OPEN-HJ_21)<=HJ_22;
HJ_25:=ABS(CLOSE-HJ_21)<=HJ_22;
HJ_26:=ABS(HIGH-HJ_21)<=HJ_22;
HJ_27:=HJ_23 OR HJ_24 OR HJ_25 OR HJ_26 AND HJ_18 AND HJ_16!=1;
HJ_28:=COUNT(HJ_27,HJ_17);
精准点个数:IF(HJ_28>0,HJ_28+1,0),NODRAW,COLORRED;
HJ_29:=5;
HJ_30:=REF(HIGH,HJ_29)=HHV(HIGH,2*HJ_29+1);
HJ_31:=FILTER(HJ_30,HJ_29);
HJ_32:=BACKSET(HJ_31,HJ_29+1);
HJ_33:=FILTER(HJ_32,HJ_29);
HJ_34:=REF(HIGH,BARSLAST(HJ_33));
HJ_35:=REF(MAX(CLOSE,OPEN),HJ_29)=HHV(MAX(CLOSE,OPEN),2*HJ_29+1);
HJ_36:=FILTER(HJ_35,HJ_29);
HJ_37:=BACKSET(HJ_36,HJ_29+1);
HJ_38:=FILTER(HJ_37,HJ_29);
HJ_39:=REF(MAX(CLOSE,OPEN),BARSLAST(HJ_38));
HJ_40:=REF(LOW,HJ_29)=LLV(LOW,2*HJ_29+1);
HJ_41:=FILTER(HJ_40,HJ_29);
HJ_42:=BACKSET(HJ_41,HJ_29+1);
HJ_43:=FILTER(HJ_42,HJ_29);
HJ_44:=REF(LOW,BARSLAST(HJ_43));
HJ_45:=REF(MIN(CLOSE,OPEN),HJ_29)=LLV(MIN(CLOSE,OPEN),2*HJ_29+1);
HJ_46:=FILTER(HJ_45,HJ_29);
HJ_47:=BACKSET(HJ_46,HJ_29+1);
HJ_48:=FILTER(HJ_47,HJ_29);
HJ_49:=REF(MIN(CLOSE,OPEN),BARSLAST(HJ_48));
HJ_50:=IF(HJ_11=0,HJ_34,HJ_39);
HJ_51:=IF(HJ_11=0,HJ_44,HJ_49);
STICKLINE(HJ_50=REF(HJ_50,1),HJ_50,HJ_50,5,0),COLORMAGENTA;
STICKLINE(HJ_51=REF(HJ_51,1),HJ_51,HJ_51,5,0),COLORRED;
HJ_52:=HJ_12-(HJ_12-HJ_13)/3;
HJ_53:=HJ_13+(HJ_12-HJ_13)/3;
HJ_54:=HJ_13+(HJ_12-HJ_13)/2;
HJ_55:=1+IF(HJ_7,2,4.92)/100;
HJ_56:=HJ_12/HJ_13>=HJ_55 OR CLOSE/REF(CLOSE,1)>=HJ_55;
STICKLINE(HJ_56,HJ_52,HJ_52,1,0),COLORBLUE;
STICKLINE(HJ_56,HJ_54,HJ_54,1,0),COLORBLUE;
STICKLINE(HJ_56,HJ_53,HJ_53,1,0),COLORBLUE;
STICKLINE(HJ_27,HJ_21,HJ_21,3,1),COLORBLUE;
STICKLINE(HJ_16=1,HJ_21,HJ_21,3,1),COLORBLUE;
HJ_57:=IF(HJ_11=0,BARSLAST(HJ_33)>0,BARSLAST(HJ_38)>0) AND (ABS(LOW-HJ_50)<=HJ_50*HJ_15 OR ABS(HJ_9-HJ_50)<=HJ_50*HJ_15);
HJ_58:=IF(HJ_11=0,BARSLAST(HJ_43)>0,BARSLAST(HJ_48)>0) AND (ABS(LOW-HJ_51)<=HJ_51*HJ_15 OR ABS(HJ_9-HJ_51)<=HJ_51*HJ_15);
STICKLINE(HJ_57,HJ_50,HJ_50,1,1),COLORBLUE;
STICKLINE(HJ_58,HJ_51,HJ_51,1,1),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_59:=AMOUNT/VOL/100;
HJ_60:=CLOSE>OPEN AND REF(CLOSE,1)>HJ_59 AND CLOSE>HJ_59 AND CLOSE<300;
STICKLINE(HJ_60,OPEN,CLOSE,1,0),COLORLICYAN;
HJ_61:=OPEN>CLOSE AND CLOSE<HJ_59 AND HJ_59>REF(CLOSE,1);
STICKLINE(HJ_61,OPEN,CLOSE,1,0),COLORRED;
HJ_62:=VOL>REF(VOL,1)*0.95 AND VOL<REF(VOL,1)*1.05;
HJ_63:=WINNER(CLOSE)-WINNER(OPEN)>=0.2 AND HJ_62;
STICKLINE(HJ_63,OPEN,CLOSE,1,0),COLORBLUE;
HJ_64:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_65:=NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3) AND HJ_64>=4.945;
HJ_66:=NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3) AND HJ_64<=(-4.945);
涨停价:IF(HJ_65,REF(CLOSE,1)*1.05,REF(CLOSE,1)*1.1),NODRAW,COLORRED;
跌停价:IF(HJ_66,REF(CLOSE,1)*0.95,REF(CLOSE,1)*0.9),NODRAW,COLORGREEN;
HJ_67:=REF(CLOSE,1);
HJ_68:=CLOSE=ZTPRICE(REF(CLOSE,1),0.1);
STICKLINE(HJ_68,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(HJ_68,OPEN,CLOSE,1,0),COLORMAGENTA;
HJ_69:=CLOSE=DTPRICE(REF(CLOSE,1),0.1);
STICKLINE(HJ_69,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(HJ_69,HIGH,LOW,0,1),COLORGREEN;
流通市值:FINANCE(40)/100000000,NODRAW;
MA5角度:ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*180/3.142,NODRAW,COLORRED;
循环年位置:(CLOSE-LLV(CLOSE,225))/(HHV(CLOSE,225)-LLV(CLOSE,225))*100,NODRAW,COLORGREEN;
HJ_70:=HHV(VOL,10);
HJ_71:=BARSLAST(HJ_70=VOL);
HJ_72:=CROSS(REF(MAX(CLOSE,OPEN),HJ_71),CLOSE);
STICKLINE(HJ_72,MAX(CLOSE,OPEN)*1.02,MIN(CLOSE,OPEN)*0.98,0,1),COLORRED;
STICKLINE(HJ_72,(OPEN+CLOSE)/2,(OPEN+CLOSE)/2,10,0),COLORRED;
DRAWICON(OPEN>REF(MAX(CLOSE,OPEN),1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE>MA(CLOSE,5),LOW*0.97,11);
DRAWICON(OPEN>REF(MAX(CLOSE,OPEN),1) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND CLOSE>MA(CLOSE,5),LOW*0.97,11);
HJ_73:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5);
HJ_74:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1) AND REFX(CLOSE,4)<CLOSE AND REFX(CLOSE,5)<REFX(CLOSE,1) AND REFX(CLOSE,6)<REFX(CLOSE,2) AND REFX(CLOSE,7)<REFX(CLOSE,3) AND REFX(CLOSE,8)<REFX(CLOSE,4);
HJ_75:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6);
HJ_76:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1) AND REFX(CLOSE,4)<CLOSE AND REFX(CLOSE,5)<REFX(CLOSE,1) AND REFX(CLOSE,6)<REFX(CLOSE,2) AND REFX(CLOSE,7)<REFX(CLOSE,3);
HJ_77:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7);
HJ_78:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1) AND REFX(CLOSE,4)<CLOSE AND REFX(CLOSE,5)<REFX(CLOSE,1) AND REFX(CLOSE,6)<REFX(CLOSE,2);
HJ_79:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8);
HJ_80:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1) AND REFX(CLOSE,4)<CLOSE AND REFX(CLOSE,5)<REFX(CLOSE,1);
HJ_81:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9);
HJ_82:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1) AND REFX(CLOSE,4)<CLOSE;
HJ_83:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10);
HJ_84:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2) AND REFX(CLOSE,3)<REF(CLOSE,1);
HJ_85:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9) AND REF(CLOSE,6)<REF(CLOSE,10) AND REF(CLOSE,7)>REF(CLOSE,11);
HJ_86:=REFX(CLOSE,1)<REF(CLOSE,3) AND REFX(CLOSE,2)<REF(CLOSE,2);
HJ_87:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9) AND REF(CLOSE,6)<REF(CLOSE,10) AND REF(CLOSE,7)<REF(CLOSE,11) AND REF(CLOSE,8)>REF(CLOSE,12);
HJ_88:=REFX(CLOSE,1)<REF(CLOSE,3);
HJ_89:=CLOSE<REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9) AND REF(CLOSE,6)<REF(CLOSE,10) AND REF(CLOSE,7)<REF(CLOSE,11) AND REF(CLOSE,8)<REF(CLOSE,12) AND REF(CLOSE,9)>REF(CLOSE,13);
HJ_90:=IF(PERIOD<4,LOW*(1-(PERIOD+1)/10*0.01),LOW*0.98);
HJ_91:=IF(PERIOD<4,HIGH*(1+(PERIOD+1)/10*0.01),HIGH*1.05);
HJ_92:=CURRBARSCOUNT-1;
DRAWNUMBER(HJ_73 AND (HJ_74 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86) OR (HJ_92=3 AND HJ_84) OR (HJ_92=4 AND HJ_82) OR (HJ_92=5 AND HJ_80) OR (HJ_92=6 AND HJ_78) OR (HJ_92=7 AND HJ_76)),HJ_90,1),COLORMAGENTA;
DRAWNUMBER(HJ_75 AND (HJ_76 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86) OR (HJ_92=3 AND HJ_84) OR (HJ_92=4 AND HJ_82) OR (HJ_92=5 AND HJ_80) OR (HJ_92=6 AND HJ_78)),HJ_90,2),COLORMAGENTA;
DRAWNUMBER(HJ_77 AND (HJ_78 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86) OR (HJ_92=3 AND HJ_84) OR (HJ_92=4 AND HJ_82) OR (HJ_92=5 AND HJ_80)),HJ_90,3),COLORMAGENTA;
DRAWNUMBER(HJ_79 AND (HJ_80 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86) OR (HJ_92=3 AND HJ_84) OR (HJ_92=4 AND HJ_82)),HJ_90,4),COLORMAGENTA;
DRAWNUMBER(HJ_81 AND (HJ_82 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86) OR (HJ_92=3 AND HJ_84)),HJ_90,5),COLORMAGENTA;
DRAWNUMBER(HJ_83 AND (HJ_84 OR HJ_92=0 OR (HJ_92=1 AND HJ_88) OR (HJ_92=2 AND HJ_86)),HJ_90,6),COLORMAGENTA;
DRAWNUMBER(HJ_85 AND (HJ_86 OR HJ_92=0 OR (HJ_92=1 AND HJ_88)),HJ_90,7),COLORMAGENTA;
DRAWNUMBER(HJ_87 AND (HJ_88 OR HJ_92<1),HJ_90,8),COLORMAGENTA;
DRAWNUMBER(HJ_89,HJ_90,9),COLORGREEN;
HJ_93:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)<REF(CLOSE,5);
HJ_94:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2) AND REFX(CLOSE,7)>REFX(CLOSE,3) AND REFX(CLOSE,8)>REFX(CLOSE,4);
HJ_95:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)<REF(CLOSE,6);
HJ_96:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2) AND REFX(CLOSE,7)>REFX(CLOSE,3);
HJ_97:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)<REF(CLOSE,7);
HJ_98:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1) AND REFX(CLOSE,6)>REFX(CLOSE,2);
HJ_99:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)<REF(CLOSE,8);
HJ_100:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE AND REFX(CLOSE,5)>REFX(CLOSE,1);
HJ_101:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)<REF(CLOSE,9);
HJ_102:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1) AND REFX(CLOSE,4)>CLOSE;
HJ_103:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)<REF(CLOSE,10);
HJ_104:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2) AND REFX(CLOSE,3)>REF(CLOSE,1);
HJ_105:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)<REF(CLOSE,11);
HJ_106:=REFX(CLOSE,1)>REF(CLOSE,3) AND REFX(CLOSE,2)>REF(CLOSE,2);
HJ_107:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)>REF(CLOSE,11) AND REF(CLOSE,8)<REF(CLOSE,12);
HJ_108:=REFX(CLOSE,1)>REF(CLOSE,3);
HJ_109:=CLOSE>REF(CLOSE,4) AND REF(CLOSE,1)>REF(CLOSE,5) AND REF(CLOSE,2)>REF(CLOSE,6) AND REF(CLOSE,3)>REF(CLOSE,7) AND REF(CLOSE,4)>REF(CLOSE,8) AND REF(CLOSE,5)>REF(CLOSE,9) AND REF(CLOSE,6)>REF(CLOSE,10) AND REF(CLOSE,7)>REF(CLOSE,11) AND REF(CLOSE,8)>REF(CLOSE,12) AND REF(CLOSE,9)<REF(CLOSE,13);
DRAWNUMBER(HJ_93 AND (HJ_94 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106) OR (HJ_92=3 AND HJ_104) OR (HJ_92=4 AND HJ_102) OR (HJ_92=5 AND HJ_100) OR (HJ_92=6 AND HJ_98) OR (HJ_92=7 AND HJ_96)),HJ_91,1),COLORMAGENTA;
DRAWNUMBER(HJ_95 AND (HJ_96 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106) OR (HJ_92=3 AND HJ_104) OR (HJ_92=4 AND HJ_102) OR (HJ_92=5 AND HJ_100) OR (HJ_92=6 AND HJ_98)),HJ_91,2),COLORMAGENTA;
DRAWNUMBER(HJ_97 AND (HJ_98 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106) OR (HJ_92=3 AND HJ_104) OR (HJ_92=4 AND HJ_102) OR (HJ_92=5 AND HJ_100)),HJ_91,3),COLORMAGENTA;
DRAWNUMBER(HJ_99 AND (HJ_100 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106) OR (HJ_92=3 AND HJ_104) OR (HJ_92=4 AND HJ_102)),HJ_91,4),COLORMAGENTA;
DRAWNUMBER(HJ_101 AND (HJ_102 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106) OR (HJ_92=3 AND HJ_104)),HJ_91,5),COLORMAGENTA;
DRAWNUMBER(HJ_103 AND (HJ_104 OR HJ_92=0 OR (HJ_92=1 AND HJ_108) OR (HJ_92=2 AND HJ_106)),HJ_91,6),COLORMAGENTA;
DRAWNUMBER(HJ_105 AND (HJ_106 OR HJ_92=0 OR (HJ_92=1 AND HJ_108)),HJ_91,7),COLORMAGENTA;
DRAWNUMBER(HJ_107 AND (HJ_108 OR HJ_92<1),HJ_91,8),COLORMAGENTA;
DRAWNUMBER(HJ_109,HJ_91,9),COLORGREEN;

通达信量学看盘系统主图十二副图指标 源码 贴图

通达信量学看盘系统主图十二副图指标 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信量学看盘系统主图十二副图指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!