好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信分时成交量 见★抓涨停 副图源码 贴图 无未来

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-10 21:16:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信分时成交量 见★抓涨停 副图源码 贴图 无未来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信分时成交量 见★抓涨停 副图源码 贴图 无未来

通达信分时成交量 见★抓涨停 副图源码 贴图 无未来


分时成交量,见'★'抓涨停


VOL,VOLSTICK,PRECIS0;
mm:=0;
IF PFFIN(4251,0)>0 Then begin
mm:=PFFIN(4251,0);end;
流通盘:=CAPITAL-mm/100;
dbhs:if(capital<2000000,v/capital*100,v/流通盘*100),linethick0;
标准量:if(count(v>流通盘/1000,0)>0,流通盘/1000,0),colorff00ff,PRECIS0;
STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;
STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;
STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;
总量:SUM(V,0),linethick0,PRECIS0,colorcyan;
最大量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;
最大换手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;
STICKLINE(C<REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;
STICKLINE(C>REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;
STICKLINE(C=REF(C,1) and v>ref(最大量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;
STICKLINE(v>ref(最大量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;
STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;
lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1) and dbhs>=0.08 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最大量,2)) or (v>ref(最大量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最大量,3))) and c>ref(c,1);
DRAWTEXT(lxtp1,v*0.98,'★'),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;
DRAWTEXT(lxtp,v*0.98,'★'),ALIGN1,VALIGN1,COLORRED,LINETHICK3;
n3:=barslast(cross(lxtp,0));
踪3:if(lxtp>0,n3+1,0),linethick0;
时长:=TIME>=093000 and TIME<=143000;
量数:sum(踪3,时长),linethick0,PRECIS0;
xxx:count(量数,5);
比例:=v/ma(v,10)*100;
DRAWTEXTREL(2,130,'均量比:'),COLORYELLOW;
DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;
bl:=sum(v,0)/"引用.v1#day"*100;
DRAWTEXTREL(2,300,'昨日比:'),COLORYELLOW;
DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+'%' ),COLORYELLOW;
DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;
DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;
OBVJ:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
VAs:=OBVJ/2;
H1:=hhvall(hhv(C,0));
L1:=llvall(llv(C,0));
P1:=H1-L1;
F:=L1-P1*0.5;
STICKLINE(OBVJ>=0,F,F+VAs,4,0 ),Color0599ff,LAYER6;
STICKLINE(OBVJ<0,F,F-VAs,4,0 ),Color003900,LAYER6;
FILLRGN(F,L1,F<L1,RGB(30,30,30)),LINETHICK2,LAYER7;



通达信分时成交量 见★抓涨停 副图源码 贴图 无未来

通达信分时成交量 见★抓涨停 副图源码 贴图 无未来


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信分时成交量 见★抓涨停 副图源码 贴图 无未来下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!