好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信主图参考指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-03 22:49:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信主图参考指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信主图参考指标 源码 贴图

主图参考指标,K线量能解盘,有未来,不喜勿下,非原创


DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
金牛:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;
金钻趋势:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;
金牛2:EMA(金钻趋势,25)COLORCYAN,LINETHICK2;
DRAWBAND(金钻趋势,RGB(55,0,0),金牛2,RGB(0,91,0));
DRAWKLINE(H,O,L,C);
STICKLINE(金钻趋势>LOW AND 金钻趋势<HIGH,金钻趋势,MIN(MIN(OPEN,CLOSE),金钻趋势),2,0),COLORYELLOW;
STICKLINE(金钻趋势>MIN(C,O) AND 金钻趋势<MAX(C,O),金钻趋势,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,0),COLORYELLOW;
VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
XG:=金钻趋势>HIGH AND 回调买 AND L<=金钻趋势;
DRAWTEXT(XG,L,'▲买入'),COLORRED;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;
{DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}
DRAWTEXT(XG2 AND L<金钻趋势,L,'↖金钻起涨'),COLORMAGENTA;
TT:=240/FROMOPEN;
比:=TT;
AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2-AZ2);
L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
ZDD:=LLV(L211,80);
ZDD2:=CONST(ZDD);
YA4:=MA(CLOSE,20);
YA5:=(CLOSE > MA(CLOSE,5));
YA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YA7:=(CLOSE > MA(CLOSE,10));
YA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YA9:=(CLOSE > MA(CLOSE,20));
YA10:=REF(YA4,1);
YA11:=(YA4 > YA10);
YAVX:=(((((IF(YA5,10,(0 - 10)) + IF(YA6,10,(0 - 10))) + IF(YA7,10,(0 - 10))) + IF(YA8,10,(0 - 10))) + IF(YA9,10,(0 - 10))) + IF(YA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YAVX > 0,200,100));
J2:=CONST(IF( YAVX > 0,00,100));
J3:=CONST(IF( YAVX > 0,100,100));
ZGD3:=ZGD2;
ZDD3:=ZDD2;
ZGD4:=ZGD2;
情况1:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0)),NODRAW;
情况2:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
TS1:=IF(情况1=1,0.25,-0.05{高低});
TS2:=IF(情况2=1,TS1+0.3,TS1);
TS3:=IF(情况3=1,TS2+0.3,TS2);
TS4:=IF(情况4=1,TS3+0.3,TS3);
TS5:=IF(情况5=1,TS4+0.3,TS4);
TS6:=IF(情况6=1,TS5+0.3,TS5);
TS7:=IF(情况7=1,TS6+0.3,TS6);
TS8:=IF(情况8=1,TS7+0.3,TS7);
TS9:=IF(情况9=1,TS8+0.3,TS8);
TS10:=IF(情况10=1,TS9+0.3,TS9);
TS11:=IF(情况11=1,TS10+0.3,TS10);
TS12:=IF(情况12=1,TS11+0.3,TS11);
TS13:=IF(情况13=1,TS12+0.3,TS12);
TS14:=IF(情况14=1,TS13+0.3,TS13);
TS15:=IF(情况15=1,TS14+0.3,TS14);
TS16:=IF(情况16=1,TS15+0.3,TS15);
TS17:=IF(大盘1=1,TS16+0.3,TS16);
TS18:=IF(大盘2=1,TS17+0.3,TS17);
TS19:=IF(大盘3=1,TS18+0.3,TS18);
TS20:=IF(大盘4=1,TS19+0.3,TS19);
TS21:=IF(大盘5=1,TS20+0.3,TS20);
TS22:=IF(大盘6=1,TS21+0.3,TS21);
TS23:=IF(大盘7=1,TS22+0.3,TS22);
TS24:=IF(大盘8=1,TS23+0.3,TS23);
DRAWTEXT_FIX(情况1=1 ,0.035,TS1,0,'量 能 理 想 , 明 显 走 强 ,中 线 参 与 ,仓 位 控 制 在 70% 左 右 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况2=1 ,0.035,TS2,0,'走 势 趋 强 , 量 能 不 足 ,短 线 进 场 ,仓 位 控 制 在 50 % 左 右 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况3=1 ,0.035,TS3,0,'量 价 良 好 , 并 无 明 显 走 强 ,短 线 可 进 场 ,仓 位 50 % 左 右。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况4=1 ,0.035,TS4,0,'形 态 尚 可 , 量 能 不 足 ,未 全 走 强 ,短 入,仓 位 30 % 左 右 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况5=1 ,0.035,TS5,0,'形 态 已 变 坏 , 走 势 尚 可,重 仓 者 减 大 半 ,清 仓 者 观 望。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况6=1 ,0.035,TS6,0,'随 大 盘 下 跌 ,明 显 缩 量 ,考 虑 大 盘 风 险 ,减 持 或 清 仓 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况7=1 ,0.035,TS7,0,'该 股 放 量 下 跌 ,走 势 明 显 偏弱,不 抢 反 弹 ,离 场 观 望 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况8=1 ,0.035,TS8,0,'该 股 缩 量 下 跌 ,走 势 偏 弱 无力,人 气 散 失 ,离 场 观 望 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况9=1 ,0.035,TS9,0,'该 股 形 态 良 好 ,强 势 明 显,量 能 充 足,可 以 继 续 持 有 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况10=1,0.035,TS10,0,'上 行 趋 势 不 变 ,强 势 依 然,量 能 开 始 转 弱 ,注 意 风 险 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况11=1,0.035,TS11,0,'该 股 仍 然 具 备 上 涨 潜 力,但 股 性 偏 弱 ,可 以 考 虑 减 仓。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况12=1,0.035,TS12,0,'该 股 走 趋 弱,量 能 明 显 不 足 ,减 大 部 分 筹 码 或 空 仓 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况13=1,0.035,TS13,0,'该 股 形 态 不 佳 ,注 意 成 交 量 变 化,但 目 前 不 适 合 参 与 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况14=1,0.035,TS14,0,'该 股 趋 势 不 明 ,股 价 偏 弱 ,注 意 量 能 变 化,暂 不参 与 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况15=1,0.035,TS15,0,'有 走 强 迹 象 ,但 量 能 不 足 ,趋 势 不 明 朗 ,不 适 合 操 作 。'),COLORWHITE;{白}
DRAWTEXT_FIX(情况16=1,0.035,TS16,0,'该 股 走 势 太 弱 ,主 动 性 买 盘 弱 ,没 有 太 大 的 参 与 价 值 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘1=1,0.035,TS17,0,'总 势 量 能 理 想 , 70 % 仓 位 , 若 最 佳 买 点 ,否 则 谨 慎 介 入 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘2=1,0.035,TS18,0,'总 势 趋 强 ,量 不 足 , 若 前 轮 下 跌 ,短 进 50 % ,量 大 加 仓 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘3=1,0.035,TS19,0,'总 势 形 态 走 坏 ,重 仓 者 可 减 去 大 部 分 仓 位 或 放 空 筹 码 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘4=1,0.035,TS20,0,'总 势 缩 量 调 整 ,注 意 大 盘 系 统 风 险,短 线 可 清 仓 观 望 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘5=1,0.035,TS21,0,'总 势 走 势 良 好 ,量 能 理 想 ,可 继 续 持 有 或 加 仓 强 势 股 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘6=1,0.035,TS22,0,'总 势 形 态 良 好 ,但 量 能 稍 显 不 足 ,随 时 准 备 减 仓 调 仓 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘7=1,0.035,TS23,0,'总 势 趋 势 不 明 ,注 意 成 交 量 变 化 ,目 前 暂 不 适 宜 进 场 。'),COLORWHITE;{白}
DRAWTEXT_FIX(大盘8=1,0.035,TS24,0,'总 势 趋 势 向 下 ,量 能 萎 缩 ,短 线 可 杀 跌 ,不 适 合 进 场 。'),COLORWHITE;{白};




通达信主图参考指标 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信主图参考指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!