好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信波增回减(鹏腾2009版本) 主图/选股源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-28 22:57:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信波增回减(鹏腾2009版本) 主图/选股源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信波增回减(鹏腾2009版本) 主图/选股源码 贴图

波段增强,回落减弱。取最后两根涨幅大于4%的阳线,左侧起第一根大于4%的阳线幅度和量能大于左侧起第二根大于4%幅度的阳线幅度和量能,第一根阳线后回调力度小于第二根阳线后的回调力度,第一根阳线后的回调天数小于第二根阳线后的回调天数,首次或上穿时买入。当前收盘价与60天最低幅度不超25%。

{主图}
ZF:=(C/REF(C,1)-1)*100;
涨幅:=ZF>=4;
T1:=BARSLAST(涨幅);
T2:=REF(T1,T1+1)+T1+1;
T3:=BARSLAST(CURRBARSCOUNT=CONST(T1)+1);
T4:=BARSLAST(CURRBARSCOUNT=CONST(T2)+1);
高1H:REF(H,T3),COLORRED,LINETHICK2;
DRAWTEXT(ISLASTBAR,高1H,'ZT1'),COLORYELLOW;
高2H:REF(H,T4),COLORRED,LINETHICK2;
DRAWTEXT(ISLASTBAR,高2H,'ZT2'),COLORYELLOW;
高2L:REF(L,T4)NODRAW;
涨幅一:REF(ZF,T3)NODRAW;
涨幅二:REF(ZF,T4)NODRAW;
量一:REF(V,T3)NODRAW;
量二:REF(V,T4)NODRAW;
LL1:=IF(T3>0,CONST(LLV(L,T3)),DRAWNULL);
A1:=BARSLAST(LL1=L);
REF(L,A1),DOTLINE,COLORGREEN;
LL2:=IF(T4>0,CONST(LLV(L,T4)),DRAWNULL)DOTLINE,COLORGREEN;
A2:=BARSLAST(LL2=L);
REF(L,A2),DOTLINE,COLORGREEN;
TJ1:=BETWEEN(高1H/高2H,1,1.15) AND LL1/高1H>=LL2/高2H;
TJ2:=LL2>=高2L AND 涨幅一>=涨幅二 AND 量一>量二;
TJ3:=T4-A2>T3-A1 AND T4<30;
XG:=TJ1 AND TJ2 AND TJ3 AND (CROSS(C,高1H) AND COUNT(C>=高1H,T3)=1 AND C>=高1H);
DRAWICON(XG AND C/LLV(L,60)<1.3,H,1);
STICKLINE(T3+1=1,O,C,1.5,0),COLORYELLOW;
STICKLINE(T4+1=1,O,C,1.5,0),COLORYELLOW;
{选股}
ZF:=(C/REF(C,1)-1)*100;
涨幅:=ZF>=4;
T1:=BARSLAST(涨幅);
T2:=REF(T1,T1+1)+T1+1;
T3:=BARSLAST(CURRBARSCOUNT=CONST(T1)+1);
T4:=BARSLAST(CURRBARSCOUNT=CONST(T2)+1);
高1H:=REF(H,T3);高2H:=REF(H,T4);
高2L:=REF(L,T4);
涨幅一:=REF(ZF,T3);涨幅二:=REF(ZF,T4);
量一:=REF(V,T3);量二:=REF(V,T4);
LL1:=IF(T3>0,CONST(LLV(L,T3)),DRAWNULL);
A1:=BARSLAST(LL1=L);
LL2:=IF(T4>0,CONST(LLV(L,T4)),DRAWNULL);
A2:=BARSLAST(LL2=L);
TJ1:=BETWEEN(高1H/高2H,1,1.15) AND LL1/高1H>=LL2/高2H;
TJ2:=LL2>=高2L AND 涨幅一>=涨幅二 AND 量一>量二;
TJ3:=T4-A2>T3-A1 AND T4<30 AND C/LLV(L,60)<1.3;
XG:=TJ1 AND TJ2 AND TJ3 AND (CROSS(C,高1H) AND COUNT(C>=高1H,T3)=1 AND C>=高1H);
COUNT(XG,5);


通达信波增回减(鹏腾2009版本) 主图/选股源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信波增回减(鹏腾2009版本) 主图/选股源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!