好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信短线或波段都适合的指标-短线买主图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-18 22:26:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信短线或波段都适合的指标-短线买主图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信短线或波段都适合的指标-短线买主图指标 贴图

指标适合短线也适合波段,非常简单根据信号买入卖出。


VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=MA(CLOSE,60);
F1:=VAR1>REF(VAR1,1);
F2:=VAR2>REF(VAR2,1);
F3:=VAR2>REF(VAR2,1);
F4:=VAR2>REF(VAR2,1);
F5:=VAR2>REF(VAR2,1);
X1:=EMA(C,7);
DRAWTEXT(FILTER(VAR3 AND VAR2 AND COUNT(X1<REF(X1,1),5)>2 AND X1>REF(X1,1),3),L-0.01,'★短进'),COLORFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI) , HIGH,'★ 快跑 '),COLOR00FF00;
B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,4,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,4,0),COLOR00FF00;
STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,4,0),COLOR009900;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,4,0),COLOR009900;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1,B1,B2,4,0),COLORFFFF00;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1,B1,B2,4,0),COLOR0000FF;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); VB1:=FILTER(A1,10); C1:=BACKSET(VB1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); VB2:=FILTER(A2,10); C2:=BACKSET(VB2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:=IF(T1,A,A) ,POINTDOT ,COLOR00FFFF;
STICKLINE(T1,A,A,4,0),COLORFF00FF;
波谷:=IF(T2,B,B),POINTDOT,COLOR80FF00;
STICKLINE(T2,B,B,4,0),COLOR80FF00;
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
阶段卖出:=3.2,;
清仓卖出:=3.5,COLOR0088FF;
底部介入:=0.2;
重点关注:=0.5;
动力线:= EMA((CLOSE-VAR21)/(VAR31-VAR21)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),4,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),4,1),COLORGREEN;
DRAWICON(FILTER(CROSS(动力线,重点关注),20),动力线+0.02,1);
DRAWICON(FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON(FILTER(CROSS(动力线,底部介入),20),动力线+0.02 ,1);
DRAWICON(FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);




 通达信短线或波段都适合的指标-短线买主图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信短线或波段都适合的指标-短线买主图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!