好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信分时资金副图 大鳄买 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-16 19:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信分时资金副图 大鳄买 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信分时资金副图 大鳄买 源码 贴图

{188分时资金}
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
大鳄买:(A2),LINETHICK6,COLORRED;
刘氏鱼卖:(A3),LINETHICK6,COLORFFFF55;
大单进出:=大鳄买-刘氏鱼卖,NODRAW;
青蛙买:(A4),COLOR5555FF;{细红线}
武大郎卖:(A5),COLOR55FF55;{细绿线}
强势:=((100*A2)/A6>50);
STICKLINE(强势,大鳄买*1.02,大鳄买*1.1,1,0),COLORYELLOW;
拉升:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,大鳄买*1.1,大鳄买*1.2,1,0),COLORFF00FF;
DRAWTEXT(ISLASTBAR=1,大鳄买*0.95,'●大鳄买'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,刘氏鱼卖*0.95,'○刘氏鱼卖'),LINETHICK2,COLORFFFF55;
DRAWTEXT(大单进出>0 AND REF(大单进出,1)<=0,大鳄买*1.02,'●大鳄买'),COLORRED;
DRAWTEXT(大单进出<0 AND REF(大单进出,1)>=0,大鳄买*0.98,'○刘氏鱼 卖'),COLORFFFF55;


AAA1:=STRCAT(STRCAT('大鳄买',CON2STR((100*A2)/A6,0)),'%%');
AAA2:=STRCAT(STRCAT('刘氏鱼卖',CON2STR((100*A3)/A6,0)),'%%');
AAA3:=STRCAT(STRCAT('青蛙买',CON2STR((100*A4)/A6,0)),'%%');
AAA4:=STRCAT(STRCAT('武大郎卖',CON2STR((100*A5)/A6,0)),'%%');
DRAWTEXT_FIX(1,0,0.02,0,AAA1),COLORRED;
DRAWTEXT_FIX(1,0,0.13,0,AAA2),COLORFFFF55;
DRAWTEXT_FIX(1,0,0.24,0,AAA3),COLOR5555FF;
DRAWTEXT_FIX(1,0,0.35,0,AAA4),COLOR55FF55;


 


通达信分时资金副图 大鳄买 源码 贴图
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!