好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信天涯捉妖副图/选股指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-11 22:19:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信天涯捉妖副图/选股指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信天涯捉妖副图/选股指标 源码 贴图

ST:=IF(NAMELIKE('S'),0,1);
XING:=IF(NAMELIKE('*'),0,1);
VAR1:=(CLOSE-MA(CLOSE,35))/MA(CLOSE,21)*100;
TING:=DYNAINFO(4)>0;
XIAO:=FINANCE(7)<=6000000000;
YZZR:=LLV(LOW,4) = LLV(LOW,10);
YZZT:=C/REF(C,1)>1.0975 AND H=O;
LTGB:= ST AND XING AND TING AND XIAO;
BAOH:=ATAN((HIGH-REF(HIGH,1))/REF(HIGH,1)/0.1)/6.28*360;
BAOL:=ATAN((LOW-REF(LOW,1))/REF(LOW,1)/0.1)/6.28*360;
XA_1:=IF(CLOSE>OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0);
XA_2:=IF(CLOSE>OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0);
VAR2:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
BAOK:=100+(-ABS(VAR1));
BAOD:=SMA(VAR3,2,1);
XGQ:=CROSS(BAOD,BAOK);
H10:=HHV(C,10);
BAOC:=ATAN((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)/0.1)/6.28*360;
BAOO:=ATAN((OPEN-REF(OPEN,1))/REF(OPEN,1)/0.1)/6.28*360;
BAOAA:=MIN(MIN(MIN(BAOC,BAOO),BAOH),BAOL);
HDBB:=HIGH-REF(HIGH,1);
B:=MAX(MAX(MAX(BAOC,BAOO),BAOH),BAOL);
XG000:=-MA(BAOAA,5);
XG00:=XG000-REF(XG000,1)<0;
LDBB:=REF(LOW,1)-LOW;
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
BAOQ10:=H10;
XA_3:=IF(CLOSE>OPEN AND HIGH=REF(CLOSE,1),0,0);
BAOLOI:=IF(CLOSE<OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0);
BAOLO:=C/REF(C,1)>1.028 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));BAOX:=C;
BBR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),15);
BAOBBP:=EXPMEMA(IF(HDBB>0&&HDBB>LDBB,HDBB,0),15);
XA_5:=IF(CLOSE<OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0);
XA_6:=IF(CLOSE<OPEN AND HIGH=REF(CLOSE,1),0,0);
XA_7:=XA_1+XA_2+XA_3+BAOLO+XA_5+XA_6;
XA_8:=MA(XA_7,9);
XA_9:=MA(XA_7,5);
XA_10:=MA(XA_7,3);
XA_21:=ATAN(XA_8/0.09);
XA_22:=ATAN(XA_9/0.05);
XA_23:=ATAN(XA_10/0.03);
XG2:=MA(B,5);
XG888:=(XA_23+XA_22+XA_21)/3/6.28*360;
XG88:=XG888-REF(XG888,1)>0;
XG8:=XG88 AND XG888>35;
VAR22:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR32:=SMA(VAR22,2,1);
XG666:=SMA(VAR32,2,1);
XG66:=XG666-REF(XG666,1)>0 AND XG2>14;
XG333:=BAOBBP*100/BBR;
XG33:=XG333-REF(XG333,1)>0;
XG3:=XG33 AND XG333>38;
XG99:=IF(BAOX=BAOQ10,BAOX,DRAWNULL);
XG:XGQ AND LTGB AND XG3 AND XG8 AND XG66 AND XG99 AND XG00;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信天涯捉妖副图/选股指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!