好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量K终极版副图指标 源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-02 14:50:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量K终极版副图指标 源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量K终极版副图指标 源码 附图


{公式名称: 量K终极版
公式描述: 【】
参数数量: 4
参数1: 倍数, 最小: 0, 最大: 100, 缺省: 1.5
参数2: 换手, 最小: 0, 最大: 100, 缺省: 20
参数3: 流通盘, 最小: 0, 最大: 9999999, 缺省: 1000000
参数4: N, 最小: 0, 最大: 100, 缺省: 20
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
倍数: Param#0 (0.00--100.00)
换手: Param#1 (0.00--100.00)
流通盘: Param#2 (0.00--9999999.00)
N: Param#3 (0.00--100.00)
用法注释:无
公式源码:}
XA_1:=10000*VOL/CAPITAL;
XA_2:=CAPITAL/100;
XA_3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_4:=CLOSE<=OPEN;
XA_5:=BARSLAST(XA_4)=1 AND CLOSE>REF(HIGH-CLOSE,1)/2+REF(CLOSE,1) AND (HIGH-CLOSE)/(HIGH-LOW)<0.5;
XA_6:=VOL>倍数*REF(VOL,1);
XA_7:=IF(XA_5 AND XA_6,2,0);
XA_8:=VOL>3*REF(VOL,1);
XA_9:=(HIGH-CLOSE)/(HIGH-LOW)<0.5;
XA_10:=IF(XA_8 AND XA_9,2,0);
XA_11:=BARSLAST(XA_4)=2 AND CLOSE>REF(HIGH-CLOSE,2)/2+REF(CLOSE,2) AND (HIGH-CLOSE)/(HIGH-LOW)<0.5;
XA_12:=VOL>倍数*REF(VOL,2) AND VOL>倍数*REF(VOL,1);
XA_13:=IF(XA_11 AND XA_12,2,0);
XA_14:=BARSLAST(XA_4)=3 AND CLOSE>REF(HIGH-CLOSE,3)/2+REF(CLOSE,3) AND (HIGH-CLOSE)/(HIGH-LOW)<0.5;
XA_15:=VOL>倍数*REF(VOL,3) AND VOL>倍数*REF(VOL,2) AND VOL>倍数*REF(VOL,1);
XA_16:=IF(XA_14 AND XA_15,2,0);
XA_17:=BARSLAST(XA_4)>3 AND CLOSE>REF(HIGH-CLOSE,1)/2+REF(CLOSE,1) AND (HIGH-CLOSE)/(HIGH-LOW)<0.5;
XA_18:=VOL>倍数*REF(VOL,1);
XA_19:=IF(XA_17 AND XA_18,1.5,0);
标K:IF(XA_7 OR XA_10 OR XA_13 OR XA_16 OR XA_19 AND XA_1>=5,2,0),COLORRED;
限标:标K AND XA_2<=流通盘 AND XA_1>=换手 AND XA_3<=N,COLORYELLOW,LINETHICK2;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信量K终极版副图指标 源码 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!