好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信操盘利器 庄神副图指标 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-06-01 12:50:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信操盘利器 庄神副图指标 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信操盘利器 庄神副图指标 附图

{幅图}
名称:庄神
源码:
DRAWBAND(90,RGB(50,20,0),20,DRAWNULL);
STICKLINE(C,20,0,5,0),COLOR002200;
STICKLINE(C,100,90,5,0),COLOR003355;
I:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100;
J:=3*SMA(I,9,1)-2*SMA(SMA(I,9,1),9,1);
T1:=IF(J<20,J,DRAWNULL);
T2:=IF(J>90,J,DRAWNULL);
DRAWBAND(20,RGB(100,100,100),T1,DRAWNULL);
DRAWBAND(T2,RGB(50,30,80),90,DRAWNULL);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DJ:=3*K-2*D;
DJD:=IF(0>DJ,DJ,DRAWNULL);
DRAWBAND(K,RGB(150,20,0),D,RGB(0,80,10));
DRAWBAND(0,RGB(180,120,120),DJD,DRAWNULL);
R27:=I,COLORGRAY;
庄神:J,COLORMAGENTA;
神L:=LLV(庄神,10);
神H:=HHV(庄神,10);
STICKLINE(DJ<=LLV(DJ,10),-1,-3,1,0),COLORWHITE;
STICKLINE(REF(DJ<=LLV(DJ,10),1)AND DJ>REF(DJ,1),-1,-5,1,0),COLORLIMAGENTA;
X:=(C+L+H)/3;
X2:=EMA(X,1),COLORRED;
X3:=EMA(X2,3),COLORGREEN;
X4:=(X2-X3)/X3*100,NODRAW;
买:REF(C<=X2,1)AND X2<=X3 AND C>X2,COLORRED,NODRAW;
卖:REF(C>=X2,1)AND X2>=X3 AND C<X2 AND X4<REF(X4,1),COLORCYAN,NODRAW;
启涨:REF(庄神<=神L,1)AND 庄神>REF(神L,1)AND 庄神<80,COLORWHITE,NODRAW;
金叉:CROSS(R27,庄神),COLORYELLOW,NODRAW;
STICKLINE(卖=1,99,96,1,0),COLORCYAN;
DRAWICON(卖=1,102,39);
STICKLINE(启涨=1,0,25,0,0),COLORWHITE;
STICKLINE(金叉=1,0,10,0.1,0),COLORYELLOW;
STICKLINE(买=1,1,5,0.1,0)COLORRED;
DRAWICON(买=1,6,7);
DRAWTEXT(启涨=1,26,' 启'),COLORWHITE;
DRAWTEXT(金叉=1,11,' 金'),COLORYELLOW;
0,COLORGRAY,DOTLINE;100,COLORBROWN,DOTLINE;

该指标是我总结了好多类似内容的资料、结合我个人对股市的理解而鼓捣成的。感谢有近似内容的股友们!该设置较简单干净 看着不刺眼。信号都用不同颜色显示出来了,自己可以根据不同的理解进行取舍吧。信号准的概率较大,没有未来函数,喜欢就拿去用好了。


 


通达信操盘利器 庄神副图指标 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信操盘利器 庄神副图指标 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!