好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-27 21:22:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)

DRAWRECTREL(-1,0,1000,1000,RGB(10,10,10)),color000000,LINETHICK2,LAYER7;
VERTLINE(BARSTATUS=2,2),COLOR00ffff,LINETHICK2,LAYER3;
0,DOTLINE,LAYER0;
DRAWTEXTABS(645,1,'【涨家数:'+NUMTOSTRN(DYNAINFO(69),0)+ '】'),COLOR0000ff,LINETHICK4;
DRAWTEXTABS(795,1,'【平家数:'+NUMTOSTRN(DYNAINFO(71),0)+ '】'),COLOR00FFff,LINETHICK4;
DRAWTEXTABS(935,1,'【跌家数:'+NUMTOSTRN(DYNAINFO(70),0)+ '】'),COLOR00ff00,LINETHICK4;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69)+DYNAINFO(71)+DYNAINFO(70))/2.8,30, rgb(0,255,0)),COLOR00ff00,LAYER4;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69)+DYNAINFO(71))/2.8,30, rgb(255,255,0)),COLOR00FFFF,LAYER3;
DRAWRECTABS(640,20 ,640+(DYNAINFO(69))/2.8,30, rgb(255,0,0)),COLOR0000ff,LAYER2;


总家数:DYNAINFO(69)+DYNAINFO(71)+DYNAINFO(70),color00FFff,PRECIS0,linethick0;
ADV:EMA(IF(INDEXADV=0,DYNAINFO(69),INDEXADV),5),PRECIS0,color0000FF,linethick2,LAYER3;;
DEC:EMA(-IF(INDEXDEC=0,DYNAINFO(70),INDEXDEC),5),PRECIS0,color00FF00,linethick2,LAYER3;
差:(ADV+DEC),PRECIS0,COLORFFffff,LINETHICK2,LAYER2;;
FILLRGN(ADV,0,(ADV)>0,RGB(100,40,30)),LAYER5;;
FILLRGN(DEC,0,(DEC)<0,RGB(0,50,60)),LAYER5;;
FILLRGN(差,0,差>0,RGB(200,150,0),差<0,RGB(0,5,120)),LAYER4;;
DRAWTEXT(barstatus=2,DYNAINFO(69),'涨▄'+NUMTOSTRN(DYNAINFO(69),0)+'家'),ALIGN0,VALIGN0,linethick4,color0069ff;
DRAWTEXT(barstatus=2,-DYNAINFO(70),'跌▄'+NUMTOSTRN(DYNAINFO(70),0)+'家'),ALIGN0,VALIGN2,linethick4,color00ff00;
涨跌差:DYNAINFO(69)-DYNAINFO(70),PRECIS0,LINETHICK0;
DRAWTEXT(barstatus=2,涨跌差,'涨跌差▄'+NUMTOSTRN(涨跌差,0)+'家,'),ALIGN0,VALIGN2,linethick4,colorFFFFFF;

{叠加VOL}
BBV:=if(VOL=0,ref(VOL,BARSLAST(VOL)),VOL);
zjcbf:=MAX(hhvall(BBV),0-llvall(BBV));
zjcx:=(BBV/zjcbf)*(ADV-DEC);
K:=LLVALL(DEC)*1.2;
价涨量增:STICKLINE(C>=REF(Ema(C,5),1) AND V>=REF(Ema(V,5),1),K,K+zjcx,4,0 ),COLOR0000FF,LAYER0;;
价涨量减:STICKLINE(C>=REF(Ema(C,5),1) AND V<REF(Ema(V,5),1),K,K+zjcx,2,0 ),COLOR0099FF,LAYER0;
价跌量减:STICKLINE(C<REF(Ema(C,5),1) AND V<REF(Ema(V,5),1),K,K+zjcx,2,0),COLORffffff,LAYER0;
价跌量增:STICKLINE(C<REF(Ema(C,5),1) AND V>=REF(Ema(V,5),1),K,K+zjcx,4,0),COLOR00FF00,LAYER0;

========================【注意】=================
涨家数:'+NUMTOSTRN(DYNAINFO(69)
平家数:'+NUMTOSTRN(DYNAINFO(71)
跌家数:'+NUMTOSTRN(DYNAINFO(70)
这三个函数都是【及时】函数.不能成为【线】.为此他分分都在变.就是不能画出线记录变化过程来--------不同于INDEXADV,INDEXDEC可以画线可是这两个函数也有毛病.经常出现【零】 画线也不完整. 所以我编辑这个公式也想了些办法才解决,
所以利用本公式开盘后不要关机. 图形才有连续性. 候补的图形也可以用. 就是这时图形多了不少锯齿图形而已.就是【INDEXADV,INDEXDEC】这两个函数经常出现【零】造成的.只要咱们【心知肚明】就可以了


 


涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)

涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨跌家数直接影响到指数的涨跌这个附图就叫【涨跌家数】 (副图,源码,附图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!