好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信筹码分布主图指标 源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-25 22:03:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信筹码分布主图指标 源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信筹码分布主图指标 源码 附图

XA_1:=400;
XA_2:=90;
XA_3:=79;
XA_4:=IF(XA_2>10,10,XA_3);
XA_5:=CURRBARSCOUNT;
XA_6:=REF(HIGH,XA_2)=HHV(HIGH,2*XA_2+1);
XA_7:=BACKSET(XA_6,XA_2+1);
XA_8:=FILTER(XA_7,XA_2) AND HIGH=HHV(HIGH,XA_2+1);
XA_9:=BARSLAST(XA_8);
XA_10:=IF(XA_8,XA_5,0);
XA_11:=IF(XA_9,REF(HIGH,XA_9),HIGH);
XA_12:=IF(XA_9,REF(XA_10,XA_9),XA_10);
XA_13:=REF(XA_11,XA_9+1);
XA_14:=CONST(XA_12);
XA_15:=REF(XA_12,XA_9+1);
XA_16:=CONST(XA_15);
XA_17:=REF(LOW,XA_2)=LLV(LOW,2*XA_2+1);
XA_18:=BACKSET(XA_17,XA_2+1);
XA_19:=FILTER(XA_18,XA_2) AND LOW=LLV(LOW,XA_2+1);
XA_20:=BARSLAST(XA_19);
XA_21:=IF(XA_19,XA_5,0);
XA_22:=IF(XA_20,REF(XA_21,XA_20),XA_21);
XA_23:=CONST(XA_22);
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;
XA_24:=BARSLAST(LOW=LLV(LOW,180));
XA_25:=REF(LOW,XA_24);
XA_26:=BARSLAST(HIGH=HHV(HIGH,XA_24));
XA_27:=REF(HIGH,XA_26);
XA_28:=BARSLAST(LOW=LLV(LOW,XA_26));
XA_29:=REF(LOW,XA_28);
XA_30:=INTPART((XA_26+1)/2);
XA_31:=REFDATE(XA_27,DATE);
XA_32:=REFDATE(CLOSE,DATE);
XA_33:=REFDATE(XA_29,DATE);
C线:DRAWLINE(CURRBARSCOUNT=CONST(XA_26+1),XA_33,CURRBARSCOUNT=CONST(XA_30),XA_32,0),COLORBLACK;
D线:DRAWLINE(CURRBARSCOUNT=CONST(XA_30),XA_32,CURRBARSCOUNT=CONST(1),XA_33,0),COLORBLACK;
FFG1:DRAWBAND(C线,RGB(255,0,0),XA_33,RGB(255,0,0));
FFG2:DRAWBAND(D线,RGB(50,205,50),XA_33,RGB(50,205,50));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;
XA_34:=CONST(XA_28+XA_28);
XA_35:=CONST(CLOSE+0.01);
XA_36:=REFDATE(XA_35,DATE);
XA_37:=REF(XA_22,XA_20+1);
XA_38:=CONST(XA_37);
XA_39:=REF(HIGH,XA_4)=HHV(HIGH,2*XA_4+1);
XA_40:=CONST((XA_31+XA_33)/2);
XA_41:=CONST((XA_31+XA_40)/2);
XA_42:=CONST((XA_40+XA_33)/2);
NOTEXTC区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,XA_41,XA_41)),DRAWNULL),COLORCYAN;
NOTEXTB区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,XA_40,XA_40)),DRAWNULL),COLORCYAN;
NOTEXTA区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,XA_42,XA_42)),DRAWNULL),COLORCYAN;
XA_43:=IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_35+XA_35*0.2,XA_35+XA_35*0.2)),DRAWNULL);
XA_44:=IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_35+XA_35*0.1,XA_35+XA_35*0.1)),DRAWNULL);
XA_45:=IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_35,XA_35)),DRAWNULL);
NOTEXT高:IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_31,XA_31)),DRAWNULL),COLORMAGENTA;
NOTEXT低:IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_29,XA_29)),DRAWNULL),COLORGREEN;
新势力A:IF(CURRBARSCOUNT<=CONST(XA_28+1),MA(CLOSE,XA_28),DRAWNULL),COLORRED;
新势力V:IF(CURRBARSCOUNT<=CONST(XA_28+1),IF(新势力A<REF(新势力A,1),新势力A,DRAWNULL),DRAWNULL),COLORGREEN;
XA_46:=BACKSET(XA_39,XA_4+1);
XA_47:=FILTER(XA_46,XA_4) AND HIGH=HHV(HIGH,XA_4+1);
XA_48:=BARSLAST(XA_47);
XA_49:=IF(XA_47,XA_5,0);
XA_50:=IF(XA_48,REF(HIGH,XA_48),HIGH);
XA_51:=IF(XA_48,REF(XA_49,XA_48),XA_49);
XA_52:=REF(XA_50,XA_48+1);
XA_53:=CONST(XA_51);
XA_54:=REF(XA_51,XA_48+1);
XA_55:=CONST(XA_54);
XA_56:=REF(LOW,XA_4)=LLV(LOW,2*XA_4+1);
XA_57:=BACKSET(XA_56,XA_4+1);
XA_58:=FILTER(XA_57,XA_4) AND LOW=LLV(LOW,XA_4+1);
XA_59:=BARSLAST(XA_58);
XA_60:=CONST(XA_41);
XA_61:=CONST(XA_40);
XA_62:=CONST(XA_42);
XA_63:=IF(CLOSE>=XA_60,AMOUNT,DRAWNULL);
XA_64:=IF(CLOSE>=XA_60,VOL,DRAWNULL);
XA_65:=0.01*SUM(XA_63,XA_26)/SUM(XA_64,XA_26);
XA_66:=REFDATE(XA_65,DATE);
NOTEXTD区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,XA_65,XA_65)),DRAWNULL),DOTLINE,COLORLIGRAY;
XA_67:=IF(CLOSE<=XA_60 AND CLOSE>=XA_61,AMOUNT,DRAWNULL);
XA_68:=IF(CLOSE<=XA_60 AND CLOSE>=XA_61,VOL,DRAWNULL);
XA_69:=0.01*SUM(XA_67,XA_26)/SUM(XA_68,XA_26);
XA_70:=REFDATE(XA_69,DATE);
NOTEXTC区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,XA_69,XA_69)),DRAWNULL),DOTLINE,COLORLIGRAY;
XA_71:=IF(CLOSE<=XA_61 AND CLOSE>=XA_62,AMOUNT,DRAWNULL);
XA_72:=IF(CLOSE<=XA_61 AND CLOSE>=XA_62,VOL,DRAWNULL);
XA_73:=0.01*SUM(XA_71,XA_26)/SUM(XA_72,XA_26);
XA_74:=REFDATE(XA_73,DATE);
NOTEXTB区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,XA_73,XA_73)),DRAWNULL),DOTLINE,COLORLIGRAY;
XA_75:=IF(CLOSE<=XA_62,AMOUNT,DRAWNULL);
XA_76:=IF(CLOSE<=XA_62,VOL,DRAWNULL);
XA_77:=0.01*SUM(XA_75,XA_26)/SUM(XA_76,XA_26);
XA_78:=REFDATE(XA_77,DATE);
NOTEXTA区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,XA_77,XA_77)),DRAWNULL),DOTLINE,COLORLIGRAY;
XA_79:=IF(CLOSE>=XA_36,AMOUNT,DRAWNULL);
XA_80:=IF(CLOSE>=XA_36,VOL,DRAWNULL);
XA_81:=0.01*SUM(XA_79,XA_26)/SUM(XA_80,XA_26);
XA_82:=REFDATE(XA_81,DATE);
XA_83:=IF(XA_58,XA_5,0);
XA_84:=IF(XA_59,REF(XA_83,XA_59),XA_83);
XA_85:=CONST(XA_84);
XA_86:=REF(XA_84,XA_59+1);
XA_87:=CONST(XA_86);
XA_88:=REF(HIGH,XA_3)=HHV(HIGH,2*XA_3+1);
XA_89:=BACKSET(XA_88,XA_3+1);
XA_90:=FILTER(XA_89,XA_3) AND HIGH=HHV(HIGH,XA_3+1);
XA_91:=BARSLAST(XA_90);
NOTEXT上区成本:IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_81,XA_81)),DRAWNULL),DOTLINE,COLORRED;
XA_92:=IF(CLOSE<=XA_36,AMOUNT,DRAWNULL);
XA_93:=IF(CLOSE<=XA_36,VOL,DRAWNULL);
XA_94:=0.01*SUM(XA_92,XA_26)/SUM(XA_93,XA_26);
XA_95:=REFDATE(XA_94,DATE);
NOTEXT下区成本:IF(CURRBARSCOUNT<=CONST(XA_26+1),CONST(IF(1,XA_94,XA_94)),DRAWNULL),DOTLINE,COLORYELLOW;
XA_96:=100*VOL/(FINANCE(7)/100);
XA_97:=IF(CLOSE>=XA_60,XA_96,DRAWNULL);
XA_98:=CONST(INTPART(SUM(XA_97,XA_26)));
VB143:DRAWTEXT(CURRBARSCOUNT=CONST(13),XA_66,1),COLORLIGRAY;
VB144:DRAWNUMBER(CURRBARSCOUNT=CONST(6),XA_66*1.007,XA_98),COLORYELLOW;
XA_99:=IF(CLOSE<=XA_60 AND CLOSE>=XA_61,XA_96,DRAWNULL);
XA_100:=CONST(INTPART(SUM(XA_99,XA_26)));
VB148:DRAWTEXT(CURRBARSCOUNT=CONST(13),XA_70,2),COLORRED;
VB149:DRAWNUMBER(CURRBARSCOUNT=CONST(6),XA_70*1.007,XA_100),COLORYELLOW;
XA_101:=IF(CLOSE<=XA_61 AND CLOSE>=XA_62,XA_96,DRAWNULL);
XA_102:=CONST(INTPART(SUM(XA_101,XA_26)));
VB153:DRAWTEXT(CURRBARSCOUNT=CONST(13),XA_74,3),COLORMAGENTA;
XA_103:=IF(XA_90,XA_5,0);
XA_104:=IF(XA_91,REF(HIGH,XA_91),HIGH);
XA_105:=IF(XA_91,REF(XA_103,XA_91),XA_103);
XA_106:=REF(XA_104,XA_91+1);
XA_107:=CONST(XA_105);
XA_108:=REF(XA_105,XA_91+1);
XA_109:=CONST(XA_108);
XA_110:=REF(XA_106,XA_91+1);
VB154:DRAWNUMBER(CURRBARSCOUNT=CONST(6),XA_74*1.007,XA_102),COLORYELLOW;
XA_111:=IF(CLOSE<=XA_62,XA_96,DRAWNULL);
XA_112:=CONST(INTPART(SUM(XA_111,XA_26)));
VB158:DRAWTEXT(CURRBARSCOUNT=CONST(13),XA_78,4),COLORCYAN;
VB159:DRAWNUMBER(CURRBARSCOUNT=CONST(6),XA_78*1.007,XA_112),COLORYELLOW;
XA_113:=IF(CLOSE>=XA_36,XA_96,DRAWNULL);
XA_114:=CONST(INTPART(SUM(XA_113,XA_26)));
VB163:DRAWTEXT(CURRBARSCOUNT=CONST(XA_26),XA_82,5),COLORYELLOW;
VB164:DRAWNUMBER(CURRBARSCOUNT=CONST(XA_26-7),XA_82*1.007,XA_114),COLORYELLOW;
XA_115:=IF(CLOSE<=XA_36,XA_96,DRAWNULL);
XA_116:=CONST(INTPART(SUM(XA_115,XA_26)));
VB168:DRAWTEXT(CURRBARSCOUNT=CONST(XA_26),XA_95,6),COLORYELLOW;
VB169:DRAWNUMBER(CURRBARSCOUNT=CONST(XA_26-7),XA_95*1.007,XA_116),COLORYELLOW;
XA_117:=REF(LOW,XA_3)=LLV(LOW,2*XA_3+1);
XA_118:=BACKSET(XA_117,XA_3+1);
XA_119:=FILTER(XA_118,XA_3) AND LOW=LLV(LOW,XA_3+1);
XA_120:=BARSLAST(XA_58);
XA_121:=IF(XA_119,XA_5,0);
XA_122:=IF(XA_120,REF(XA_121,XA_120),XA_83);
XA_123:=CONST(XA_122);
XA_124:=REF(XA_122,XA_120+1);
XA_125:=CONST(XA_124);


通达信筹码分布主图指标 源码 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信筹码分布主图指标 源码 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!