好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信抄底逃顶副图指标 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-25 21:57:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信抄底逃顶副图指标 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信抄底逃顶副图指标 贴图 源码

红三角买点,绿三角卖点.红柱子和绿柱子是底和顶.


MA1:MA(CLOSE,5);
MA2:MA(CLOSE,20);
MA3:MA(CLOSE,120);
MA4:MA(CLOSE,250);
TY:=C;
HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
A:=REF(C,BARSLAST(HD));
B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
{波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK2;}
VAR3:=LLV(H,240);
VAR4:=100*(C-VAR3)/VAR3;
VAR5:=(C-LLV(L,528))/(HHV(H,528)-LLV(L,528))*100;
VAR6:=(C-LLV(L,530))/(HHV(C,530)-LLV(C,530))*100;
VAR7:=0;
VAR8:=MA(HHV(C-REF(C,1),0),34)/MA(ABS(C-REF(C,1)),7)*100;
VAR9:=MA(HHV(C-REF(C,1),0),13)/MA(ABS(C-REF(C,1)),13)*100;
VARA:=BARSCOUNT(C);
VARB:=VAR8<20 AND VAR9<23 AND VARA>35;
VARC:=VARB AND COUNT(VARB,1)=1;
VARD:=EMA(C,21)-EMA(C,8);
VARE:=EMA(VARD,5);
VARF:=TROUGH(3,6,1)<4 AND CROSS(VARD,VARE);
VAR10:=IF(TROUGH(3,16,1)=0 AND H>L+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
买点1:=VAR10;
买点2:=(VAR11+VAR13+VAR15+VAR17);
卖点1:=(VAR12+VAR14+VAR16+VAR18),LINETHICK2;
DRAWTEXT(买点1>0,L-0.01,'▲'),COLORRED;
DRAWTEXT(买点2>0,L-0.01,'▲'),COLORFF00FF;
DRAWTEXT(卖点1>0,H+0.1,'▼'), COLOR33FF33;

N:=150;判断高低:=3;
高:=REF(HHV(H,N),判断高低);
近期顶:REFDATE(高,DATE),COLORGREEN,LINETHICK3;
最顶:=REFDATE(近期顶,DATE),NODRAW;
出:=最顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(出,C,O,3,0),COLORGREEN;
STICKLINE(出,C,O,2,0),COLORGREEN;
低:=REF(LLV(L,N),判断高低);
近期底:REFDATE(低,DATE),COLORRED,LINETHICK3;
最底:=REFDATE(近期底,DATE),NODRAW;
进:=最底=L AND ((C+L)<(O+C) OR (O+L)<(C+O)),NODRAW;
STICKLINE(进,C,O,3,0),COLORRED;
STICKLINE(进,C,O,2,0),COLORRED;


指标王:=COUNT(CROSS((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5)),7)>0 AND REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),2)<REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),1)
AND (HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)<REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),1) AND COUNT(COUNT(CROSS((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5)),7)>0 AND
REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),2)<REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),1) AND (HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)<REF((HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5),1),5)=1 OR
CROSS(EMA((((CLOSE - LLV(LOW,10)) / (HHV(HIGH,25) - LLV(LOW,10))) * 4),4),0.3);
DRAWTEXT(指标王,L*0.96,'B'),COLORYELLOW;

ZT:=C/REF(C,1)>1.097;
BH:=BARSLAST(ZT-1000);
STICKLINE(ZT,REF(O,BH),REF(C,BH),1,0),COLORYELLOW;

地域:DRAWTEXT_FIX(ISLASTBAR ,0.94,0,1,DYBLOCK),COLORGRAY;
行业:DRAWTEXT_FIX(ISLASTBAR ,0.95,0,0,HYBLOCK),COLORGRAY;


通达信抄底逃顶副图指标 贴图 源码

通达信抄底逃顶副图指标 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信抄底逃顶副图指标 贴图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!