好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信分时集锦 分时主图几个指标的合并 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-16 20:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信分时集锦 分时主图几个指标的合并 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信分时集锦 分时主图几个指标的合并 源码 贴图

分时指标都有一定的局限性,不可能全盘完全监控,发出最高 最低点的信号.估计只有大智慧有分时预警的函数调用
最好用 分时重播 验证一下,再具体操作

 

日:=500;昨前:=60;高:=REF(HHV(H,日),昨前);低:=REF(LLV(L,日),昨前);H1:=高-(高-低)*1;H2:=高-(高-低)*0.91;H3:=高-(高-低)*0.85;H4:=高-(高-低)*0.809;H5:=高-(高-低)*0.777;H6:=高-(高-低)*0.707;
H7:=高-(高-低)*0.666;H8:=高-(高-低)*0.618;H9:=高-(高-低)*0.563;H10:=高-(高-低)*0.5;H11:=高-(高-低)*0.424;H12:=高-(高-低)*0.382;H13:=高-(高-低)*0.309;H14:=高-(高-低)*0.25;H15:=高-(高-低)*0.191;
H16:=高-(高-低)*0.1375;H17:=高-(高-低)*0.0807;一:REFDATE(H2,DATE),COLORLIBLUE,DOTLINE;二:=REFDATE(H3,DATE),COLORYELLOW;三:=REFDATE(H4,DATE),COLORLIBLUE;四:=REFDATE(H5,DATE),COLORLIRED;
五:=REFDATE(H6,DATE),COLORYELLOW;六:=REFDATE(H7,DATE),COLORLIBLUE;七:REFDATE(H8,DATE),,DOTLINE,COLORGRAY;八:=REFDATE(H9,DATE),COLORYELLOW;九:=REFDATE(H10,DATE),COLORLIBLUE;
十:=REFDATE(H11,DATE),COLORLIRED;十一:=REFDATE(H12,DATE),COLORYELLOW;十二:=REFDATE(H13,DATE),COLORLIBLUE;十三:=REFDATE(H14,DATE),COLORLIRED;十四:=REFDATE(H15,DATE),COLORYELLOW;
十五:=REFDATE(H16,DATE),COLORLIBLUE;十六:REFDATE(H17,DATE),COLORYELLOW,DOTLINE;底:REFDATE(H1,DATE),COLORLIGREEN;顶:REFDATE(高,DATE),COLORLIRED;DRAWKLINE(HIGH,OPEN,LOW,CLOSE);买:=CROSS(C,一);
卖:=CROSS(十六,C);DRAWICON(买,底,1);DRAWICON(卖,顶,2);N:=3;FF:=(C-REF(C,N))/REF(C,N);AH1:=MAX(DYNAINFO(3),DYNAINFO(5));AL1:=MIN(DYNAINFO(3),DYNAINFO(6));AP1:=AH1-AL1;阻力:=AL1+AP1*7/8;
支撑:=AL1+AP1*0.5/8;现价:=CLOSE;DRAWTEXT(LONGCROSS(支撑,现价,2),C*0.999,'买'),COLORCYAN;DRAWTEXT(LONGCROSS(现价,阻力,2),C*1.004,' 卖'),COLORMAGENTA;DRAWICON(LONGCROSS(现价,阻力,2),C*1.002,15);
TT:=BARSCOUNT(CLOSE);CC:=CLOSE;均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));上均:=(均线*1.007 );下均:=(均线/1.005 );时长:=IF(HOUR>=10 AND HOUR<15,1,0);
涨幅:=(CLOSE>DYNAINFO(3))>1.02;跌幅:=(CLOSE/DYNAINFO(3))<0.98;横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<0.03;YY:=SMA(VOL,30,1);放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*0.03;
涨跌幅:=涨幅 OR 跌幅;横涨:=横盘 AND 放量 AND (C>上均);DRAWTEXT(FILTER(横涨,50),均线*0.995,' 突破'),COLORLIRED;DRAWICON(FILTER(横涨,50),均线*0.995,26);MA30:=EMA(CLOSE,30);A2:=DYNAINFO(3);
A3:=IF(C=A2,C*1.005,IF(C<A2,C*1.005,C*0.995));A5:=IF(C=A2,CON2STR(0,2),IF(C>A2,CON2STR((C-A2)/A2*100,2),CON2STR((A2-C)/A2*100,2)));
A6:=IF(ZTPRICE(DYNAINFO(3),0.1)=C OR DTPRICE(DYNAINFO(3),0.1)=C,STRCAT(CON2STR(C,2),'★ '),IF(C=REF(C,1),STRCAT(CON2STR(C,2),'◆ '),IF(C>REF(C,1),STRCAT(CON2STR(C,2),'▲ '),STRCAT(CON2STR(C,2),' '))));
A4:=STRCAT(STRCAT(' ',A6),STRCAT(A5,'%'));分时最高价:=REF(HHV(HIGH,240),1);分时最低价:=REF(LLV(LOW,240),1);A7:=IF(DYNAINFO(3)>C,0.9973,1.0027);DRAWTEXT(CURRBARSCOUNT=240,C*A7,'');
DRAWTEXT(ISLASTBAR AND C>A2 ,C*1,A4),COLOR3333FF;DRAWTEXT(ISLASTBAR AND C=A2 ,C*1,A4),COLORWHITE;DRAWTEXT(ISLASTBAR AND C<A2 ,C*1,A4),COLOR42C800;次日涨停:=STRCAT(STRCAT('次日涨停 ',CON2STR(ZTPRICE(CLOSE,0.1),2)),' ▲');
次日跌停:=STRCAT(STRCAT('次日跌停 ',CON2STR(DTPRICE(CLOSE,0.1),2)),' ◆');DRAWTEXT_FIX(CURRBARSCOUNT=240,0.001,0.001,0,次日涨停),COLOR3030FF;DRAWTEXT_FIX(CURRBARSCOUNT=240,0.001,0.046,0,次日跌停),COLORGREEN;
WA1:=V*C/100;WA2:=SUM((IF(((WA1/8>20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);WA3:=SUM((IF(((WA1/8>20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);WA4:=SUM((IF(((WA1/8<20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);
WA5:=SUM((IF(((WA1/8<20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);机构买盘:=(WA2);机构卖盘:=(WA3);散户买盘:=(WA4);散户卖盘:=(WA5);DRAWTEXT_FIX(1,0.730,1-0.088,0,STRCAT(STRCAT('【机构买盘】',CON2STR(机构买盘,2)),' 万')),COLORRED;
DRAWTEXT_FIX(1,0.730,1-0.001,0,STRCAT(STRCAT('【机构卖盘】',CON2STR(机构卖盘,2)),' 万')),COLORGREEN;DRAWTEXT_FIX(1,0.860,1-0.088,0,STRCAT(STRCAT('【散户买盘】',CON2STR(散户买盘,2)),' 万')),COLORMAGENTA;
DRAWTEXT_FIX(1,0.860,1-0.001,0,STRCAT(STRCAT('【散户卖盘】',CON2STR(散户卖盘,2)),' 万')),COLORCYAN;
QA1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);成交额:=V*C/100,NODRAW;{万元}QA4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
QA2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);QA3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
QA5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);QA6:=((QA2+QA3)+QA4)+QA5;QA7:=IF((ISLASTBAR),((100*QA2)/QA6),0);QA8:=IF((ISLASTBAR),((100*QA3)/QA6),0);QA9:=IF((ISLASTBAR),((100*QA4)/QA6),0);
QA10:=IF((ISLASTBAR),((100*QA5)/QA6),0);机构买:=(QA2);机构卖:=(QA3);机构进出:=机构买-机构卖;DD1:=1;AAA1:=STRCAT(STRCAT('机构买入 ',CON2STR((100*QA2)/QA6,0)),'%');AAA2:=STRCAT(STRCAT('机构卖出 ',CON2STR((100*QA3)/QA6,0)),'%');
AAA0:=STRCAT(STRCAT('机构总买入 ',CON2STR((100*(QA2-QA3))/A6,0)),'%');AAA3:=STRCAT(STRCAT('散户买入 ',CON2STR((100*QA4)/QA6,0)),'%');AAA4:=STRCAT(STRCAT('散户卖出 ',CON2STR((100*QA5)/QA6,0)),'%');
AAA5:=STRCAT(STRCAT('散户总买入 ',CON2STR((100*(QA4-QA5))/QA6,0)),'%');DRAWTEXT_FIX(DD1=1,0.001,0.150,0,AAA1),COLORRED;DRAWTEXT_FIX(DD1=1,0.001,0.200,0,AAA2),COLORGREEN;
DRAWTEXT_FIX(DD1=1,0.001,0.255,0,AAA3),COLORMAGENTA;DRAWTEXT_FIX(DD1=1,0.001,0.305,0,AAA4),COLORCYAN;DRAWTEXT_FIX(DD1=1,0.001,0.360,0,AAA0),COLORYELLOW;DRAWTEXT_FIX(DD1=1,0.001,0.410,0,AAA5),COLORWHITE;


通达信分时集锦 分时主图几个指标的合并 源码 贴图

通达信分时集锦 分时主图几个指标的合并 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信分时集锦 分时主图几个指标的合并 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!