好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信三箱体主图指标 贴图 不加密

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-13 19:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信三箱体主图指标 贴图 不加密介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信三箱体主图指标 贴图 不加密

使用说明:很多朋友在找支撑,找压力,但往往买不好,卖不好,我用裸K的原理,结合了其他主图,编制了这个三个箱体的主图,适应喜欢裸k的朋友.增加一条条横向线条,对应K线的上面是压力,下面是支撑,买卖点以线的压制为主,止贪遏跌,方便快捷,让短线客在买点卖点的取舍上有所依凭.不触压力不走,不踩支撑不接.跌破支撑就清仓.



支撑价:LLV(LOW,19),LINETHICK2 , COLOR00FF00;
阻力价:HHV(HIGH,19),COLORRED, LINETHICK2;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=(CLOSE*2.5/100+CLOSE);
VAR4:=EMA(C,3);
VAR5:=LLV(HIGH,240);
VAR6:=100*(CLOSE-VAR5)/VAR5;
VAR7:=REF(LLV(CLOSE,480),1);
VAR8:=REF(HHV(CLOSE,480),1);
VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);
VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
VARE:=VARC>98.5 OR VARD>98.5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VAR13:=VARA=0 AND VARC=0 AND VAR6<0;
VAR14:=VARA=100 AND VARC=100;
VAR15:=VARB=0 OR VARD=0 AND VAR9<0;
VAR16:=VARB=100 AND VARD=100;
VAR17:=VAR6<0 AND VAR9<0;
VAR18:=VAR13 AND VAR15;
VAR19:=VAR14 AND VAR16;
VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
VAR1D:=BARSCOUNT(CLOSE);
VAR1E:=VAR1B<20 AND VAR1C<23 AND VAR1D>35;
VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
VAR20:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
VAR23:=BARSCOUNT(CLOSE);
VAR24:=VAR21<20 AND VAR22<23 AND VAR23>35;
VAR25:=VARA=0 AND VARF<1.2 AND VAR17;
VAR27:=VAR18 AND VARF<1.2 AND VAR17;
VAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)<150;
VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;
买点:=VAR25 AND VAR2B;{好股票网 http://www.goodgupiao.com 整理}
绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;
VAR2D:=VAR1F AND VAR2C AND VAR25;
GHWYH:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
DRAWTEXT(FILTER(绝对卖点>0,3),H,'别贪'),COLORWHITE;
DRAWTEXT(GHWYH>0,L,'☆追涨'),COLORYELLOW ;
DRAWICON(买点>0,L,4);
DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;
DRAWTEXT(VARF<0.7 AND VAR27 AND VAR25>0,L,'万元'),COLORYELLOW;
STICKLINE(VAR2D>0,O,C,10,0), COLORRED;
DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
DRAWICON(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1),L*0.98,4);
DRAWICON(FILTER(COUNT(VAR6<0,5)AND CROSS(VAR6,0)AND VARF>REF(VARF,1)AND C>O,3),L,1);
DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR4<REF(VAR4,1)AND VARF>17 AND VAR1>VAR2,5),H,2);
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C<O,H*1.02,5);
A1:=REF(C,1)<REF(O,1) AND C>O AND C>REF(O,1) AND O<=REF(C,1);
压力:MA(REF(HHV(C,30),1),2),COLORMAGENTA,LINETHICK2;
支撑:MA(REF(LLV(C,30),1),2),COLORLIGREEN,LINETHICK2;
X1A:=30;
X1B:HHV(C,X1A),COLORFF5500,LINETHICK3;
X1C:=IF(ISLASTBAR,BARSLAST(C=CONST(X1B))+1,1/0);
X1D:=IF(X1C=1,' 1',IF(X1C=2,' 2',IF(X1C=3,' 3',IF(X1C=4,' 4',IF(X1C=5,' 5',
IF(X1C=6,' 6',IF(X1C=7,' 7',IF(X1C=8,' 8',IF(X1C=9,' 9',IF(X1C=10,' 10',
IF(X1C=11,' 11',IF(X1C=12,' 12',IF(X1C=13,' 13',IF(X1C=14,' 14',IF(X1C=15,' 15',
IF(X1C=16,' 16',IF(X1C=17,' 17',IF(X1C=18,' 18',IF(X1C=19,' 19',IF(X1C=20,' 20',
IF(X1C=21,' 21',IF(X1C=22,' 22',IF(X1C=23,' 23',IF(X1C=24,' 24',IF(X1C=25,' 25',
IF(X1C=26,' 26',IF(X1C=27,' 27',IF(X1C=28,' 28',IF(X1C=29,' 29',IF(X1C=30,' 30',' 0'))))))))))))))))))))))))))))));
X1E:DRAWTEXT(ISLASTBAR,X1B,X1D),COLORRED;
X2A:=30;
X2B:LLV(C,X2A),COLORFF00FF,LINETHICK2;
X2C:=IF(ISLASTBAR,BARSLAST(C=CONST(X2B))+1,1/0);
X2D:=IF(X2C=1,' 1',IF(X2C=2,' 2',IF(X2C=3,' 3',IF(X2C=4,' 4',IF(X2C=5,' 5',
IF(X2C=6,' 6',IF(X2C=7,' 7',IF(X2C=8,' 8',IF(X2C=9,' 9',IF(X2C=10,' 10',
IF(X2C=11,' 11',IF(X2C=12,' 12',IF(X2C=13,' 13',IF(X2C=14,' 14',IF(X2C=15,' 15',
IF(X2C=16,' 16',IF(X2C=17,' 17',IF(X2C=18,' 18',IF(X2C=19,' 19',IF(X2C=20,' 20',
IF(X2C=21,' 21',IF(X2C=22,' 22',IF(X2C=23,' 23',IF(X2C=24,' 24',IF(X2C=25,' 25',
IF(X2C=26,' 26',IF(X2C=27,' 27',IF(X2C=28,' 28',IF(X2C=29,' 29',IF(X2C=30,' 30',' 0'))))))))))))))))))))))))))))));
X2E:DRAWTEXT(ISLASTBAR,X2B,X2D),COLORFF00FF;



通达信三箱体主图指标  贴图 不加密

通达信三箱体主图指标  贴图 不加密


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信三箱体主图指标 贴图 不加密下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!