好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量价时空生命线副图指标 源码 贴图 高手必备

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-05-05 18:32:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量价时空生命线副图指标 源码 贴图 高手必备介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量价时空生命线副图指标 源码 贴图 高手必备

“量价时空” 是进阶高手必备的知识,而生命线指标也是掌握量价时空的重要工具指标。
指标在传统VOL基础上,加上地量柱,倍量柱,生命线和倍缩量。让大家一目了然!
 


生命线指标源码如下:

VOLUME:VOL,VOLSTICK;
降:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;
T:=DYNAINFO(8)>0;
VO:VOL=LLV(VOL,100) AND T;
地量柱:T AND VO,COLORMAGENTA;
STICKLINE(地量柱,0,V,3,0),COLORMAGENTA;
DRAWTEXT(地量柱,VOL+3000,'地'),COLORMAGENTA;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(BLZ,0,V,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
STICKLINE(倍量柱,0,V,3,0),COLORYELLOW;
DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
生命线:FILTER(HJZ3,5),STICK,COLORRED;
STICKLINE(生命线,0,V,3,0),COLORRED;
DRAWTEXT(生命线,VOL+10000,' '),COLORRED;
倍缩量:VOL/REF(VOL,1)<0.5,COLORBLUE;
STICKLINE(倍缩量,0,V,3,0),COLORBLUE;


通达信量价时空生命线副图指标 源码 贴图 高手必备

通达信量价时空生命线副图指标 源码 贴图 高手必备


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信量价时空生命线副图指标 源码 贴图 高手必备下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!