好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信kd牛市线副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-04-18 21:54:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信kd牛市线副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信kd牛市线副图指标 贴图

这是一个观察大方向大趋势的指标,用红色牛线叠加了KDJ指标更加直观,使用心得方面,个人感觉:当周线与日线的红色牛线指标向上时,KDJ金叉买入成功的机率较高。相反,当周线与日线红色牛线指标向下时,KDJ死叉卖出的止损止盈成功率较高。
心得方法如下:
  KD红色牛线共有三条线,红色的是牛线,蓝黄色的是处理过的KDJ指标,大势大方向看红色牛线,短线看KDJ的金叉,当红色牛线向上时,短线KDJ的金叉成功率极高,当红色牛线向下时,短线KDJ的死叉对下跌有助跌的作用,也就是会加快下跌。其它的个人自己去悟吧。指标不是万能,要灵活应用。下面是KDJ红色牛线对大盘4次的精准抄底:箭头所指下面KDJ的蓝黄线金叉+红色的牛线是向上时,对应上面的大盘就是抄底的好时机,一抄一个准!

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1)COLORBLACK;
快线:SMA(K,M2,1);
J:3*K-2*快线,COLORWHITE;
80,COLORLIGRAY,DOTLINE;
20,COLORLIGRAY,DOTLINE;
10,COLORLIGRAY,DOTLINE,LINETHICK2;
90,COLORLIGRAY,DOTLINE,LINETHICK2;
{
50,COLORRED;
FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,90,100),COLOR000068;
FILLRGN(1,79,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
Y:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
牛市线:A+100,LINETHICK2,COLORRED;
短期线:B+100,COLORBLACK;
中期线:Y+100,COLORBLACK,LINETHICK1;
{见顶:(牛市线>85 OR REF(牛市线,1)>85 ) AND (CROSS(中期线,短期线) OR CROSS(REF(中期线,1),REF(短期线,1)) )AND CROSS(牛市线,短期线);
}
见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(牛市线,1)>65) AND CROSS(牛市线,短期线) ;
顶部区域:(中期线>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 牛市线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<牛市线+4;
顶部:=FILTER(顶部区域,4);
{DRAWICON( 见顶, 108, 2 );}
底部区域:(牛市线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (牛市线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (牛市线<10 AND 中期线<7 AND 短期线<1) ;
STICKLINE( {见顶 OR} 顶部,99,103,10,1 ),COLORRED,LINETHICK2;
STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:牛市线<15 AND REF(牛市线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,牛市线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=牛市线 OR REF( 短期线,1)<1 );
STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;




通达信kd牛市线副图指标 贴图

通达信kd牛市线副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!