好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-04-12 22:14:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐

今天看到网上关于通达信手机版可以编写指标功能介绍后自己也是随便鼓捣一下下,纯属娱乐。
把一些指标切入之后感觉还不错,先把指标写下。

DIF:=WMA(CLOSE,10)-WMA(CLOSE,22);
DEA:=WMA(DIF,5);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIF穿越零轴8:=CROSS(DIF,0),COLOR00FF00,LINETHICK2;

DIF穿越零轴→:FILTER(DIF穿越零轴8 ,21) COLOR00FF00,LINETHICK2;

零轴下金叉8:=CROSS(DIF,DEA) AND DEA<0,COLORFF00FF,LINETHICK2;

零下金叉:=FILTER(零轴下金叉8 ,21) ,COLORWHITE,LINETHICK2;

零下二次金8:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

零下二次金→:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(零下二次金8,21)=1;
零下二次金:=FILTER(零下二次金→ ,21) ,COLORRED,LINETHICK2;
双金叉:零下二次金 AND 零下金叉 ,COLORRED,LINETHICK2;

DIF1:=EMA(CLOSE,9)-EMA(CLOSE,18);
DEA1:=EMA(DIF1,7),LINETHICK1;
MACD1:=2*(DIF1-DEA1);

金叉8:=CROSS(DIF1,DEA1) AND DIF1<0.2;

金叉吃:FILTER(金叉8 ,21)COLORFFFF80,LINETHICK2;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
警戒雷达:=IF(VAR6<-6,21,0),LINETHICK3;
DIF9:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA9:=EMA(DIF9,9);
MACD9:=(DIF9-DEA9)*2;
GHM:=REF(MACD9,1)<REF(MACD9,2) && MACD9>REF(MACD9,1);
超跌8:=GHM AND 警戒雷达=21;
超跌:FILTER(超跌8 ,11),COLOR00FFFF,LINETHICK2;


 


MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐

MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
MACD超跌(源码 副图 通达信手机软件 贴图)纯属娱乐下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!