好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信收益曲线图副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-03-13 09:40:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:收益曲线  
已有次下载
推 荐0
不推荐0

通达信收益曲线图副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信收益曲线图副图指标 贴图

自己修改买入条件和卖出条件,看看指标在过去一段时间内的收益,时间可调.若是抄底的选股指标,可套用默认卖出条件,也可以试试卖出条件2(请打开公式看源码,有说明),原创,若有瑕疵请优化.


买入条件:=CROSS(MA(C,5),MA(C,20));{自定买入条件}
卖出条件:=CROSS(MA(C,20),MA(C,5));{自定卖出条件}

{卖出条件:=(C-REF(C,BARSLAST(买入条件)))/C>0.2 OR (REF(C,BARSLAST(买入条件))-C)/C>0.1;
如抄底指标只有买入条件而无卖出条件,可套用上面的,也可以试试这个}

ENTERLONG:=TFILTER(买入条件,卖出条件,1);
EXITLONG:=TFILTER(买入条件,卖出条件,2);
买入:ENTERLONG,NODRAW,COLOR00FF80;
卖出:EXITLONG,NODRAW,COLORFF8000;
SY:=IF(EXITLONG,(C/REF(C,BARSLAST(ENTERLONG))-1)*100,DRAWNULL);
LJSY:=IF(CURRBARSCOUNT<=N,SUM(SY,0),DRAWNULL);
RQSY:=CONST(REF(LJSY,N-1));
收益:LJSY-RQSY,COLORYELLOW;
NOTEXT1:IF(收益>0,收益,DRAWNULL),COLORYELLOW;
NOTEXT2:IF(收益<=0,收益,DRAWNULL),COLORMAGENTA;
DRAWICON(ENTERLONG,收益*0.94,1);
DRAWICON(EXITLONG,收益*1.03,2);
DRAWNUMBER(EXITLONG,收益*1.2,IF((C/REF(C,BARSLAST(ENTERLONG))-1)*100>0,(C/REF(C,BARSLAST(ENTERLONG))-1)*100,DRAWNULL)),COLORYELLOW;
DRAWNUMBER(EXITLONG,收益*0.98,IF((C/REF(C,BARSLAST(ENTERLONG))-1)*100<=0,(C/REF(C,BARSLAST(ENTERLONG))-1)*100,DRAWNULL)),COLORMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.1,0,'自定义买卖条件,看收益曲线图'),COLORRED;




通达信收益曲线图副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信收益曲线图副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!