好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信轨道趋势 主图(不加密)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-03-07 08:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信轨道趋势 主图(不加密)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信轨道趋势 主图(不加密)

趋势交易:金叉买入,白线减仓,死叉卖出,把握大趋势。

VAR12:=CLOSE*VOL;
MID:=EMA((EMA(VAR12,3)/EMA(VOL,3)+EMA(VAR12,6)/EMA(VOL,6)+EMA(VAR12,12)/EMA(VOL,12)+EMA(VAR12,24)/EMA(VOL,24))/4,N);
主趋势线1:MID;MID2:=MID*1.01;
SDN:=MID*0.94;
SDN3:=REF(CLOSE,1800),COLORYELLOW;
SUP:=1.06*MID,COLORBLUE;
VAR4:=EMA(CLOSE,9);
B9:=COUNT(HIGH>SUP,5);

VAR10:=MID;

IF(VAR10>REF(VAR10,1),VAR10,DRAWNULL),LINETHICK2,COLORRED;
IF(VAR10<REF(VAR10,1),VAR10,DRAWNULL),LINETHICK2,COLORCYAN;

PP:=(2*CLOSE+HIGH+LOW)/4;
QQ:=ABS(PP-MA(CLOSE,N*15));
AA:=QQ/MA(CLOSE,N*15);
N2:=(N-2)*15;
N3:=(N+2)*15;

N4:=(N+3)*15;

主趋势线:=(MA(CLOSE,13)),LINETHICK2,COLORRED;

CC:=(CLOSE/主趋势线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-主趋势线)/主趋势线)/3;
TMP:=MA1-MAAA*MA1;
短期趋势线:TMP,LINETHICK2,COLORYELLOW;

IF(TMP<=MID,MID,DRAWNULL),LINETHICK2,COLORCYAN;
IF(TMP<=REF(TMP,1),TMP,DRAWNULL),LINETHICK2,COLORWHITE;

IF(TMP<=MID,TMP,DRAWNULL),LINETHICK2,COLORGREEN;
IF(TMP>=REF(TMP,1) AND TMP<MID,TMP,DRAWNULL),LINETHICK2,COLOR000080;


AA05:=MA(C,5),COLOR0099CC,LINETHICK1;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
{多头趋势:IF((BB05>30 AND AA05>REF(AA05,1)), AA05,DRAWNULL),COLORRED,LINETHICK2;}
AA10:=MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
{空头趋势:IF((BB05<0 AND AA05<REF(AA05,1)), AA05,DRAWNULL),COLORGREEN,LINETHICK2;}
AA30:=MA(C,30);
三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);

VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
{STICKLINE(BB30>15 AND AA30>REF(AA30,1), AA30,REF(AA30,1),3,1),COLORFF00FF;}
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

空:=EMA(C,5);
均衡:=EMA(空,5),COLORWHITE;
中轨:=HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:=LLV(MA(H,13),1),COLORBLUE,LINETHICK2;
TVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
TVARB:=EMA(0.667*REF(TVARA,1)+0.333*TVARA,5);

TVARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

TVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
TVAR2:=REF(TVAR1,1);
TVAR3:=SMA(MAX(TVAR1-TVAR2,0),10,1)/SMA(ABS(TVAR1-TVAR2),10,1)*100;
TVAR4:=FILTER(IF(COUNT(TVAR3<20,5)>=1 AND COUNT(TVAR1=LLV(TVAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);

TVAR5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);


A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));
A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));
A5:=MA(A4,6);
红持股:=IF((A3 < A5),A5,A3),COLORRED;

{DRAWTEXT(红持股 AND TVAR5,L*0.95,'可追'),COLOR00FF00;
DRAWICON(红持股 AND TVAR5,L*0.98,25);}

TVAR6:=REF(CLOSE,1);
TVAR7:=SMA(MAX(CLOSE-TVAR6,0),6,1)/SMA(ABS(CLOSE-TVAR6),6,1)*100;
{DRAWTEXT(CROSS(84,TVAR7),H*1.04,'注意风险'),COLORYELLOW ;
DRAWICON(CROSS(84,TVAR7),H*1.02,9);};



通达信轨道趋势 主图(不加密)


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信轨道趋势 主图(不加密)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!