好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

CCI 双周期主图指 突破逃顶抄底

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-02-23 10:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

CCI 双周期主图指 突破逃顶抄底介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:CCI 双周期主图指 突破逃顶抄底

CCI 是很多人喜欢的指标,且演化出很多用法。实质上,CCI指标和BOLL指标异曲同工。都是基于多波动进行统计学分析的基本思想。

CCI使用14日线进行平均绝对偏差分析;BOLL 指标使用20日线进行标准偏差分析。有兴趣的朋友可以基于给出的公式对二者比较分析。

N:=14;

TYP:=(H+L+C)/3;
AA00:MA(TYP,N),COLORRED,LINETHICK2;
AA00N:MA(TYP,N*5),COLOR8F8F8F,LINETHICK2;
DRAWBAND(AA00,RGB(120,0,0),AA00N,RGB(50,120,120));


AA200:3*AVEDEV(TYP,N)+MA(TYP,N),COLOR0000FF;
AA100:1.5*AVEDEV(TYP,N)+MA(TYP,N),COLOR0000FF;

BB200:MA(TYP,N)-3*AVEDEV(TYP,N),COLOR0000FF;
BB100:MA(TYP,N)-1.5*AVEDEV(TYP,N),COLOR0000FF;

BBL200:MA(TYP,N)+2*STD(TYP,N),LINETHICK2;
BBL100:MA(TYP,N)-2*STD(TYP,N),LINETHICK2;
BBH200:MA(TYP,N)+STD(TYP,N),LINETHICK2;
BBH100:MA(TYP,N)-STD(TYP,N),LINETHICK2;
{----------------------------------------------------------------};
AA200N:3*AVEDEV(TYP,70)+MA(TYP,70),COLORGRAY,DOTLINE;
AA100N:1.5*AVEDEV(TYP,70)+MA(TYP,70),COLORGRAY,DOTLINE;
BB200N:MA(TYP,70)-3*AVEDEV(TYP,70),COLORGRAY,DOTLINE;
BB100N:MA(TYP,70)-1.5*AVEDEV(TYP,70),COLORGRAY,DOTLINE;


{----------------------------------------------------------------};
CCIN:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));
GJ:=(CCIN/10)+40;
WR:=REF(C,5);
ZFU:=((C/WR)-1)*100;
WRG:=((GJ/REF(GJ,1))-1)*100;
ZSH:=((C/REF(C,10))-1)*100;
ZES:=((C/REF(C,20))-1)*100;
SG:=((GJ/REF(GJ,6))-1)*100;
ESG:=((GJ/REF(GJ,16))-1)*100;
LEN:=(ESG-ZES)+30;
MEN:=(SG-ZSH)+30;
SEN:=(WRG-ZFU)+30;
TEN:=LEN+MEN+SEN;
ENCH:=TEN>90 AND HHV(REF(TEN,1),14)<=TEN;
LJGJ:=(LEN>80 OR MEN>80 OR SEN>80) AND LEN>30 AND MEN>30 AND SEN>30;
TENMAVOL:=HHV(REF(TEN,1),15);
TENMDAY:=BARSLAST(TENMAVOL);
ZNTP:=TEN>TENMAVOL AND CLOSE>REF(CLOSE,TENMDAY+1);
XG:LJGJ AND ENCH AND ZNTP,NODRAW;
DRAWICON(FILTER(XG,5),L-4*MINDIFF,34);
DRAWKLINE(H,O,L,C);


CCI 双周期主图指标 - 突破逃顶抄底


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
CCI 双周期主图指 突破逃顶抄底下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!