好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信CCI改编副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-02-05 22:31:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

通达信CCI改编副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信CCI改编副图指标 贴图

分享一个CCI改的副图,多空分明,只做拉升的波段,黄柱关注,粉柱操作,红柱拉升,也是风险,就是这么矛盾,风险大收益高,简洁分明,注意趋势和背离,祝各位新年发财!


均价:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;KX:=(R+R1)/2;
CCI:(R-MA(R,84))/(0.015*AVEDEV(R,84))/200,COLORYELLOW;
做多:(3*SMA(CCI,2,1)+2*SMA(SMA(CCI,2,1),2,1))/5,COLOR6600FF;
STICKLINE(CCI<做多,做多,CCI,2,0),COLORRED;
STICKLINE(CCI<做多,做多,CCI,2,0),COLORBROWN;
OBV:=SUM(IF(KX>REF(KX,1),VOL,IF(KX<REF(KX,1),-VOL,0)),0);
OBV13:=(MA(OBV,1)-MA(OBV,13))/MA(OBV,13)*100;
OBV52:=(MA(OBV,1)-MA(OBV,52))/MA(OBV,52)*100;
OB:=(3*OBV13+2*OBV52)/5,COLORWHITE;
趋势:=EMA(OB,13/2),COLORGREEN;
地:=LLV(MA(OB,1),26),COLOR00AA99;
天:=HHV(MA(OB,1),26*2/3),COLORRED;
STICKLINE(CCI>=0 ,0,CCI,3,0),COLORYELLOW;
STICKLINE(CCI>=0.5 ,0.5,CCI,3,0),COLORRED;
N:=60;
BC:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
EMN:=EMA((MA(BC,N)+SMA(BC,N,N/3))/2,N),COLOR6600FF;
空头:=EMA((EMN-(C-EMN)*C),1),COLORGREEN;
AA05:=MA(空头,3),COLOR0099CC;
STICKLINE(AA05<EMN AND CCI>=0 ,0,CCI/2,3,0),COLORMAGENTA;

关注:CROSS(做多,0),NODRAW;
DRAWICON(关注,-0.1,1);




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!