好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信底部介入 副图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-01-18 19:44:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信底部介入 副图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信底部介入 副图源码 贴图

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
进出量:=买量+卖量,COLOR00FFFF;
五日内净流入:=SUM(进出量,5),LINETHICK1,COLORLIBLUE;
N:=9;M:=14;N1:=6;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5;
R1A:=SMA(RSI,3,1);
D1:=SMA(R1A,3,1);
J1:=3*R1A-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
卖出:=REF(RR,1)=1 AND NOT(RR) AND CB1>100;
R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13)+200-100;
R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+
R9+(3*R12-2*(EMA(R12,10)));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
买卖: EMA(((R21+R22)/2/1.1),1);
阻力:MA(买卖,3),COLORWHITE,LINETHICK2;
IF(买卖< 阻力,买卖,DRAWNULL),COLORGREEN,LINETHICK2;
IF(买卖>=阻力,买卖,DRAWNULL),COLORRED,LINETHICK2;

短线介入:IF(CROSS(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250),0) AND CROSS(买卖,阻力) AND 阻力>0 AND 阻力>REF(阻力,1) AND 五日内净流入>0 AND 五日内净流入>REF( 五日内净流入,1),90,0),COLORRED;
DRAWICON(CROSS(买卖,阻力) AND ((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250)>REF(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250),1),阻力,1);
DRAWICON(CROSS(阻力,买卖),阻力-3.66,2);
DRAWICON(卖出,买卖*1.13,6);
DRAWICON(CROSS(买卖,100),买卖*1.10,9);
DRAWICON(CROSS(买卖,120),买卖*1.06,35);
DRAWICON(CROSS(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250),0) AND CROSS(买卖,阻力) AND 阻力>0 AND 阻力>REF(阻力,1) AND 五日内净流入>0 AND 五日内净流入>REF( 五日内净流入,1) ,28,11);
STICKLINE(CROSS(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250),0) AND CROSS(买卖,阻力) AND 阻力>0 AND 阻力>REF(阻力,1) AND 五日内净流入>0 AND 五日内净流入>REF( 五日内净流入,1),22.8,0,1,0),COLORRED;
DRAWTEXT(CROSS(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*250),0) AND CROSS(买卖,阻力) AND 阻力>0 AND 阻力>REF(阻力,1) AND 五日内净流入>0 AND 五日内净流入>REF( 五日内净流入,1),88,'←━金牛狂飙'),COLORLIMAGENTA;
VAR2W:=REF(LOW,1);
VAR3W:=SMA(ABS(LOW-VAR2W),3,1)/SMA(MAX(LOW-VAR2W,0),3,1)*100;
VAR4W:=EMA(IF(CLOSE*1.3,VAR3W*10,VAR3W/10),3);
VAR5W:=LLV(LOW,30);
VAR6W:=HHV(VAR4W,30);
VAR7W:=IF(MA(CLOSE,58),1,0);
VAR8W:=EMA(IF(LOW<=VAR5W,(VAR4W+VAR6W*2)/2,0),3)/618*VAR7W;
VAR9W:=IF(VAR8W>100,100,VAR8W);
STICKLINE(VAR9W>-150,0,VAR9W,2,0), COLORLIMAGENTA;
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, COLOR00FF00;
STICKLINE(CROSS(底部吸筹指标,-24),88,0,1,0), COLORWHITE;
DRAWTEXT(CROSS(底部吸筹指标,-24),89,'建仓');
可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0), COLORWHITE;
短线可买:STICKLINE(REF(KDJ.J,1)<0 AND KDJ.J>0,88,0,1,0),COLORGREEN;
DRAWTEXT(REF(KDJ.J,1)<0 AND KDJ.J>0,90,'←短线介入'),COLORYELLOW;
强弱分界线:50,COLORLIBLUE,DOTLINE;
风险顶:100,COLORLIGREEN;
DRAWTEXT(ISLASTBAR,100,'清仓'),COLORYELLOW;

DRAWTEXT(ISLASTBAR,10,'吸筹'),COLORGREEN;
MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:=(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6,COLORFFFFFF;
十九强:=IF(强弱度>=80,80,0),COLOR0000FF,LINETHICK2;
脱离MA5:=(L/MA(C,5)-1)*100,COLORFF9988,POINTDOT,LINETHICK0;
DRAWTEXT(十九强 AND 脱离MA5>=3.5,108,'←险'),COLORGREEN;
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:REFDATE(高1,DATE),COLORBLACK;
绝顶:=REFDATE(顶,DATE),NODRAW;
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,120,100,1,0),COLOR777777;
STICKLINE(跑,120,100,1,0),COLORAAAAAA;
STICKLINE(跑,120,100,1,0),COLORCCCCCC;
STICKLINE(跑,120,100,0.1,0),COLORFFFFFF;
STICKLINE(跑,120,100,1,0),COLORFFFFFF;
DRAWTEXT(跑,阻力*1.03,'←绝顶逃')COLORGREEN;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信底部介入 副图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!