好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

大智慧2017新年礼物--4周期macd副图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-01-01 23:03:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧2017新年礼物--4周期macd副图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧2017新年礼物--4周期macd副图源码 贴图

{MACD 60分}
分DIFB:="MACD.DIFF#MIN60"(22,10,7.5);
分DEAB:="MACD.DEA#MIN60"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+DD+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;


{MACD 30分}
分DIFB:="MACD.DIFF#MIN30"(22,10,7.5);
分DEAB:="MACD.DEA#MIN30"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;


{MACD 5分}
分DIFB:="MACD.DIFF#MIN5"(22,10,7.5);
分DEAB:="MACD.DEA#MIN5"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+NUMTOSTRN(DG,3)+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;


{MACD 15分}
分DIFB:="MACD.DIFF#MIN15"(22,10,7.5);
分DEAB:="MACD.DEA#MIN15"(22,10,7.5);
0,COLORFFFF00,LINETHICK1;
MACC分B :2*(分DIFB-分DEAB),LINETHICK0;
FILLRGN(分DIFB,分DEAB,分DIFB>分DEAB,RGB(242,4,120),分DIFB<分DEAB,RGB(64,129,129));
STICKLINE(MACC分B>0,0,MACC分B,2,0),COLOR330066;
STICKLINE(MACC分B<0,0,MACC分B,2,0),Color00CC00;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB<0,RGB(2,224,12)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DIFB,分DEAB) AND 分DIFB>0,RGB(255,22,222)),CROSSDOT,LINETHICK3;
PARTLINE(分DIFB,CROSS(分DEAB,分DIFB),RGB(255,245,12)),CIRCLEDOT,LINETHICK3;
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB<0,分DIFB,'MACD<0金叉');
DRAWFLAGTEXT(CROSS(分DIFB,分DEAB) AND 分DIFB>0,分DIFB,'MACD>0金叉');
DRAWFLAGTEXT(CROSS(分DEAB,分DIFB),分DIFB,'死叉');
DG:=HHVALL(分DIFB);
DD:=LLVALL(分DIFB);
DRAWTEXT(FILTER( DG=分DIFB ,DG) ,分DIFB*1.2,' DIFF高值:'+DG+'→'),LAYER0,ALIGN2 ,color00ffff;
DRAWTEXT(FILTER( DD=分DIFB ,DD) ,分DIFB*0.9,'← '+NUMTOSTRN(DD,3)+':DIFF低值'),LAYER0 ,color00ff00;
VERTLINE(DG=分DIFB,2 ),LAYER7,color001199;
VERTLINE(DD=分DIFB,2 ),LAYER7,color005500;


 




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧2017新年礼物--4周期macd副图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!