好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信多空MACD组合副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-12-14 20:09:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:MACD  
已有次下载
推 荐0
不推荐0

通达信多空MACD组合副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信多空MACD组合副图指标 贴图

多空博弈指标和MACD指标组合,两个指标一目了然,节省副图资源。


{MACD : 2*(DIF1-DEA1), COLORSTICK;}
{STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0.5,0),LINETHICK5,COLORFF00FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,0.5,0),LINETHICK5,COLORRED;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,0.5,0),LINETHICK5,COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0.5,0),LINETHICK5,COLORBLUE;
DEA:DEA1,LINETHICK2,COLORYELLOW;
DIF:DIF1,LINETHICK2,COLORRED;}
{DRAWTEXT(CROSS(DEA,DIF),DEA1,' 死叉'), COLOR00FF00;
DRAWTEXT(CROSS(DIF,DEA),DIF-0.1,' 金叉'),COLORYELLOW;
DRAWICON(CROSS(DIF,DEA),DEA1-0.01,1);
DRAWICON(CROSS(DEA,DIF),DIF-0.2,2);
选股1:((MACD>REF(MACD,1)AND CROSS(DIF,DEA))OR (CROSS(MACD,REF(MACD,1))AND DIF>DEA))*0.5;}{好股票网 http://www.goodgupiao.com 整理}
DIF:(EMA(CLOSE,7)-EMA(CLOSE,14))*50,LINETHICK2,COLORYELLOW;
MACD:EMA(DIF,3),COLORRED,LINETHICK2;
DEF:2*(DIF-MACD),COLORFFFF00,LINETHICK0;
STICKLINE(DEF>=0 AND DEF>=REF(DEF,1),0,DEF,2,1),COLORRED;
STICKLINE(DEF>=0 AND DEF< REF(DEF,1),0,DEF,2,0),COLORGREEN;
STICKLINE(DEF<0 AND DEF>=REF(DEF,1),0,DEF,2,1),COLORGREEN;
STICKLINE(DEF<0 AND DEF< REF(DEF,1),0,DEF,2,0),COLORBLUE;
ST:=IF(DEF>0 AND REF(DEF,1)>REF(DEF,2) AND DEF< REF(DEF,1),1,0);
SJ:=IF(DEF<0 AND REF(DEF,1)< REF(DEF,2) AND DEF>REF(DEF,1),1,0);
ZL:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
ZC:=IF(CROSS(MA(C,20),C) OR CROSS(MA(C,60),C),1,0);
ZD:=IF(CROSS(MACD,DIF) AND DIF>0 AND MACD>0,1,0);
ZK:=IF(CROSS(DIF,MACD) AND DIF<0 AND MACD<0,1,0);
DRAWICON(CROSS(DIF,MACD)AND DEF>0,MACD,1);
DRAWICON(CROSS(MACD,DIF),DIF,2);
DRAWICON(CROSS(DIF,MACD)AND DEF>0,DEF,1);
XG:CROSS(DIF,MACD) AND DEF>0;
EE:=MACD-REF(MACD,1)>0.05 AND
COUNT(C/REF(C,1)>1.09,16)<2 AND
C=HHV(H,60) AND
C/REF(C,1)>1.04 AND
NOT(H=L) AND
COUNT(C>O,6)<=4 AND
C/REF(C,9)<1.2,NODRAW;
STICKLINE(FILTER(EE,20),ABS(MACD)+1,0,2,0),COLORMAGENTA;
选股:FILTER(EE,20);
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方:SMA(VAR3,13,8),COLORRED;
空方:SMA(VAR1,21,8),COLOR00FF00;
中轴:45;
DRAWICON(CROSS(多方,空方),多方,11);
DRAWICON(CROSS(空方,多方),空方,12);




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信多空MACD组合副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!