好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信【多空通道九转】主图/选股指标/源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-11-28 20:03:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信【多空通道九转】主图/选股指标/源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信【多空通道九转】主图/选股指标/源码 贴图

1、粉+红=满 2、粉+绿=6 3、蓝+红=4 4、蓝+绿=空

无未来,不加密,多空通道+趋势九转,可自行修改

有图有真相。怎么使用一看就知道,出的票不多,但是出的票都还可以,

不是出票就可以买的指标,还需要个人综合判断。
 


主图

DRAWTEXT_FIX(1,0.01,0.01,0,'【★★仓位控制的量化标准★★】'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.01,0.08,0,'【★★1、粉+红=满,2、粉+绿=6,3、蓝+红=4 ,4、蓝+绿=空★★】'),COLORYELLOW;
E1:=EXPMA(C,5);
E2:=EXPMA(C,10);
E3:=EXPMA(C,20);
E4:=EXPMA(C,30);
E5:=EXPMA(C,60);
VARE1:=(E1+E2+E3+E4)/4;
VARE2:=(E1+E2+E3+E5)/4;
N:=IF(CODELIKE('9999')OR CODELIKE('3990')OR CODELIKE('880')OR CODELIKE('0000'),1,0);
D1:=IF(N=1,0.013,0.03);
D2:=IF(N=1,0.018,0.03);
C1:=IF(N=1,0.015,0.03);
C2:=IF(N=1,0.015,0.03);
短线多:EXPMA(VARE1,5)+EXPMA(VARE1,5)*D1,COLORRED;
短线空:EXPMA(VARE1,5)-EXPMA(VARE1,5)*D2,COLORRED;
长线多:EXPMA(VARE2,70)+EXPMA(VARE2,70)*C1,COLORMAGENTA;
长线空:EXPMA(VARE2,70)-EXPMA(VARE2,70)*C2,COLORMAGENTA;
{DRAWKLINE(H,O,L,C);}
TJ1:=RANGE(C,短线空,短线多);
TJ2:=RANGE(C,长线空,长线多);
STICKLINE(短线多>REF(短线多,1) AND TJ1=0,短线多,短线空,0.1,1),COLORRED;
STICKLINE(短线多<REF(短线多,1) AND TJ1=0,短线多,短线空,0.1,1),COLORGREEN;
STICKLINE(长线多>REF(长线多,1) AND TJ2=0,长线多,长线空,0.1,1),COLORMAGENTA;
STICKLINE(长线多<REF(长线多,1) AND TJ2=0,长线多,长线空,0.1,1),COLORBLUE;
NOTEXT短线多:IF(短线多<REF(短线多,1),短线多,DRAWNULL),COLORGREEN;
NOTEXT短线空:IF(短线空<REF(短线空,1),短线空,DRAWNULL),COLORGREEN;
NOTEXT长线多:IF(长线多<REF(长线多,1),长线多,DRAWNULL),COLORBLUE;
NOTEXT长线空:IF(长线空<REF(长线空,1),长线空,DRAWNULL),COLORBLUE;
空:=REF(C,1)>REF(短线空,1) AND C<短线空 AND C<REF(C,1){ AND COUNT(C>短线多,5)>0};
多:=REF(C,1)<REF(短线多,1) AND C>短线多 AND C>REF(C,1){ AND COUNT(C<长线多,5)>0};
空1:=TFILTER(多,空,2);
多1:=TFILTER(多,空,1);
DRAWTEXT(空1,短线多*1.04,'空'),COLORGREEN;
DRAWTEXT(多1,短线空*0.96,'多'),COLORRED;
DRAWICON(空1,短线多*1.02,2);
DRAWICON(多1,短线空*0.98,1);
A1:=C>REF(C,4);
A2:=BARSLASTCOUNT(A1);
A3:=REF(A2,1)=8 AND A2>REF(A2,1);
A4:=REF(BETWEEN(A2,5,8),1) AND A2<REF(A2,1);
A5:=ISLASTBAR AND BETWEEN(A2,6,8);
A6:=(BACKSET(A3>0,9) OR BACKSET(A4>0,A2+1)*0 OR BACKSET(A5>0,A2))*A2;
DRAWTEXT(A6>0,H+H*0.02,VAR2STR(A6,0)),COLORFF00FF{COLOR00FFFF};
DRAWTEXT(A2=9,H+H*0.02,'9'),COLOR00FF00;
B1:=C<REF(C,4);
B2:=BARSLASTCOUNT(B1);
B3:=REF(B2,1)=8 AND B2>REF(B2,1);
B4:=REF(BETWEEN(B2,5,8),1) AND B2<REF(B2,1);
B5:=ISLASTBAR AND BETWEEN(B2,6,8);
B6:=(BACKSET(B3>0,9) OR BACKSET(B4>0,B2+1)*0 OR BACKSET(B5>0,B2))*B2;
DRAWTEXT(B6>0,L-L*0.02,VAR2STR(B6,0)),COLOR00FF00{COLORFFFFFF};
DRAWTEXT(B2=9,L-L*0.02,'9'),COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.00,0,'相逢就是缘分,我这里还有一些我珍藏的指标公式源码'),COLORYELLOW;
DRAWTEXT_FIX(1,0.00,0.15,0,'可以加我QQ:676770450 加我验证注明:3388 免费送'),COLORYELLOW;

 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信【多空通道九转】主图/选股指标/源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!