好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信分时主图/副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-11-26 21:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信分时主图/副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信分时主图/副图指标 贴图

叶子分时主图:

均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;
T:=0;
RSV:=((CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*200-100)/2;
K:=SMA(SMA( RSV,18,1),3,1);
D:=MA(EMA(K,18),3);
J:=3*K-2*D;
DIFF:=EMA(CLOSE,240)-EMA(CLOSE,240)*100;
DEA:=EMA(DIFF,18);
多头:=(-3*(DIFF-DEA))*2;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
买:=(CROSS(RSI,11))*(80) AND J<-20,COLORRED;
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100,COLORRED;
卖:= CROSS(82,VARR1) AND C/(SUM(AMOUNT,0)/SUM(VOL*100,0))>1.01 AND 多头>6,COLORGREEN ;

DRAWTEXT(买,L * 0.998,'B'),LINETHICK5 ,COLORRED;
DRAWTEXT(卖,H*1.002,'卖'),LINETHICK5 ,COLORGREEN;
DRAWICON(买,L,25);
DRAWICON(卖,H,27);


叶子分时:

VAR0:=(EMA(CLOSE,5) * 7 + EMA(CLOSE,10) * 3)/10;
VAR1:=SUM((CLOSE - VAR0)/VAR0 * 100 + 20,1);
VAR2:=SUM((HIGH - VAR0)/VAR0 * 100 + 20,1);
VAR3:=SUM((LOW - VAR0)/VAR0 * 100 + 20,1);
VAR4:=SUM(VAR1 - VAR2,1);
VAR5:=SUM(VAR1 - VAR3,1);
VAR6:=SUM(CLOSE - VAR0,1);
VAR7:=MA(VAR6,8);
VAR8:=(CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)) * 80;
VAR9:=SMA(VAR8,7,1);
VAR10:=SMA(VAR9,5,1);
VAR11:=REF(CLOSE,1);
VAR12:=SMA(MAX(CLOSE - VAR11,0),12,1)/SMA(ABS(CLOSE - VAR11),12,1) * 100;
VAR13:=SMA(MAX(CLOSE - VAR11,0),18,1)/SMA(ABS(CLOSE - VAR11),18,1) * 100;
VAR14:=MA(3 * VAR12 - 2 * SMA(MAX(CLOSE - VAR11,0),16,1)/SMA(ABS(CLOSE - VAR11),16,1) * 100,3);
VAR15:=EMA(VAR14,8);
VAR16:=IF(CROSS(VAR6,VAR7) AND VAR15 < 40 AND VAR10 < 40 AND VAR7 < 0,-15,-30);
VAR17:=IF((CLOSE - VAR0)/VAR0 * 100 < -10,-11,-20);
VAR18:=REF(VAR17,1);
VAR19:=IF(CROSS(VAR7,VAR6) AND VAR10 > 60 AND VAR15 > 70 AND VAR7 > 0,15,20);

T:=0;
RSV:=((CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*200-100)/2;
K1:=SMA(SMA( RSV,18,1),3,1);
D1:=MA(EMA(K1,18),3);
J1:=3*K1-2*D1;
买:FILTER(IF(CROSS(VAR6,VAR7) AND VAR15 < 40 AND VAR10 < 40 AND VAR7 < 0,-15,-30)=-15,10) AND J1<-10,COLORRED;
 

DIFF:=EMA(CLOSE,240)-EMA(CLOSE,240)*100;
DEA:=EMA(DIFF,18);
多头:=(-3*(DIFF-DEA))*2;
卖:FILTER(VAR19=15,5) AND 多头>2.5,COLORGREEN;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!