好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧妖股指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-11-10 01:05:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧妖股指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧妖股指标 源码 贴图

N:=10;
P:=3;



BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINETHICK2;
UPR:BBI+P*STD(BBI,N);
DWN:BBI-P*STD(BBI,N);
EMA5:EMA(CLOSE,5);
W:=BARSLAST(DISPSTATUS=1);
天:BARSLAST(L=LLV(LOW,W)),COLOR00FFFF,LINETHICK0,PRECIS0;
DRAWTEXTREL(10,150,'■目前可见K线:'+NUMTOSTRN(W+1,0)+'天'),colorwhite;
低涨:(C/LLV(LOW,W)-1)*100,COLOR0000FF,LINETHICK0,PRECIS2;DRAWTEXTREL(10,100,'■低点至今上涨:'+NUMTOSTRN(低涨,2)+'% '+NUMTOSTRN(天,0)+'天'),COLOR0000FF;
DRAWTEXTREL(10,200,'■建议查阅K线:短线30天,中长线120天!'),COLORFF8899;
BEGIN DRAWTEXTREL(10,50,'所属板块:'+BKNAME),LINETHICK1,color00FFFF;end;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);

STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;
TY:=C;
A1:=REF(TY,5)=HHV(TY,2*5+1); B1:=FILTER(A1,5); C1:=BACKSET(B1,5+1); HD:=FILTER(C1,5);
A2:=REF(TY,5)=LLV(TY,2*5+1); B2:=FILTER(A2,4); C2:=BACKSET(B2,4+1); LD:=FILTER(C2,5);
压力线:REF(C,BARSLAST(HD)),COLORRED{红色},POINTDOT;
STICKLINE(C,压力线,压力线,8,2),COLORMAGENTA{红色},linethick1;






好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧妖股指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!