好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信抄底追涨两不误副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-10-30 23:14:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信抄底追涨两不误副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信抄底追涨两不误副图指标 贴图

指标源码:

N:=18;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1),LINETHICK;
D:SMA(K,3,1),LINETHICK;
J:=(3*K-2*D);
RSV56:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;
K1:SMA(RSV56,15,1),LINETHICK;
D1:SMA(K1,4,1),LINETHICK;
DRAWBAND(K,RGB(188,28,38),D,RGB(28,134,238));
DRAWBAND(K1,RGB(108,0,1),D1,RGB(18,158,518));
{WWW.BUYHAOGU.COM}
买不亏:4*K1-3*D1,COLOR592CDB;
买反弹:(CROSS(买不亏,8) AND LLV(买不亏,10)<8)*100,STICK,LINETHICK3,COLOR99FFFF;
买牛股:(CROSS(K1,D1) AND REF(K1,1)<12)*100,STICK,LINETHICK2,COLORRED;
B1:=BARSLAST(REF(CROSS(K,D),1));
短买:REF(C,B1+1)>C AND K>REF(K,B1+1) AND CROSS(K,D) AND REF(D,B1+1)<20 AND HHV(D,B1+1)<50,LINETHICK0;
STICKLINE(短买,0,100,1,0),COLOR5555FF;
B2:=BARSLAST(REF( CROSS(D,K),1));
S短出:REF(C,B2+1)<C AND K<REF(K,B2+1) AND CROSS(D,K) AND REF(D,B2+1)>80 AND HHV(D,B2+1)>50,LINETHICK0;
STICKLINE(S短出,100,80,2,0),COLOR99BBBB;
A2:=BARSLAST(REF(CROSS(D1,K1),1));
S离场:(REF(CLOSE,A2+1)<CLOSE AND D1<REF(D1,A2+1) AND CROSS(D1,K1) AND D1>80) OR (CROSS(D1,K1) AND (REF(K1,1)>90 OR REF(K1,2)>90) ) ,LINETHICK0;
STICKLINE(S离场,100,60,3,0),COLORBLUE;
五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)<1;
下影线:=(H-L)/L*100>5 AND (MIN(O,C)-L)/L*100>5;
火箭升空:五日总涨幅 AND 下影线 AND 买不亏<20,LINETHICK;
STICKLINE(火箭升空,0,30,3,0),COLORYELLOW;
STICKLINE(火箭升空,30,50,2,0),COLOR0505FF;
STICKLINE(火箭升空,50,70,1,0),COLOR0505FF;
E:=IF(C<O,O,C);
自由落体:(H-E)/E>0.02 AND IF(C>O,2*(E-L)/L<(H-E)/E,(E-L)/L<(H-E)/E) AND H=HHV(H,7) AND 80<D AND J< REF(J,1),LINETHICK;
STICKLINE(自由落体,100,60,3,0),COLOR777711;
M:=EMA(J,3);
F:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,F),1));
底背离:REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20,LINETHICK;
STICKLINE(底背离,0,100,1,0),COLORFF55FF;
XG:=V>=2*REF(V,1) AND K1<40 AND 买不亏>REF(买不亏,1),LINETHICK0;
XG0:=V>=3*REF(V,1),LINETHICK0;
DRAWTEXT(XG,20,'量\N坑'),COLORA4B6C8;
8,POINTDOT,COLORFFFFFF;
20,POINTDOT,COLORFFDD00;
60,POINTDOT,COLORFFFFFF;
80,POINTDOT,COLORFFFFFF;
90,POINTDOT,COLORFFFFFF;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信抄底追涨两不误副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!