好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信牛再飞副图/选股指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-10-15 19:15:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信牛再飞副图/选股指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信牛再飞副图/选股指标 源码

发一个牛再飞指标给大家。牛再飞,体现在一个再字,也就是牛股的第二次腾飞,还是源码奉献,如有更好的思路,可以自己优化,也可以参与交流。
指标是原创,之所以源码奉献,就是为了让大家看清楚。
指标是盘中预警,阳线实体2.8%就预警,如果是低开,预警时就更低了,盘中低位预警,不可用盘后测试去测量,盘中2.8%当天收涨停概率极高,更有连续大涨牛股。
指标没有100%胜率,注意选择强势股。


指标源码:

最高:=HHV(H,5);
最低:=LLV(L,5);
Q1:=(最高-最低)/最低>0.3;
T1:=BARSLAST(Q1);
T2:=BETWEEN(T1,0,2);
T3:=REF(MA(C,5),1)>REF(MA(C,5),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T4:=MACD<REF(MACD,1);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
VAR4:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
T5:=VAR4<REF(VAR4,1) ;
T6:=L>MA(C,10);
T7:=C<MA(C,5);
T8:=C*1.06>MA(C,5);
Q2:=REF(T2,1)>0 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8;
T9:=C>O*1.028;
T10:=O<LLV(L,3)*1.05;
T11:=REF(Q2,1) AND T9 AND T10;
XG:FILTER(T11,20);




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信牛再飞副图/选股指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!