好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信KDJ长短牛熊源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-25 20:43:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信KDJ长短牛熊源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信KDJ长短牛熊源码 贴图

为啥有这个问题呢,大家用kdj或者macd其实最难的是级别的问题,俺想把各个级别的变化尽可能综合在一张图上面看看如何,大家可以看图的,我也不想解释太多的,俺的指标你不会用一定有自身的问题的。我实际上也没有看到很多(因为刚写出来),绿线变成红线的时候开始小赚,大红的柱子的区域是大赚的,这是长的(估计很多童鞋受不了的),指数或者个股的牛市从哪里开始呢,一般而言就是两根线从底下距离较近的区域开始金叉开始的,太远的基本是小赚。另外也加上了黑白的短线变化(这个反应有时有些延迟),由于通达信系统5分钟线只能下载最近100天所以只有一部分最近的区域有黑白线了,短的东西错误总是较多的无可厚非,介意的可以绕道。本指标用于日线,但是必须补充日线(我补充了1991年1月1日开始到现在)数据和5分钟数据,不然指标有问题。



J5:=KDJ标准.J#MIN5;
J15:=KDJ标准.J#MIN15;
J30:=KDJ标准.J#MIN30;
J60:=KDJ标准.J#MIN60;
JD:=KDJ标准.J#DAY;
JW:=KDJ标准.J#WEEK;
JM:=KDJ标准.J#MONTH;
K5:=KDJ标准.K#MIN5;
K15:=KDJ标准.K#MIN15;
K30:=KDJ标准.K#MIN30;
K60:=KDJ标准.K#MIN60;
KD:=KDJ标准.K#DAY;
KW:=KDJ标准.K#WEEK;
KM:=KDJ标准.K#MONTH;
D5:=KDJ标准.D#MIN5;
D15:=KDJ标准.D#MIN15;
D30:=KDJ标准.D#MIN30;
D60:=KDJ标准.D#MIN60;
DD:=KDJ标准.D#DAY;
DW:=KDJ标准.D#WEEK;
DM:=KDJ标准.D#MONTH;
JJ:=(J5+J60+JD+JW+JM)/5;
DD1:=(D5+D60+DD+DW+DM)/5;
KK:=(K5+K60+KD+KW+KM)/5;
J长:EMA((JD+JW*7+JM*31)/39,5);
D长:EMA((DD+DW*7+DM*31)/39,5);
KKK:=(KD+KW+KM)/3;
J短:(J15*3+J30*6+J60*12)/21;
D短:(D15*3+D30*6+J60*12)/21;
STICKLINE(J长>D长 AND J长>REF(J长,1),J长,D长,2,1)COLORRED;
DRAWBAND(J短,RGB(255,255,255),D短,RGB(50,50,50)) ;
IF(J长<REF(J长,1) AND J长/REF(J长,1)<1.98,J长,DRAWNULL) LINETHICK2 COLORGREEN;
IF(J长>REF(J长,1) ,J长,DRAWNULL) LINETHICK2 COLORRED;









好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信KDJ长短牛熊源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!