好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信冠军1号主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-25 18:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信冠军1号主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信冠军1号主图源码 贴图

上涨家数:=INDEXADV,COLOR0080FF,NODRAW;
下跌家数:=INDEXDEC,COLORGREEN,NODRAW;
今日人气:=上涨家数/下跌家数;
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
GO0B:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),COLORYELLOW,LINETHICK2;
DO0B:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,COLORYELLOW,LINETHICK2;
GO0B1:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),COLORYELLOW,POINTDOT;
DO0B1:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,COLORYELLOW,POINTDOT;
D90H:=EMA(HH,90),COLORRED,LINETHICK1;
D90L:=EMA(LL,90),COLORRED,LINETHICK1;
D90:(D90H+D90L)/2,COLORWHITE,LINETHICK1;
D1:=EMA(D90,10),COLORWHITE,LINETHICK1;
D2:=EMA(D1,10),COLORWHITE,LINETHICK1;

YM:EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48),COLORRED,LINETHICK1;
YM1:=EMA(YM,5),COLORRED,LINETHICK1;
YM2:=EMA(YM1,5),COLORRED,LINETHICK1;
IF(YM>=YM2,YM,DRAWNULL),LINETHICK1,COLORRED;
IF(YM>=YM2,YM1,DRAWNULL),LINETHICK1,COLORRED;
IF(YM<=YM2,YM,DRAWNULL),LINETHICK1,COLORGREEN;
IF(YM<=YM2,YM1,DRAWNULL),LINETHICK1,COLORGREEN;


IF(EMA((CLOSE+HIGH+LOW)/3,5)>=D90,D90,DRAWNULL),LINETHICK1,COLORRED;
IF(EMA((CLOSE+HIGH+LOW)/3,5)>=D90,D1,DRAWNULL),LINETHICK1,COLORRED;

STICKLINE(EMA((CLOSE+HIGH+LOW)/3,3)>=YM,LOW,HIGH,0,0),COLORRED;
STICKLINE(EMA((CLOSE+HIGH+LOW)/3,3)>=YM,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(EMA((CLOSE+HIGH+LOW)/3,3)<=YM,LOW,HIGH,0,0),COLORGREEN;
STICKLINE(EMA((CLOSE+HIGH+LOW)/3,3)<=YM,CLOSE,OPEN,3,1),COLORGREEN;

大盘SJ:=WMA(((2*INDEXC+INDEXH+INDEXL)/4-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,2);
大盘ZJ:=WMA(0.618*REF(大盘SJ,1)+0.382*大盘SJ,2);
大盘买1:=CROSS(大盘SJ,大盘ZJ) AND 大盘SJ<30;
大盘卖1:=CROSS(大盘ZJ,大盘SJ) AND 大盘SJ>70;
大盘VAR1:=4*SMA((INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,5,1)-3*SMA(SMA((INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5))*100,5,1),3.2,1);
大盘LC:=REF(INDEXC,1);
大盘RSI:=((SMA(MAX((INDEXC-大盘LC),0),3,1) / SMA(ABS((INDEXC-大盘LC)),3,1)) * 100);
大盘买2:=CROSS(大盘VAR1,8);
大盘卖2:=CROSS(88,大盘RSI);
大盘RSV6:=(INDEXC-LLV(INDEXL,6))/(HHV(INDEXH,6)-LLV(INDEXL,6))*100;
大盘K6:=SMA(大盘RSV6,3,1);
大盘D6:=SMA(大盘K6,3,1);
大盘J6:=3*大盘K6-2*大盘D6;
大盘KDJ6买点:=CROSS(大盘J6,大盘D6);
大盘KDJ6卖点:=CROSS(大盘D6,大盘J6);
大盘J6买点:=CROSS(大盘J6,0);
大盘J6卖点:=CROSS(100,大盘J6);
大盘RSV9:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;
大盘K9:=SMA(大盘RSV9,3,1);
大盘D9:=SMA(大盘K9,3,1);
大盘J9:=3*大盘K9-2*大盘D9;
大盘J9买点:=CROSS(大盘J9,0);
大盘J9卖点:=CROSS(100,大盘J9);
大盘MB1:=EMA(WINNER(INDEXC)*100,5);
大盘MB2:=EMA(大盘MB1,2),COLORGREEN;
大盘MB3:=EMA(大盘MB2,2),COLORGREEN;
大盘MB4:=EMA(大盘MB3,2),COLORGREEN;
大盘VAR2:=大盘MB1;
大盘VAR3:=DRAWLINE(大盘VAR2>=HHV(大盘VAR2,5)=1,大盘VAR2,大盘VAR2<=LLV(大盘VAR2,5)=1,大盘VAR2,1);
大盘黄柱:=大盘VAR2=大盘VAR3 AND 大盘VAR2<大盘MB4;
大盘红柱:=REF(大盘VAR2,1)=REF(大盘VAR3,1) AND 大盘VAR2>REF(大盘VAR2,1);
大盘WRSV:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;
大盘WK:=SMA(大盘WRSV,3,1);
大盘D:=SMA(大盘WK,3,1);
大盘KD买点:=CROSS(大盘WK,大盘D)&&大盘WK<20;
大盘KD卖点:=CROSS(大盘D,大盘WK)&&大盘WK>80;
大盘MID:=MA(INDEXC,20);
大盘UPPER:=大盘MID+2*STD(INDEXC,20);
大盘LOWER:=大盘MID-2*STD(INDEXC,20);
大盘布林买点:=CROSS(INDEXC,大盘LOWER);
大盘布林卖点:=CROSS(INDEXC,大盘UPPER);
大盘LCC:=REF(INDEXC,1);
大盘WRSI:=SMA(MAX(INDEXC-大盘LCC,0),6,1)/SMA(ABS(INDEXC-大盘LCC),6,1)*100;
大盘强弱买点:=CROSS(大盘WRSI,20);
大盘强弱卖点:=CROSS(80,大盘WRSI);
大盘买点:=大盘买1=1 OR 大盘买2=1 OR 大盘KD买点=1 OR 大盘布林买点=1 OR 大盘强弱买点=1 OR 大盘黄柱=1 OR 大盘KD买点=1 OR 大盘J6买点=1 OR 大盘J9买点=1 OR 大盘红柱=1;
大盘卖点:=大盘布林卖点=1 OR 大盘强弱卖点=1 OR 大盘卖1=1 OR 大盘卖2=1 OR 大盘J6卖点=1 OR 大盘J9卖点=1 OR 大盘KD卖点=1 OR 大盘布林卖点=1 OR 大盘KDJ6卖点=1;
大盘YM:=EMA(SLOPE((INDEXC+INDEXH+INDEXL)/3,24)*20+(INDEXC+INDEXH+INDEXL)/3,48);
大盘YM1:=EMA(大盘YM,20);
大盘EMA:=EMA((INDEXC+INDEXH+INDEXL)/3,5);

短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210;
多空线:=(短高H+短低L)/2;
D60:=EMA(多空线,90);
高度:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3.5+XMA(XMA(H,60),60);
波段高:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.3+XMA(XMA(H,60),60);
波段低:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.3;
高:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
低:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
多头定位:=多空线>D60;
SJ:=WMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
买1:=CROSS(SJ,ZJ) AND SJ<30;
卖1:=CROSS(ZJ,SJ) AND SJ>70;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
买2:=CROSS(VAR1,8);
卖2:=CROSS(88,RSI);
RSV6:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
K6:=SMA(RSV6,3,1);
D6:=SMA(K6,3,1);
J6:=3*K6-2*D6;
KDJ6买点:=CROSS(J6,D6);
J6买点:=CROSS(J6,0);
J6卖点:=CROSS(100,J6);
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9:=SMA(RSV9,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
J9买点:=CROSS(J9,0);
J9卖点:=CROSS(100,J9);
MB1:=EMA(WINNER(C)*100,5);
MB2:=EMA(MB1,2),COLORGREEN;
MB3:=EMA(MB2,2),COLORGREEN;
MB4:=EMA(MB3,2),COLORGREEN;
MB5:=EMA(MB4,2),COLORGREEN;
MB6:=EMA(MB5,2),COLORGREEN;
VAR2:=MB1;
VAR3:=DRAWLINE(VAR2>=HHV(VAR2,5)=1,VAR2,VAR2<=LLV(VAR2,5)=1,VAR2,1);
宝剑黄柱:=VAR2=VAR3 AND VAR2<MB4;
宝剑红柱:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买点:=CROSS(WK,D)&&WK<20;
KD卖点:=CROSS(D,WK)&&WK>80;
MID:=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
布林买点:=CROSS(CLOSE,LOWER);
布林卖点:=CROSS(CLOSE,UPPER);
LCC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LCC,0),6,1)/SMA(ABS(CLOSE-LCC),6,1)*100;
相对强弱买点:=CROSS(WRSI,20);
相对强弱卖点:=CROSS(80,WRSI);
买点3:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
买点定位:=买1=1 OR 买2=1 OR KD买点=1 OR 布林买点=1 OR 相对强弱买点=1 OR 宝剑黄柱=1 OR KD买点=1 OR J6买点=1 OR J9买点=1 OR 宝剑红柱=1 OR 买点3=1;

大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);
涨跌动因:=IF(TRADENUM>0,(TRADEOUTNUM-TRADEINNUM)*100/TRADENUM,0);
大单差分:=IF(TRADENUM>0,(LARGETRDINNUM-LARGETRDOUTNUM)/TRADENUM*100,0);
DDZ1:=大单差分*7;
DDZ2:=大单差分*3;
主力活跃度:=LARGEINTRDVOL-LARGEOUTTRDVOL;
主力净流入:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*AMO/V/10000;
买入力度:=LARGEINTRDVOL*100/VOL;
卖出力度:=LARGEOUTTRDVOL*100/VOL;
买卖力度:=买入力度/卖出力度;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
资金流向:=(超B+大B+中B+小B)-(超S+大S+中S+小S);
资金比:=(超B+大B+中B+小B)/(超S+大S+中S+小S);
大单比:=(超B+大B+中B)/(超S+大S+中S);
超大单比:=(超B+大B)/(超S+大S);
资金K线定位:=大单动向>0 AND 涨跌动因>0 AND 大单比>1;
STICKLINE(资金K线定位=1,LOW,HIGH,0,0),COLORRED;
STICKLINE(资金K线定位=1,CLOSE,OPEN,3,0),COLORRED;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
虚拟量:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
虚拟量比:=虚拟量/REF(VOL,1),COLORWHITE,LINETHICK0;
虚量值:=(虚拟量-VOL)/VOL,COLORWHITE,LINETHICK0;
资金定位:=大单动向>0 AND 涨跌动因>0 AND 大单比>0;

轨道振幅:=(高-低)/低*100,COLORWHITE,LINETHICK0;
轨道振幅半:=轨道振幅/2;
逃顶价:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.2+XMA(XMA(H,60),60);
止盈价:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),COLORMAGENTA,LINETHICK1;
获利率:=(止盈价-C)/C*100,COLORWHITE,LINETHICK0;
目标获利率:=(波段高-C)/C*100;
止损价:=C-(高-低)/2,LINETHICK1,COLORWHITE;
止损率:=(止损价-C)/C*100,COLORWHITE,LINETHICK0;
DEA102:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),102) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),204)),9);
DEA51:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),51) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),102)),9);
DEA1818:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),18) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),36)),9);
DEA66:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),6) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),12)),9);
DEA33:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),3) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),9)),9);
DEA333:=REF(DEA33,1),COLORWHITE,LINETHICK0;
DEA1212:=EMA((EMA(EMA(CLOSE,4) - EMA(CLOSE,12),12) - EMA(EMA(CLOSE,4) - EMA(CLOSE,12),24)),9),COLORRED,LINETHICK1;
DEA144:=EMA((EMA(CLOSE,144) - EMA(CLOSE,288)),9);
DEA72:=EMA((EMA(CLOSE,72) - EMA(CLOSE,144)),9);
DEA36:=EMA((EMA(CLOSE,36) - EMA(CLOSE,72)),9);
DEA18:=EMA((EMA(CLOSE,18) - EMA(CLOSE,36)),9);
DEA12:=EMA((EMA(CLOSE,12) - EMA(CLOSE,24)),9);
DEA6:=EMA((EMA(CLOSE,6) - EMA(CLOSE,12)),9);
DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9);
DEA3B:=REF(DEA3,1);
股池:=资金定位=1 AND 轨道振幅>8 AND 买点定位=1 AND (H-C)<(C-L) AND 多头定位=1 AND (O+L)/2<(高+低)/2 ;
牛股启动1:=DEA72>REF(DEA72,1) AND DEA36>DEA72 AND DEA36>0 AND DEA102>0 AND DEA51>0 AND DEA51>DEA102 AND 股池=1,COLORRED,LINETHICK3;
牛股启动2:=DEA72>REF(DEA72,1) AND DEA36>REF(DEA36,1) AND DEA36<DEA72 AND DEA36>0 AND DEA102>0 AND DEA18>0 AND DEA51>0 AND DEA51>DEA102 AND 股池=1,COLORRED,LINETHICK3;
牛股启动3:=DEA72>REF(DEA72,1) AND DEA36>REF(DEA36,1) AND DEA36>DEA72 AND DEA18>DEA36 AND DEA18>0 AND DEA36<0 AND DEA102>0 AND DEA51>DEA102 AND 股池=1,COLORRED,LINETHICK3;
牛股启动4:=DEA72>REF(DEA72,1) AND DEA36>REF(DEA36,1) AND DEA36>DEA72 AND DEA18>DEA36 AND DEA18>0 AND DEA36>0 AND DEA102>0 AND DEA51>0 AND DEA1818>0 AND DEA102>REF(DEA102,1) AND DEA51>REF(DEA51,1) AND 股池=1,COLORRED,LINETHICK3;
牛股启动5:=DEA72>0 AND DEA36>0 AND DEA36<DEA72 AND DEA6>DEA12 AND DEA12>DEA18 AND DEA1818>DEA51 AND DEA1818>0 AND DEA102>REF(DEA102,1) AND DEA51>REF(DEA51,1) AND 股池=1,COLORRED,LINETHICK3;
牛股启动:=牛股启动1=1 OR 牛股启动2=1 OR 牛股启动3=1 OR 牛股启动4=1 OR 牛股启动5=1,COLORRED,LINETHICK0;
牛气冲天1:=DEA72>REF(DEA72,1) AND DEA36>DEA72 AND DEA36>0 AND DEA18>0 AND DEA18>DEA72 AND DEA18<DEA36 AND DEA102>0 AND DEA51>0 AND 股池=1,COLORRED,LINETHICK8;
牛气冲天2:=DEA72>REF(DEA72,1) AND DEA36>DEA72 AND DEA36>0 AND DEA18>0 AND DEA18<DEA72 AND DEA102>0 AND DEA102>0 AND DEA66>DEA1212 AND DEA1212>DEA1818 AND 股池=1,COLORRED,LINETHICK8;
牛气冲天:=牛气冲天1=1 OR 牛气冲天2=1,COLORYELLOW,LINETHICK0;
牛股翻身:=DEA72>DEA144 AND DEA36>0 AND DEA72>0 AND DEA6>DEA12 AND DEA1212>DEA1818 AND 股池=1 AND 多头定位=1,COLORWHITE,LINETHICK0;
黑牛猎杀1:=DEA72>REF(DEA72,1) AND DEA36>0 AND DEA18>0 AND DEA72<0 AND DEA102>0 AND DEA51>0 AND DEA66>DEA1212 AND 股池=1,COLORRED,LINETHICK8;
黑牛猎杀2:=DEA72>REF(DEA72,1) AND DEA36>0 AND DEA18>0 AND DEA72>0 AND DEA102>0 AND DEA51>0 AND DEA18<DEA36 AND DEA36>DEA72 AND DEA72>DEA144 AND DEA144<0 AND 股池=1,COLORRED,LINETHICK8;
黑牛猎杀3:=DEA36>0 AND DEA18>0 AND DEA72>0 AND DEA102>0 AND DEA18<DEA36 AND DEA72>DEA144 AND DEA66>DEA1212 AND 股池=1,COLORRED,LINETHICK8;
黑牛猎杀:=黑牛猎杀1=1 OR 黑牛猎杀2=1 OR 黑牛猎杀3=1,COLORGREEN,LINETHICK0;
牛股池:=牛股启动=1 OR 黑牛猎杀=1 OR 牛股翻身=1 OR 牛气冲天=1;
多买牛股:=牛股池=1 AND 大盘买点=1 AND 大盘EMA>大盘YM1,COLORRED,LINETHICK0;
多头牛股:=牛股池=1 AND 大盘买点=0 AND 大盘EMA>大盘YM1,COLORYELLOW,LINETHICK0;
空买牛股:=牛股池=1 AND 大盘买点=1 AND 大盘EMA<大盘YM1,COLORMAGENTA,LINETHICK0;
空头牛股:=牛股池=1 AND 大盘买点=0 AND 大盘EMA<大盘YM1 AND 大盘卖点=0,COLORGREEN,LINETHICK0;

STICKLINE(CURRBARSCOUNT=1,波段高,波段高,100,5),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,波段低,波段低,100,5),COLORRED;
DRAWTEXT(ISLASTBAR,波段高,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,波段低,'底'),COLORRED;
STICKLINE(牛股池=1,止盈价,止盈价,20,0),LINETHICK1,COLORRED;
STICKLINE(牛股池=1,止损价,止损价,20,0),LINETHICK1,COLORGREEN;
STICKLINE(牛股池=1 AND C<(高+低)/2,LOW,HIGH,0.0,0),COLORYELLOW;
STICKLINE(牛股池=1 AND C<(高+低)/2,CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(牛股池=1 AND C>(高+低)/2,LOW,(高+低)/2,0.0,0),COLORYELLOW;
STICKLINE(牛股池=1 AND C>(高+低)/2,(高+低)/2,OPEN,3,0),COLORYELLOW;
DRAWBMP(牛股池=1,止损价*0.995,'BUY1');
DRAWBMP(牛股池=1,止盈价*1.05,'SELL1');

YMA:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48),COLORWHITE,LINETHICK1;
YMB:=EMA(YMA,3),COLORWHITE,LINETHICK1;
TYP:=(HIGH+LOW+CLOSE)/3;
CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));
CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));
EMAH3:=REF(EMA(H,3),1);
EMAL3:=REF(EMA(L,3),1);
EMAH5:=REF(EMA(H,5),1);
EMAL5:=REF(EMA(L,5),1);
EMAZ:=(EMAH3+EMAL3)/2;
EMA3:=(EMAH3-EMAL3)/4+EMAL3;
止盈价1:=EMAH3+(EMAH3-EMAL3)/4;
获利率1:=(止盈价1-EMAZ)/EMAZ*100;
获利率2:=(止盈价1-C)/C*100;
止损价1:=EMAL3-(EMAH3-EMAL3)/4;
止损率1:=(止损价1-EMAZ)/EMAZ*100;
止损率2:=(止损价1-C)/C*100;
PBX1:=(EXPMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;
PBX2:=(EXPMA((C+H+L)/3,5)+MA((C+H+L)/3,5*2)+MA((C+H+L)/3,5*4))/3;
K线定位:=C>O OR (C-L)>(H-C);
买点:=PBX1>PBX2 AND CI15>0 AND CI10>0 AND REF(CI15,1)>0 AND O<EMA3 AND K线定位=1 AND (C+H+L)/3>YMA AND EMA(L,3)>EMA(L,5) AND EMA(L,5)>EMA(L,10) AND REF(CI15,1)<120 AND REF(CI10,1)<120 AND C<高度;
短线王:=买点=1;
STICKLINE(短线王=1 AND C<EMAZ,LOW,HIGH,0,0),COLORYELLOW;
STICKLINE(短线王=1 AND C<EMAZ,CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(短线王=1 AND C>EMAZ,LOW,EMAZ,0,0),COLORYELLOW;
STICKLINE(短线王=1 AND C>EMAZ,EMAZ,OPEN,3,0),COLORYELLOW;
STICKLINE(短线王=1,止盈价1,止盈价1,20,0),LINETHICK1,COLORYELLOW;
STICKLINE(短线王=1,止损价1,止损价1,20,0),LINETHICK1,COLORWHITE;
DRAWBMP(短线王=1,止损价1*0.995,'BUY1');
DRAWBMP(短线王=1,止盈价1*1.05,'SELL1');

MACD价格1:=EMA(CLOSE,3) - EMA(CLOSE,9);
DEA1021:=EMA((EMA(MACD价格1,102) - EMA(MACD价格1,204)),9);
DEA511:=EMA((EMA(MACD价格1,51) - EMA(MACD价格1,102)),9);
DEA36361:=EMA((EMA(MACD价格1,36) - EMA(MACD价格1,72)),9);
DEA24241:=EMA((EMA(MACD价格1,24) - EMA(MACD价格1,48)),9);
DEA18181:=EMA((EMA(MACD价格1,18) - EMA(MACD价格1,36)),9);
DEA661:=EMA((EMA(MACD价格1,6) - EMA(MACD价格1,12)),9);
DEA331:=EMA((EMA(MACD价格1,3) - EMA(MACD价格1,9)),9);
DEA12121:=EMA((EMA(MACD价格1,12) - EMA(MACD价格1,24)),9);
MACD24241:=2*((EMA(MACD价格1,24) - EMA(MACD价格1,48))-DEA24241);
HH1:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
LL1:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
D90H1:=EMA(HH1,90),COLORRED,LINETHICK1;
D90L1:=EMA(LL1,90),COLORRED,LINETHICK1;
D901:=(D90H1+D90L1)/2;
Y1M:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);
CCI151:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,15))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,15));
CCI101:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,10))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,10));
CCI51:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,5))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,5));
CCI31:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,3))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,3));
CCI买点定位1:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位2:=CROSS(CCI31,0) AND CCI51>REF(CCI51,1) AND REF(CCI51,1)<-100 AND REF(CCI151,1)>0 AND REF(CCI101,1)>-30 AND REF(CCI151,1)>REF(CCI101,1) AND REF(CCI101,1)>REF(CCI51,1);
CCI买点定位3:=CROSS(CCI51,0) AND CROSS(CCI31,0) AND REF(CCI101,1)>0 AND REF(CCI101,1)>REF(CCI151,1);
CCI买点定位:=CCI买点定位1=1 OR CCI买点定位2=1 OR CCI买点定位3=1;
起爆金股1:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA36361>DEA511 AND DEA511>=DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA36361>0 AND DEA331>0;
起爆金股2:=CCI买点定位=1 AND DEA12121>DEA18181 AND DEA18181>DEA24241 AND DEA24241>DEA36361 AND DEA18181>DEA1021 AND DEA18181>REF(DEA18181,1) AND DEA24241>REF(DEA24241,1) AND DEA36361>REF(DEA36361,1) AND DEA511>REF(DEA511,1) AND DEA1021>REF(DEA1021,1) AND DEA18181>0 AND DEA331>0;
起爆金股:=起爆金股1=1 OR 起爆金股2=1;
VOL比:=VOL/REF(VOL,1);
高度1:=(D90H1-D90L1)*4+D90H1;
PBX11:=(EXPMA((CLOSE+HIGH+LOW)/3,4)+EMA((CLOSE+HIGH+LOW)/3,4*2)+EMA((CLOSE+HIGH+LOW)/3,4*4))/3;
PBX22:=(EXPMA((CLOSE+HIGH+LOW)/3,5)+EMA((CLOSE+HIGH+LOW)/3,5*2)+EMA((CLOSE+HIGH+LOW)/3,5*4))/3;
PBXHH:=(EXPMA(H,2)+EMA(H,2*2)+EMA(H,2*4))/3,COLORGREEN,LINETHICK1;
PBXLL:=(EXPMA(L,2)+EMA(L,2*2)+EMA(L,2*4))/3,COLORRED,LINETHICK1;
PBX高:=REF(PBXHH,1),COLORGREEN,LINETHICK1;
PBX低:=REF(PBXLL,1),COLORRED,LINETHICK1;
PMX差:=PBX高-PBX低;
起爆止盈价:=PBX高+PMX差*2,COLORWHITE,LINETHICK1;
起爆获利率:=(起爆止盈价-PBX高)/PBX高*100;
起爆止损价:=PBX低-PMX差*0.7,COLORWHITE,LINETHICK1;
起爆止损率:=(起爆止损价-PBX高)/PBX高*100;
海底蛟龙:=(CLOSE+HIGH+LOW)/3<D901 AND (CLOSE+HIGH+LOW)/3>Y1M AND 起爆金股=1 AND C<高度1 AND PBX11>PBX22 AND L<PBX高 AND O<PBX高 AND 资金K线定位=1;
云上天龙:=(CLOSE+HIGH+LOW)/3>D901 AND (CLOSE+HIGH+LOW)/3>Y1M AND 起爆金股=1 AND C<高度1 AND PBX11>PBX22 AND L<PBX高 AND O<PBX高 AND 资金K线定位=1;
起爆点:=海底蛟龙=1 OR 云上天龙=1;
STICKLINE(起爆点=1 AND C<PBX高,LOW,HIGH,0,0),COLORYELLOW;
STICKLINE(起爆点=1 AND C<PBX高,CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(起爆点=1 AND C>PBX高,LOW,PBX高,0,0),COLORYELLOW;
STICKLINE(起爆点=1 AND C>PBX高,PBX高,OPEN,3,0),COLORYELLOW;
STICKLINE(起爆点=1,起爆止盈价,起爆止盈价,20,0),LINETHICK1,COLORYELLOW;
STICKLINE(起爆点=1,起爆止损价,起爆止损价,20,0),LINETHICK1,COLORWHITE;
DRAWBMP(起爆点=1,起爆止损价*0.995,'BUY1');
DRAWBMP(起爆点=1,起爆止盈价*1.05,'SELL1');
DRAWICON(牛股池=1 OR 短线王=1 OR 起爆点=1,L,1);
冠军1号QQ:=474131998;
DRAWTEXT_FIX(1,0,0,0,'【大盘人气】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.07,0,0,CONST(今日人气)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.05,0,'【上涨家数】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.07,0.05,0,CONST(上涨家数)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.1,0,'【下跌家数】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.07,0.1,0,CONST(下跌家数)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.15,0,'【所属行业】:'),COLORLIGRAY;
DRAWTEXT_FIX(1,0.07,0.15,0,HYBLOCK),COLORLIGRAY;
DRAWTEXT_FIX(1,0.1,0,0,'【量比】:'),COLORRED;
DRAWNUMBER_FIX(1,0.145,0,0,CONST(虚拟量比)),COLORRED;
DRAWTEXT_FIX(1,0.175,0,0,'【DDX】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.22,0,0,CONST(大单动向)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.175,0.05,0,'【DDY】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.22,0.05,0,CONST(涨跌动因)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.175,0.1,0,'【DDZ】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.22,0.1,0,CONST(大单差分)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.255,0,0,'【资金流】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.31,0,0,CONST(资金流向)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.255,0.05,0,'【资金比】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.31,0.05,0,CONST(资金比)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.255,0.1,0,'【大单比】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.31,0.1,0,CONST(大单比)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.245,0.15,0,'【超大单比】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.31,0.15,0,CONST(超大单比)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.245,0.2,0,'【主力资金】:'),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.31,0.2,0,CONST(主力净流入)),COLORMAGENTA;
DRAWTEXT_FIX(1,0.38,0,0,'【冠军1号起爆点选股操作】'),COLORCYAN;
DRAWTEXT_FIX(1,0.38,0.05,0,'【止盈价】:'),COLORCYAN;
DRAWNUMBER_FIX(1,0.44,0.05,0,CONST(起爆止盈价)),COLORCYAN;
DRAWTEXT_FIX(1,0.38,0.1,0,'【止盈率】:'),COLORCYAN;
DRAWNUMBER_FIX(1,0.44,0.1,0,CONST(起爆获利率)),COLORCYAN;
DRAWTEXT_FIX(1,0.38,0.15,0,'【止损价】:'),COLORCYAN;
DRAWNUMBER_FIX(1,0.44,0.15,0,CONST(起爆止损价)),COLORCYAN;
DRAWTEXT_FIX(1,0.38,0.2,0,'【止损率】:'),COLORCYAN;
DRAWNUMBER_FIX(1,0.44,0.2,0,CONST(起爆止损率)),COLORCYAN;
DRAWTEXT_FIX(1,0.53,0,0,'【冠军1号牛股猎杀选股操作】'),COLORYELLOW;
DRAWTEXT_FIX(1,0.53,0.05,0,'【止盈价】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.59,0.05,0,CONST(止盈价)),COLORYELLOW;
DRAWTEXT_FIX(1,0.53,0.1,0,'【盈利率】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.59,0.1,0,CONST(获利率)),COLORYELLOW;
DRAWTEXT_FIX(1,0.53,0.15,0,'【止损价】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.59,0.15,0,CONST(止损价)),COLORYELLOW;
DRAWTEXT_FIX(1,0.53,0.2,0,'【止损率】:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.59,0.2,0,CONST(止损率)),COLORYELLOW;
DRAWTEXT_FIX(1,0.68,0,0,'【冠军1号今买明卖选股操作】'),COLORWHITE;
DRAWTEXT_FIX(1,0.68,0.05,0,'【止盈价】:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.74,0.05,0,CONST(止盈价1)),COLORWHITE;
DRAWTEXT_FIX(1,0.68,0.1,0,'【止盈率】:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.74,0.1,0,CONST(获利率2)),COLORWHITE;
DRAWTEXT_FIX(1,0.68,0.17,0,'【止损价】:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.74,0.17,0,CONST(止损价1)),COLORWHITE;
DRAWTEXT_FIX(1,0.68,0.22,0,'【止损率】:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.74,0.22,0,CONST(止损率2)),COLORWHITE;
DRAWTEXT_FIX(1,0.84,0,0,'【波段顶阻力位】:'),COLORGREEN;
DRAWNUMBER_FIX(1,0.924,0,0,CONST(波段高)),COLORGREEN;
DRAWTEXT_FIX(1,0.84,0.05,0,'【波段底支撑位】:'),COLORRED;
DRAWNUMBER_FIX(1,0.924,0.05,0,CONST(波段低)),COLORRED;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信冠军1号主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!