好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信分时看盘主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-23 16:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信分时看盘主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信分时看盘主图源码 贴图

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORGREEN;
支撑:L1+P1*0.5/8,COLORRED;
中:(支撑+阻力)/2,COLORWHITE,POINTDOT;
现价:CLOSE,COLORWHITE,LINETHICK2;

顶卖:STICKLINE(C>阻力,阻力,C,5,0),COLORGREEN;
底买:STICKLINE(C<支撑,支撑,C,5,0),COLORRED;

MR:=C<支撑 AND CROSS(C,REF(C,2));
DRAWTEXT(CROSS(现价,支撑),中,'★买'),COLORRED;
STICKLINE(CROSS(现价,支撑),C,中,2,0),COLORRED;
STICKLINE(MR=1,支撑,中,2,0),COLORRED;
DRAWICON(MR=1 OR CROSS(现价,支撑),中,1);
STICKLINE(CROSS(支撑,现价),支撑,(支撑-中)/5+支撑,2,0),COLORYELLOW;
DRAWTEXT(CROSS(支撑,现价),(支撑-中)/5+支撑,'★底'),COLORYELLOW;

MC:=C>阻力 AND CROSS(REF(C,2),C);
DRAWTEXT(CROSS(阻力,现价),中,'★卖'),COLORGREEN;
STICKLINE(CROSS(阻力,现价),C,中,2,0),COLORGREEN;
STICKLINE(MC=1,阻力,中,2,0),COLORGREEN;
DRAWICON(MC=1 OR CROSS(阻力,现价),中,2);
STICKLINE(CROSS(现价,阻力),阻力,阻力-(支撑-中)/5,2,0),COLORMAGENTA;
DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,'★顶'),COLORMAGENTA;
冠军1号QQ:=474131998;
DRAWTEXT(ISLASTBAR,阻力,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,支撑,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,(支撑+阻力)/2,'中'),COLORWHITE;


每股净资产:=STRCAT(STRCAT('每股净资产:',CON2STR(FINANCE(34),2)),'元');
DRAWTEXT_FIX(1,0.22,0.92,0,每股净资产),COLORWHITE;
主营同比增长:=STRCAT(STRCAT('主营同比增长:',CON2STR(FINANCE(44),2)),'%');
DRAWTEXT_FIX(1,0.33,0.99,0,主营同比增长),COLORCYAN;
净利润同比增长:=STRCAT(STRCAT('净利润同比增长:',CON2STR(FINANCE(43),2)),'%');
DRAWTEXT_FIX(1,0.33,0.92,0,净利润同比增长),COLORYELLOW;
{销售毛利率:=STRCAT(STRCAT('销售毛利率:',CON2STR(FINANCE(21)/FINANCE(20)*100,2)),'%');}
销售毛利率:=STRCAT(STRCAT('销售毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),'%');
DRAWTEXT_FIX(1,0.22,0.99,0,销售毛利率),COLORCYAN;
DRAWTEXT_FIX(1,0.11,0.99,0,'每股收益:')COLORYELLOW;
DRAWTEXT_FIX(1,0.16,0.99,0,STRCAT(CON2STR(FINANCE(30)/FINANCE(1),2),'元'))COLORYELLOW;
DRAWTEXT_FIX(1,0.11,0.92,0,'每股市盈率:')COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.92,0,STRCAT(CON2STR(C/FINANCE(33),2),'倍'))COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.99,0,'流通A股:')COLORCYAN;
DRAWTEXT_FIX(1,0.06,0.99,0,STRCAT(CON2STR(CAPITAL/1000000,2),'亿股'))COLORCYAN;

DRAWTEXT_FIX(1,0.11,0.87,0,'每股未分配: 元')COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.87,0,CON2STR(FINANCE(32),2))COLORYELLOW;
DRAWTEXT_FIX(1,0.01,0.92,0,'经营现金流: 元')COLORYELLOW;
DRAWTEXT_FIX(1,0.07,0.92,0,CON2STR(FINANCE(25)/FINANCE(1),2))COLORYELLOW;

DRAWTEXT_FIX(1,0.50,0.99,0,'☆[热点概念]:')COLORYELLOW;
DRAWTEXT_FIX(1,0.57,0.99,0,EXTERNSTR(0,1))COLORYELLOW;
DRAWTEXT_FIX(1,0.50,0.92,0,'☆[主营行业]:')COLORCYAN;
DRAWTEXT_FIX(1,0.57,0.92,0,EXTERNSTR(0,2))COLORCYAN;
{DRAWTEXT_FIX(1,0.00,0.63,0,'[高送转信号]:')COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.63,0,EXTERNSTR(0,3))COLORCYAN;};
所属板块:=STRCAT('☆【所属板块】',STRCAT(STRCAT(STRCAT('[行业]—',HYBLOCK),STRCAT('[地域]—',DYBLOCK)),STRCAT('[概念]—',GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0.50,0.87,0,所属板块),COLORYELLOW;

今日人气:=DYNAINFO(60)/DYNAINFO(61);
DRAWTEXT_FIX(1,0,0.87,0,'◆大盘人气:'),COLORYELLOW,LINETHICK4;
DRAWNUMBER_FIX(1,0.07,0.87,0,CONST(今日人气)),COLORYELLOW;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
虚拟量:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL);
虚拟量比:=虚拟量/REF(VOL,1),COLORWHITE,LINETHICK0;
虚量值:=(虚拟量-VOL)/VOL,COLORWHITE,LINETHICK0;
DRAWTEXT_FIX(1,0.33,0.87,0,'▲量比:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.37,0.87,0,CONST(虚拟量比)),COLORYELLOW;

量价:=(VOL/CLOSE)/3;
统计主动买量:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
统计主动卖量:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
涨停能量:=((统计主动买量)/统计主动卖量)*10,COLOR4080FF;
DRAWTEXT_FIX(1,0.22,0.87,0,'★涨停能量:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.28,0.87,0,CONST(涨停能量)),COLORYELLOW;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信分时看盘主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!